<!DOCTYPE html>
<!--[if IE 8]><html
class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html
class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html
class="no-js g1-off-outside" lang="en-US"><!--<![endif]--><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://76crimes.com/xmlrpc.php"/> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta
name='robots' content='max-image-preview:large' /><meta
name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" /><title>Ghana protest: 21 people arrested at LGBTQI rights training session</title><meta
name="description" content="LGBTQI rights activists call for the release of 21 people arrested at a human rights training session in Ghana." /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Ghana protest: 21 people arrested at LGBTQI rights training session" /><meta
property="og:description" content="LGBTQI rights activists call for the release of 21 people arrested at a human rights training session in Ghana." /><meta
property="og:url" content="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" /><meta
property="og:site_name" content="Erasing 76 Crimes" /><meta
property="article:publisher" content="https://facebook.com/Erasing76Crimes" /><meta
property="article:published_time" content="2021-05-21T19:51:38+00:00" /><meta
property="article:modified_time" content="2021-05-21T22:51:56+00:00" /><meta
property="og:image" content="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg" /><meta
property="og:image:width" content="1370" /><meta
property="og:image:height" content="676" /><meta
property="fb:app_id" content="1773028879578348" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@76Crimes" /><meta
name="twitter:site" content="@76Crimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://76crimes.com/#organization","name":"Erasing 76 Crimes","url":"https://76crimes.com/","sameAs":["https://facebook.com/Erasing76Crimes","https://twitter.com/76Crimes"],"logo":{"@type":"ImageObject","@id":"https://76crimes.com/#logo","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2018/07/Erasing-76-Crimes-logo-290-deep.jpg","width":304,"height":290,"caption":"Erasing 76 Crimes"},"image":{"@id":"https://76crimes.com/#logo"}},{"@type":"WebSite","@id":"https://76crimes.com/#website","url":"https://76crimes.com/","name":"Erasing 76 Crimes","description":"The human toll of 70+ countries&#039; anti-LGBTQ+ laws. The struggle to repeal them.","publisher":{"@id":"https://76crimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://76crimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#primaryimage","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg","width":1370,"height":676,"caption":"Location of Ho in southeastern Ghana (Map courtesy of Google Maps)"},{"@type":"WebPage","@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#webpage","url":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/","name":"Ghana protest: 21 people arrested at LGBTQI rights training session","isPartOf":{"@id":"https://76crimes.com/#website"},"primaryImageOfPage":{"@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#primaryimage"},"datePublished":"2021-05-21T19:51:38+00:00","dateModified":"2021-05-21T22:51:56+00:00","description":"LGBTQI rights activists call for the release of 21 people arrested at a human rights training session in Ghana.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/"]}]},{"@type":"Article","@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#article","isPartOf":{"@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#webpage"},"author":{"@id":"https://76crimes.com/#/schema/person/bb5f21c1e0980e3f8907eec55df011f8"},"headline":"Ghana protest: 21 people arrested at LGBTQI rights training session","datePublished":"2021-05-21T19:51:38+00:00","dateModified":"2021-05-21T22:51:56+00:00","mainEntityOfPage":{"@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#webpage"},"commentCount":0,"publisher":{"@id":"https://76crimes.com/#organization"},"image":{"@id":"https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#primaryimage"},"keywords":"Ghana,Ho,Human rights,LGBT+ Rights Ghana,LGBTQ+ Muslims,LGBTQ+ rights,LGBTQI rights,Rightify Ghana","articleSection":"Africa","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#respond"]}]},{"@type":"Person","@id":"https://76crimes.com/#/schema/person/bb5f21c1e0980e3f8907eec55df011f8","name":"Colin Stewart","image":{"@type":"ImageObject","@id":"https://76crimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=96&d=mm&r=g","caption":"Colin Stewart"},"description":"Colin Stewart is a 45-year journalism veteran living in Southern California. After his retirement from paid newspaper work in 2011, he launched Erasing 76 Crimes and helped with the Spirit of 76 campaign that assembled a multi-national team of 26 LGBTI rights activists to advocate for change during the International AIDS Conference in Washington, D.C., in July 2012. He is the president of the St. Paul\u2019s Foundation for International Reconciliation, which supports LGBTQ+ rights advocacy journalism, including the Erasing 76 Crimes news site and the African Human Rights Media Network. Contact him via Twitter @76crimes or by email at info@76crimes.com. Mailing address: 21 Marseille, Laguna Niguel CA 92677 USA."}]}</script> <link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Feed" href="https://76crimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Comments Feed" href="https://76crimes.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Ghana protest: 21 people arrested at LGBTQI rights training session Comments Feed" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/feed/" /><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.dnt-output-block{background-color:#E6E6E6;border:1px solid #DDD;border-radius:10px;max-width:280px;padding:10px;text-align:center;margin:15px 15px 0;float:left}.dnt-form-table{max-width:600px;float:left}.rtl .dnt-output-block,.rtl .dnt-form-table{float:right}.dnt-image img{max-width:170px;max-height:70px}.dnt-button img{margin:auto}.dnt-img-box{padding-top:5px}.dnt-tabs-panel-paypal label,.dnt-tabs-panel-co label{padding:4px 12px;display:block}.dnt-widget{z-index:100;width:260px}.dnt-widget-title{width:100%}.dnt-button>img{z-index:1000}.dnt-button{margin-bottom:10px;z-index:100;text-align:center}.dnt-preview-box{padding:5px 10px 15px;width:auto!important}.dnt-preview-box .form-table{margin-left:10px}.dnt-button:hover{cursor:pointer}.post .dnt-button .dnt-box{left:0}.dnt-settings-donate .dnt-tabs-panel label{margin-top:4px}.dnt-tabs-panel-co,.dnt-tabs-panel-paypal{border:1px solid #DFDFDF;padding:5px 0;background-color:#F7F7F7}.dnt-settings-donate .category-tabs .tabs{background-color:#F7F7F7;border-bottom-color:#F7F7F7}.dnt-settings-donate input[type='text']{margin-top:1px;margin-bottom:9px}.category-tabs>input,.dnt-tabs-panel-paypal>input,.dnt-tabs-panel-co>input{margin-top:-4px}.category-tabs li:hover{cursor:pointer}.dnt-widget ul{list-style-type:none;margin:0;padding:18px}.dnt-paypal-block,.dnt-co2-block{display:none}#widget-donate_widget_id-4-dnt_widget_donate{margin-top:5px}#widget-donate_widget_id-4-dnt_widget_donate+label{padding:0;padding-top:6px}.dnt-widdget-list li{list-style:none}.dnt-co-button,.dnt-paypal-button{vertical-align:middle;display:block;margin:10px auto}@media only screen and (max-width:782px){.dnt-form-table input[type=file]{width:100%}}</style><style class="optimize_css_2" type="text/css" media="all">#tabs.dntplgn_form_wrapper{border-radius:0;padding:0}#tabs.dntplgn_form_wrapper>ul{background:none repeat scroll 0 0 transparent;border:0 none;margin:0;padding:0;width:100%}#tabs.dntplgn_form_wrapper>ul li{border:0 none;margin:0;text-align:center;text-transform:uppercase;width:50%}#tabs.dntplgn_form_wrapper>ul li a{margin:0;outline:medium none;width:100%}.dntplgn_donate_monthly .dntplgn_monthly_other_sum.checked{display:block!important}.dntplgn_donate_monthly .dntplgn_monthly_other_sum{margin-top:10px}.widget-area #tabs-2 input#dntplgn_once_amount{margin-bottom:15%}.widget-area #tabs.dntplgn_form_wrapper>ul li{white-space:normal}.widget-area #tabs.dntplgn_form_wrapper>ul li a{font-size:14px;min-height:60px;padding:0}span.dntplgn_error_message{color:red}.clear{clear:both}.dntplgn_monthly_donation_select_label,.dntplgn_once_enter_donation_label{margin:10px 0}.dntplgn_donate_monthly .dntplgn_submit_button{margin:15px 0 10px 0}</style><style class="optimize_css_2" type="text/css" media="all">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</style> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_minf23a1e50=document.createElement("link");wpo_minf23a1e50.rel="stylesheet",wpo_minf23a1e50.type="text/css",wpo_minf23a1e50.media="async",wpo_minf23a1e50.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/all-light.min.css",wpo_minf23a1e50.onload=function(){wpo_minf23a1e50.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_minf23a1e50)}</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min52841f99=document.createElement("link");wpo_min52841f99.rel="stylesheet",wpo_min52841f99.type="text/css",wpo_min52841f99.media="async",wpo_min52841f99.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/single-light.min.css",wpo_min52841f99.onload=function(){wpo_min52841f99.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min52841f99)}</script> <style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><link
rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script src='//76crimes.com/wp-content/cache/wpfc-minified/esca0uru/60y00.js' type="text/javascript"></script>
<!-- <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1618335451/assets/wpo-minify-header-33ef197f.min.js' id='wpo_min-header-2-js'></script> --> <!-- <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1618335451/assets/wpo-minify-header-a2501769.min.js' id='wpo_min-header-5-js'></script> --> <link
rel="https://api.w.org/" href="https://76crimes.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://76crimes.com/wp-json/wp/v2/posts/41150" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://76crimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://76crimes.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p9sxTs-aHI' /><link
rel="alternate" type="application/json+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F&#038;format=xml" /><style type="text/css">@font-face{font-family:"merriweather";font-display:auto;font-fallback:;font-weight:400;src:url(https://76crimes.com/wp-content/uploads/2021/03/Merriweather-Regular.ttf) format('TrueType')}</style><style type='text/css'>img#wpstats{display:none}</style><style>@font-face{font-family:"bimber";src:url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot);src:url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.woff) format("woff"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.ttf) format("truetype"),url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta
name="theme-color" content="#000000" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2-47x48.png" sizes="32x32" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /><meta
name="msapplication-TileImage" content="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> </head><body
class="post-template-default single single-post postid-41150 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-40250" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" ><div
class="g1-body-inner"><div
id="page"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><div
class="g1-id g1-id-desktop"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 2x,https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 1x">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="370"
height="100"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
id="g1-logo-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png"
data-src=""
width="370"
height="100"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><nav
id="g1-primary-nav" class="g1-primary-nav"><ul
id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li
id="menu-item-40464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
id="menu-item-40458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
id="menu-item-40459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
id="menu-item-40460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
id="menu-item-40461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
id="menu-item-40462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
id="menu-item-40463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">Upbeat News</a></li><li
id="menu-item-27567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-g1-standard menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
id="menu-item-27569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div></div><nav
class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a
class="g1-drop-toggle snax-login-required" href="https://76crimes.com/wp-login.php">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Login</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="menu-top-menu" class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">Upbeat News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></div></nav></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"><div
class="g1-id g1-id-mobile"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="100"
height="20"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted@2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
id="g1-logo-mobile-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png"
data-src=""
width="100"
height="20"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-sticky-top-wrapper g1-hb-row-3"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left">
<a
class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span
class="g1-hamburger-icon"></span>
<span
class="g1-hamburger-label
g1-hamburger-label-hidden			">Menu</span>
</a></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div></div></div></div></div></div><div
class="g1-row-background"></div></div></div><div
class="g1-row g1-row-padding-m g1-row-layout-page"><div
class="g1-row-background"></div><div
class="g1-row-inner"><div
class="g1-column g1-column-2of3" id="primary"><div
id="content" role="main"><article
id="post-41150" class="entry-tpl-classic-v2 post-41150 post type-post status-publish format-standard has-post-thumbnail category-africa tag-ghana tag-ho tag-human-rights tag-lgbt-rights-ghana tag-lgbtq-muslims tag-lgbtq-rights tag-lgbtqi-rights tag-rightify-ghana" itemscope="" itemtype="http://schema.org/Article"><div
class="entry-inner"><header
class="entry-header entry-header-02"><div
class="entry-before-title"></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Ghana protest: 21 people arrested at LGBTQI rights training session</h1><p
class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span
class="entry-byline entry-byline-m entry-byline-with-avatar">
<span
class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span
class="entry-meta-label">by</span>
<a
href="https://76crimes.com/author/wemustgetin/" title="Posts by Colin Stewart" rel="author">
<img
alt='' src='https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
<strong
itemprop="name">Colin Stewart</strong>
</a>
</span>
<time
class="entry-date" datetime="2021-05-21T12:51:38-07:00" itemprop="datePublished">May 21, 2021, 12:51 pm</time>					</span><span
class="entry-stats entry-stats-m">
</span></p></header><div
class="g1-wrapper-with-stickies"><div
class="entry-essentials"><div
class="entry-content g1-typography-xl" itemprop="articleBody"><p>LGBTQI rights activists are calling for the release of 21 people arrested yesterday at a meeting in southeastern Ghana where they were being trained to document and report violations of the human rights of LGBTQI Ghanaians.</p><figure
id="attachment_41154" aria-describedby="caption-attachment-41154" style="width: 662px" class="wp-caption alignright"><img
data-attachment-id="41154" data-permalink="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/ho-ghana/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg" data-orig-size="1370,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ho-Ghana" data-image-description="&lt;p&gt;Location of Ho in southeastern Ghana (Map courtesy of Google Maps)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-300x148.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1024x505.jpg" loading="lazy" class="wp-image-41154 size-large" src="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1024x505.jpg" alt="The location of Ho in southeastern Ghana (Map courtesy of Google Maps)" width="662" height="326" srcset="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1024x505.jpg 1024w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-300x148.jpg 300w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-768x379.jpg 768w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-192x96.jpg 192w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-561x277.jpg 561w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1122x554.jpg 1122w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-364x180.jpg 364w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-728x359.jpg 728w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-608x300.jpg 608w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-758x374.jpg 758w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1152x568.jpg 1152w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-97x48.jpg 97w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-195x96.jpg 195w, https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg 1370w" sizes="(max-width: 662px) 100vw, 662px" /><figcaption
id="caption-attachment-41154" class="wp-caption-text">Location of Ho in southeastern Ghana (Map courtesy of Google Maps)</figcaption></figure><p>They were arrested at a hotel in Ho, Ghana, on a charge of unlawful assembly. A spokesman for the Volta region of the Ghana Police Service said the 21 people were &#8220;advocating LGBTQI activities&#8221;.</p><p>The arrests came amid a surge of anti-gay activity in Ghana, including a <a
href="https://76crimes.com/2021/02/25/ghana-police-raid-lgbt-center-activists-call-for-boycott/">police raid in February</a> that shuttered the newly opened offices of LGBT+ Rights Ghana, the <a
href="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/">arrests (and prompt release) in March of 14 people</a> at a party that police thought was a gay wedding, and <a
href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/">plans by members of parliament to enact a law that would &#8220;criminalize LGBT+ people&#8221;</a>.</p><figure
id="attachment_41158" aria-describedby="caption-attachment-41158" style="width: 300px" class="wp-caption alignright"><img
data-attachment-id="41158" data-permalink="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/ghana_locator-3/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/ghana_locator.gif" data-orig-size="511,497" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ghana_locator" data-image-description="&lt;p&gt;The location of Ghana in West Africa.&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-300x292.gif" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/ghana_locator.gif" loading="lazy" class="size-medium wp-image-41158" src="https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-300x292.gif" alt="" width="300" height="292" srcset="https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-300x292.gif 300w, https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-364x354.gif 364w, https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-49x48.gif 49w, https://76crimes.com/wp-content/uploads/2021/05/ghana_locator-99x96.gif 99w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption
id="caption-attachment-41158" class="wp-caption-text">The location of Ghana in West Africa.</figcaption></figure><p>Ghana already has a law providing up to three years in prison for people convicted of same-sex sexual activity.</p><p>The human rights organization Rightify Ghana stated, &#8220;Sadly, the Ghana Police decided to arrest 21 persons for holding a community empowerment activity and charging them with &#8216;unlawful assembly&#8217;.&#8221;</p><p>Rightify Ghana reported that &#8220;the press teamed up with the police to storm the meeting location, started taking images, took their belongings and arrested them.&#8221;</p><p><span
class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">&#8220;From the voice messages and videos we received yesterday, the journalists held the 21 LGBTQI persons hostage for close to an hour while waiting for the police to arrive,&#8221; Rightify Ghana stated.<br
/>
</span></p><p>The human rights organization LGBT+ Rights Ghana protested, &#8220;The police is supposed to protect us, not discriminate against us.&#8221;</p><p>&#8220;<span
class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Freedom of assembly is not illegal</span>,&#8221; commented Frank Mugisha, executive director of Sexual Minorities Uganda (SMUG).</p><p>The hashtag for the campaign to free the Ho arrestees is #ReleaseThe21.</p><p>The 21 people who were arrested included &#8220;16 females and 5 males suspected to be lesbians, gay, bisexual, transgender, queer and intersex&#8221;, police spokesman Prince Dogbatse stated.</p><p>The Ho Circuit Court today remanded them into police custody to await a court hearing on June 4.</p><p>&#8220;The court presided over by Justice Felix Dadzomor declined the bail application by the counsel for the accused persons&#8221;, <a
href="https://www.graphic.com.gh/news/general-news/21-lgbtqi-activists-arrested-in-ho.html">according to Ghana-based Graphic Online</a>.</p><p>A police investigation of the group&#8217;s activities found books and flyers including &#8220;Hate Crime&#8221;, &#8220;The LGBTQ+ Muslim&#8221;, &#8220;Gender Acronyms&#8221;, &#8220;Coming Out&#8221;, &#8220;My Child: My Love Always&#8221;, &#8220;All About Trans&#8221; and &#8220;All About Intersex&#8221;, the police spokesman stated.</p><p>In its press release, the Police Command &#8220;assures the public of its resolve to get to the bottom of this issue whilst also cautioning the public, particularly parents, to be wary of activities of persons involved in this misbehaviour and report them to the Police&#8221;.</p><p>&nbsp;</p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41150" class="share-twitter sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41150" class="share-facebook sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41150" class="share-linkedin sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-print"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#print" target="_blank" title="Click to print"><span></span><span
class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li
class="share-email"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span
class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-tumblr"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span
class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div></div></div><div
class="entry-actions"></div></div></div><div
class="entry-after-content"><nav
class="g1-nav-single"><div
class="g1-nav-single-inner"><p
class="g1-single-nav-label screen-reader-text">See more</p><ul
class="g1-nav-single-links"><li
class="g1-nav-single-prev"><a
href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/" rel="prev"><strong
class="g1-meta">Previous article</strong>  <span
class="g1-delta g1-delta-1st">Activists plan tactics for fighting Uganda&#8217;s new anti-gay bill</span></a></li><li
class="g1-nav-single-next"></li></ul></div></nav><section
class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person"><div
class="g1-row-inner author-info-inner"><div
class="g1-column author-overview"><figure
class="author-avatar">
<a
href="https://76crimes.com/author/wemustgetin/">
<img
alt='' src='https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
</a></figure><header><h2 class="g1-gamma g1-gamma-1st author-title">Written by <a
href="https://76crimes.com/author/wemustgetin/"><span
itemprop="name">Colin Stewart</span></a></h2></header><div
itemprop="description" class="author-bio"><p>Colin Stewart is a 45-year journalism veteran living in Southern California. After his retirement from paid newspaper work in 2011, he launched Erasing 76 Crimes and helped with the Spirit of 76 campaign that assembled a multi-national team of 26 LGBTI rights activists to advocate for change during the International AIDS Conference in Washington, D.C., in July 2012. He is the president of the St. Paul’s Foundation for International Reconciliation, which supports LGBTQ+ rights advocacy journalism, including the Erasing 76 Crimes news site and the African Human Rights Media Network. Contact him via Twitter  @76crimes or by email at info@76crimes.com. Mailing address: 21 Marseille, Laguna Niguel CA 92677 USA.</p></div><div
class="author-extras"></div></div></div></section><aside
class="g1-related-entries"><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2><div
class="g1-collection"><div
class="g1-collection-viewport"><ul
class="g1-collection-items  "><li
class="g1-collection-item "><article
class="entry-tpl-list post-40977 post type-post status-publish format-standard has-post-thumbnail category-africa tag-alex-kofi-donkor tag-david-larbi tag-ghana tag-lgbt-rights-ghana tag-new-frame"><div
class="entry-featured-media " ><a
title="In hiding, Ghana’s queer activists keep up the fight" class="g1-frame" href="https://76crimes.com/2021/05/06/in-hiding-ghanas-queer-activists-keep-up-the-fight/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/05/QueerGhana_01-scaled-1-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="40978" data-permalink="https://76crimes.com/2021/05/06/in-hiding-ghanas-queer-activists-keep-up-the-fight/queerghana_01-scaled/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/QueerGhana_01-scaled-1.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="QueerGhana_01-scaled" data-image-description="&lt;p&gt;From left, Mohammed Abdul-Wadud, Alex Kofi Donkor, David Larbi and Halil Mohammed of the queer rights organisation LGBT+ Rights Ghana pose for a photo in March 2020. They have been forced into hiding at a safe location in Accra. (Carl Collison photo courtesy of New Frame)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/QueerGhana_01-scaled-1-300x200.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/QueerGhana_01-scaled-1-1024x683.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/05/06/in-hiding-ghanas-queer-activists-keep-up-the-fight/" rel="bookmark">In hiding, Ghana’s queer activists keep up the fight</a></h3></header></div></article></li><li
class="g1-collection-item "><article
class="entry-tpl-list post-40155 post type-post status-publish format-standard has-post-thumbnail category-africa tag-african-equality-centre tag-conversion-therapy tag-ex-gay-therapy tag-featured tag-gay-conversion-therapy tag-ghana tag-lgbt-rights-ghana tag-lgbtqia-disorder"><div
class="entry-featured-media " ><a
title="Ghana counselors see business opportunity in anti-gay uproar" class="g1-frame" href="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="40161" data-permalink="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/anti-gay-fea-counseling-in-ghana-3-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021.jpg" data-orig-size="1080,763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-gay-FEA-counseling-in-Ghana-3-2021" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-300x212.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-1024x723.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/" rel="bookmark">Ghana counselors see business opportunity in anti-gay uproar</a></h3></header></div></article></li><li
class="g1-collection-item "><article
class="entry-tpl-list post-40136 post type-post status-publish format-standard has-post-thumbnail category-africa tag-african-equality-centre tag-alban-bagbin tag-ghana tag-lgbt-rights-ghana tag-moses-foh-amoaning tag-national-coalition-for-proper-human-sexual-rights-and-family-values tag-ncphsrfv tag-opoku-onyina"><div
class="entry-featured-media " ><a
title="Leader of Ghana parliament vows passage of strict anti-LGBTQI bill" class="g1-frame" href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="40142" data-permalink="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/foh-amoaning-fea-ghana-anti-gay-parliament-mtg-3-22-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021.jpg" data-orig-size="600,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021-300x290.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/" rel="bookmark">Leader of Ghana parliament vows passage of strict anti-LGBTQI bill</a></h3></header></div></article></li></ul></div></div></aside><div
class="g1-comments g1-comments-with-tabs" id="comments-section"><section
id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&#038;postid=41150&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f4a05ac9418f843128e1c5273c31ddd516ad54ec#parent=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=!1;commentForms[i].scrolling='no'}})</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><meta
itemprop="mainEntityOfPage" content="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/"/><meta
itemprop="dateModified"
content="2021-05-21T15:51:56"/><span
itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta
itemprop="name" content="Erasing 76 Crimes" /><meta
itemprop="url" content="https://76crimes.com" />
<span
itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png" />
</span>
</span>
<span
itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg" /><meta
itemprop="width" content="1370" /><meta
itemprop="height" content="676" />
</span></div></article><a
class="g1-teaser g1-teaser-prev" href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/"><div
class="g1-teaser-arrow"></div><article
class="entry-tpl-listxxs post-41142 post type-post status-publish format-standard has-post-thumbnail category-africa tag-anti-homosexuality-bill-uganda tag-anti-homosexuality-act tag-anti-homosexuality-bill tag-colonial-homophobia tag-david-bahati tag-sexual-minorities-uganda tag-sexual-offences-bill tag-smug tag-uganda tag-uganda-anti-homosexuality-act tag-yoweri-museveni"><div
class="entry-featured-media " ><div
class="g1-frame"><div
class="g1-frame-inner"><img
width="290" height="290" src="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-290x290.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-192x192.jpg 192w, https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-384x384.jpg 384w, https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-110x110.jpg 110w, https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-220x220.jpg 220w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="41146" data-permalink="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/uganda-gay-pride-photo-gallery/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014.jpg" data-orig-size="892,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ugandans take part in the 3rd Annual Lesbian, Gay, Bisexual and Transgender (LGBT) Pride celebrations in Entebbe, Uganda, Saturday, Aug. 9, 2014.  Scores of Ugandan homosexuals and their supporters are holding a gay pride parade on a beach in the lakeside town of Entebbe. The parade is their first public event since a Ugandan court invalidated an anti-gay law that was widely condemned by some Western governments and rights watchdogs.(AP Photo\/Rebecca Vassie)&quot;,&quot;created_timestamp&quot;:&quot;1407594205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Uganda Gay Pride Photo Gallery&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uganda Gay Pride Photo Gallery" data-image-description="&lt;p&gt;Ugandans take part in the Third Annual Lesbian, Gay, Bisexual and Transgender (LGBT) Pride celebrations in Entebbe, Uganda, in August 2014. (Rebecca Vassie photo courtesy of AP)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-300x168.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header
class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Activists plan tactics for fighting Uganda&#8217;s new anti-gay bill</h3></header></article>
</a></div></div><div
id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3"><aside
id="bimber_widget_posts-600060005" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>LATEST STORIES</span></h2></header><div
id="g1-widget-posts-1"
class=" g1-widget-posts"><div
class="g1-collection g1-collection-columns-1"><div
class="g1-collection-viewport"><ul
class="g1-collection-items"><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41150 post type-post status-publish format-standard has-post-thumbnail category-africa tag-ghana tag-ho tag-human-rights tag-lgbt-rights-ghana tag-lgbtq-muslims tag-lgbtq-rights tag-lgbtqi-rights tag-rightify-ghana"><div
class="entry-featured-media " ><a
title="Ghana protest: 21 people arrested at LGBTQI rights training session" class="g1-frame" href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41154" data-permalink="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/ho-ghana/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg" data-orig-size="1370,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ho-Ghana" data-image-description="&lt;p&gt;Location of Ho in southeastern Ghana (Map courtesy of Google Maps)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-300x148.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/Ho-Ghana-1024x505.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" rel="bookmark">Ghana protest: 21 people arrested at LGBTQI rights training session</a></h3></header><footer><p
class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<time
class="entry-date" datetime="2021-05-21T12:51:38-07:00">May 21, 2021, 12:51 pm</time></p></footer></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41142 post type-post status-publish format-standard has-post-thumbnail category-africa tag-anti-homosexuality-bill-uganda tag-anti-homosexuality-act tag-anti-homosexuality-bill tag-colonial-homophobia tag-david-bahati tag-sexual-minorities-uganda tag-sexual-offences-bill tag-smug tag-uganda tag-uganda-anti-homosexuality-act tag-yoweri-museveni"><div
class="entry-featured-media " ><a
title="Activists plan tactics for fighting Uganda&#8217;s new anti-gay bill" class="g1-frame" href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41146" data-permalink="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/uganda-gay-pride-photo-gallery/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014.jpg" data-orig-size="892,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ugandans take part in the 3rd Annual Lesbian, Gay, Bisexual and Transgender (LGBT) Pride celebrations in Entebbe, Uganda, Saturday, Aug. 9, 2014.  Scores of Ugandan homosexuals and their supporters are holding a gay pride parade on a beach in the lakeside town of Entebbe. The parade is their first public event since a Ugandan court invalidated an anti-gay law that was widely condemned by some Western governments and rights watchdogs.(AP Photo\/Rebecca Vassie)&quot;,&quot;created_timestamp&quot;:&quot;1407594205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Uganda Gay Pride Photo Gallery&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uganda Gay Pride Photo Gallery" data-image-description="&lt;p&gt;Ugandans take part in the Third Annual Lesbian, Gay, Bisexual and Transgender (LGBT) Pride celebrations in Entebbe, Uganda, in August 2014. (Rebecca Vassie photo courtesy of AP)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014-300x168.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/" rel="bookmark">Activists plan tactics for fighting Uganda&#8217;s new anti-gay bill</a></h3></header><footer><p
class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<time
class="entry-date" datetime="2021-05-20T09:06:30-07:00">May 20, 2021, 9:06 am</time></p></footer></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-40848 post type-post status-publish format-standard has-post-thumbnail category-africa tag-gay-parenting tag-gay-rights tag-namibia tag-positive-steps tag-same-sex-marriage tag-south-africa tag-surrogacy tag-surrogate-rights"><div
class="entry-featured-media " ><a
title="UPDATE: Namibian government allows gay man&#8217;s infant daughters to come home" class="g1-frame" href="https://76crimes.com/2021/05/19/namibia-denies-residency-to-infant-daughters-of-gay-citizen/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/04/twins-namibia-PhillipLuhl-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="40849" data-permalink="https://76crimes.com/2021/05/19/namibia-denies-residency-to-infant-daughters-of-gay-citizen/twins-namibia-phillipluhl/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/04/twins-namibia-PhillipLuhl.jpg" data-orig-size="800,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="twins-namibia-PhillipLuhl" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/04/twins-namibia-PhillipLuhl-300x188.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/04/twins-namibia-PhillipLuhl.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/05/19/namibia-denies-residency-to-infant-daughters-of-gay-citizen/" rel="bookmark">UPDATE: Namibian government allows gay man&#8217;s infant daughters to come home</a></h3></header><footer><p
class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<time
class="entry-date" datetime="2021-05-19T13:22:24-07:00">May 19, 2021, 1:22 pm</time></p></footer></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41056 post type-post status-publish format-standard has-post-thumbnail category-africa category-commentary tag-bisexual-counseling tag-bisexual-counselling tag-counseling tag-lesbian tag-lgbtq-counseling tag-mourning tag-nigeria tag-qtalk"><div
class="entry-featured-media " ><a
title="Qtalk’s advice for bisexual woman in mourning" class="g1-frame" href="https://76crimes.com/2021/05/18/qtalks-advice-for-bisexual-who-is-mourning-her-lost-lover/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/05/Qtalk-FEA-bisexual-in-mourning-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41114" data-permalink="https://76crimes.com/2021/05/18/qtalks-advice-for-bisexual-who-is-mourning-her-lost-lover/qtalk-fea-bisexual-in-mourning/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/Qtalk-FEA-bisexual-in-mourning.jpg" data-orig-size="731,716" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Qtalk-FEA-bisexual-in-mourning" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/Qtalk-FEA-bisexual-in-mourning-300x294.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/Qtalk-FEA-bisexual-in-mourning.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/05/18/qtalks-advice-for-bisexual-who-is-mourning-her-lost-lover/" rel="bookmark">Qtalk’s advice for bisexual woman in mourning</a></h3></header><footer><p
class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<time
class="entry-date" datetime="2021-05-18T16:49:52-07:00">May 18, 2021, 4:49 pm</time></p></footer></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41102 post type-post status-publish format-standard has-post-thumbnail category-africa category-europe category-international tag-bernard-membe tag-boris-johnson tag-david-cameron tag-global-equality-conference tag-john-nagenda tag-liz-truss tag-london tag-lord-herbert tag-nick-herbert tag-safe-to-be-me tag-u-k tag-united-kingdom"><div
class="entry-featured-media " ><a
title="U.K. plans global conference to fight anti-gay bias worldwide" class="g1-frame" href="https://76crimes.com/2021/05/17/u-k-plans-global-conference-to-fight-anti-gay-bias-worldwide/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/05/Liz-Truss-and-Nick_Herbert-wikipedia-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41103" data-permalink="https://76crimes.com/2021/05/17/u-k-plans-global-conference-to-fight-anti-gay-bias-worldwide/liz-truss-and-nick_herbert-wikipedia/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/Liz-Truss-and-Nick_Herbert-wikipedia.jpg" data-orig-size="1000,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liz-Truss-and-Nick_Herbert-wikipedia" data-image-description="&lt;p&gt;Liz Truss (left), the U.K.&#8217;s equalities minister, and Nick Herbert (Lord Herbert of South Downs), the chair of next year&#8217;s Safe to Be Me conference. (Photos courtesy of WIkipedia)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/Liz-Truss-and-Nick_Herbert-wikipedia-300x215.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/Liz-Truss-and-Nick_Herbert-wikipedia.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/05/17/u-k-plans-global-conference-to-fight-anti-gay-bias-worldwide/" rel="bookmark">U.K. plans global conference to fight anti-gay bias worldwide</a></h3></header><footer><p
class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<time
class="entry-date" datetime="2021-05-17T16:44:58-07:00">May 17, 2021, 4:44 pm</time></p></footer></div></article></li></ul></div></div></div></aside><aside
id="top-posts-3" class="widget widget_top-posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most read</span></h2></header><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://76crimes.com/2021/05/20/mourners-protest-murder-of-caribbean-drag-artist/" title="Mourners protest murder of Caribbean drag artist" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2021/05/Latchman-Singh-dancing-2021-tribute.jpg?resize=40%2C40&#038;ssl=1" alt="Mourners protest murder of Caribbean drag artist" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/20/mourners-protest-murder-of-caribbean-drag-artist/" title="Mourners protest murder of Caribbean drag artist" class="bump-view" data-bump-view="tp">Mourners protest murder of Caribbean drag artist</a></div></li><li>
<a
href="https://76crimes.com/2021/05/20/challenge-to-antigua-buggery-law-comes-from-unlikely-source/" title="Challenge to Antigua buggery law comes from unlikely source" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2021/05/Antigua-map-tuchmanbeachesguide.com_.jpg?resize=40%2C40&#038;ssl=1" alt="Challenge to Antigua buggery law comes from unlikely source" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/20/challenge-to-antigua-buggery-law-comes-from-unlikely-source/" title="Challenge to Antigua buggery law comes from unlikely source" class="bump-view" data-bump-view="tp">Challenge to Antigua buggery law comes from unlikely source</a></div></li><li>
<a
href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/" title="Activists plan tactics for fighting Uganda&#039;s new anti-gay bill" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2021/05/gay-pride-uganda-2014.jpg?resize=40%2C40&#038;ssl=1" alt="Activists plan tactics for fighting Uganda&#039;s new anti-gay bill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/20/activists-plan-tactics-for-fighting-ugandas-new-anti-gay-bill/" title="Activists plan tactics for fighting Uganda&#039;s new anti-gay bill" class="bump-view" data-bump-view="tp">Activists plan tactics for fighting Uganda&#039;s new anti-gay bill</a></div></li><li>
<a
href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/" title="21 varieties of traditional African homosexuality" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794.jpg?resize=40%2C40&#038;ssl=1" alt="21 varieties of traditional African homosexuality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/" title="21 varieties of traditional African homosexuality" class="bump-view" data-bump-view="tp">21 varieties of traditional African homosexuality</a></div></li><li>
<a
href="https://76crimes.com/2021/05/19/namibia-denies-residency-to-infant-daughters-of-gay-citizen/" title="UPDATE: Namibian government allows gay man&#039;s infant daughters to come home" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/76crimes.com/wp-content/uploads/2021/04/twins-namibia-PhillipLuhl.jpg?resize=40%2C40&#038;ssl=1" alt="UPDATE: Namibian government allows gay man&#039;s infant daughters to come home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/19/namibia-denies-residency-to-infant-daughters-of-gay-citizen/" title="UPDATE: Namibian government allows gay man&#039;s infant daughters to come home" class="bump-view" data-bump-view="tp">UPDATE: Namibian government allows gay man&#039;s infant daughters to come home</a></div></li><li>
<a
href="https://76crimes.com/2021/04/16/kenya-anger-and-horror-over-death-of-lgbtq-victim-of-arson-attack/" title="Kenya: Anger and horror over death of LGBTQ+ arson victim" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2021/02/Kakuma-Camp-via-Pan-African-ILGA-DSC_0753.jpg?resize=40%2C40&#038;ssl=1" alt="Kenya: Anger and horror over death of LGBTQ+ arson victim" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/04/16/kenya-anger-and-horror-over-death-of-lgbtq-victim-of-arson-attack/" title="Kenya: Anger and horror over death of LGBTQ+ arson victim" class="bump-view" data-bump-view="tp">Kenya: Anger and horror over death of LGBTQ+ arson victim</a></div></li><li>
<a
href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" title="Ghana protest: 21 people arrested at LGBTQI rights training session" class="bump-view" data-bump-view="tp" aria-current="page">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2021/05/Ho-Ghana.jpg?resize=40%2C40&#038;ssl=1" alt="Ghana protest: 21 people arrested at LGBTQI rights training session" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" title="Ghana protest: 21 people arrested at LGBTQI rights training session" class="bump-view" data-bump-view="tp" aria-current="page">Ghana protest: 21 people arrested at LGBTQI rights training session</a></div></li><li>
<a
href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/" title="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2017/07/bacha-290.jpg?resize=40%2C40&#038;ssl=1" alt="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/" title="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" class="bump-view" data-bump-view="tp">Afghanistan: Men have sex with boys, deny it&#039;s pedophilia</a></div></li><li>
<a
href="https://76crimes.com/2019/07/09/trans-womans-naked-protest-roils-zambia/" title="Trans woman’s naked protest roils Zambia" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2019/07/Kanaka-protest-Zambia.jpg?resize=40%2C40&#038;ssl=1" alt="Trans woman’s naked protest roils Zambia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2019/07/09/trans-womans-naked-protest-roils-zambia/" title="Trans woman’s naked protest roils Zambia" class="bump-view" data-bump-view="tp">Trans woman’s naked protest roils Zambia</a></div></li><li>
<a
href="https://76crimes.com/2021/05/14/gay-man-forced-into-straight-sex-qalks-advice-for-lgbtq-nigerians/" title="Gay man forced into straight sex: Qtalk’s advice for LGBTQ+ Nigerians" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2021/05/Qtalk-FEA-forced-sex.jpg?resize=40%2C40&#038;ssl=1" alt="Gay man forced into straight sex: Qtalk’s advice for LGBTQ+ Nigerians" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/14/gay-man-forced-into-straight-sex-qalks-advice-for-lgbtq-nigerians/" title="Gay man forced into straight sex: Qtalk’s advice for LGBTQ+ Nigerians" class="bump-view" data-bump-view="tp">Gay man forced into straight sex: Qtalk’s advice for LGBTQ+ Nigerians</a></div></li></ul></aside></div></div></div><div
class="g1-row g1-row-layout-page g1-socials-section g1-dark"><div
class="g1-row-inner"><div
class="g1-column"><ul
id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div></div><div
class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column g1-column-1of3"><aside
id="text-600060002" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>About</span></h2></header><div
class="textwidget"><p>The Erasing 76 Crimes news site focuses on the human toll of 70+ countries’ anti-LGBTQ+ laws and the struggle to repeal them.</p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-8" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Member</span></h2></header><div
class="textwidget"><p><a
href="https://rightsafrica.com/about/"><img
loading="lazy" src="https://76crimes.com/wp-content/uploads/2018/05/Logo-PLAIN2-African-Human-RIghts-Media-Network.jpg" alt="" width="270" height="139" /></a></p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-11" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Partner</span></h2></header><div
class="textwidget"><p><a
href="https://saintpaulsfoundation.org" target="_blank" rel="noopener"><img
loading="lazy" class="aligncenter wp-image-29166" src="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg" alt="" width="165" height="165" srcset="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg 800w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-300x300.jpg 300w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-768x768.jpg 768w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-83x83.jpg 83w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-55x55.jpg 55w" sizes="(max-width: 165px) 100vw, 165px" /></a></p></div></aside></div></div><div
class="g1-row-background"><div
class="g1-row-background-media"></div></div></div><div
class="g1-footer g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column"><p
class="g1-footer-text">© 2021 76crimes.com</p></div></div><div
class="g1-row-background"></div></div><a
href="#page" class="g1-back-to-top">Back to Top</a></div><div
class="g1-canvas-overlay"></div></div><div
id="g1-breakpoint-desktop"></div><div
class="g1-canvas g1-canvas-global g1-canvas-no-js"><div
class="g1-canvas-inner"><div
class="g1-canvas-content">
<a
class="g1-canvas-toggle" href="#">Close</a><nav
id="g1-canvas-primary-nav" class="g1-primary-nav"><ul
id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">Upbeat News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav><ul
id="g1-social-icons-4" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div><div
class="g1-canvas-background"></div></div></div><style type="text/css">@media only screen and (max-width:600px){.adace-hide-on-mobile{display:none!important}.adace-hide-on-phone{display:none!important}}@media only screen and (min-width:601px) and (max-width:800px){.adace-hide-on-portrait{display:none!important}}@media only screen and (min-width:801px) and (max-width:960px){.adace-hide-on-landscape{display:none!important}}@media only screen and (min-width:601px) and (max-width:960px){.adace-hide-on-tablet{display:none!important}}@media only screen and (min-width:961px){.adace-hide-on-desktop{display:none!important}}</style><div
style="display:none"><div
class="grofile-hash-map-49b0817aaf464251a51946d7598315a7"></div></div><div
class="jp-carousel-wrap jp-carousel-transitions"
itemscope
itemtype="https://schema.org/ImageGallery"
style="display: none;"><div
class="jp-carousel-overlay"></div><div
class="jp-carousel"></div><div
class="jp-carousel-fadeaway"></div><div
class="jp-carousel-info"><div
class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div
class="jp-carousel-info-columns"><div
class="jp-carousel-left-column-wrapper"><div
class="jp-carousel-titleanddesc"></div><div
class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div
id="jp-carousel-comment-form-container"><form
id="jp-carousel-comment-form">
<label
for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
name="comment"
class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
id="jp-carousel-comment-form-comment-field"
placeholder="Write a Comment..."
></textarea><div
id="jp-carousel-comment-form-submit-and-info-wrapper"><div
id="jp-carousel-comment-form-commenting-as"><fieldset>
<label
for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input
type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset>
<label
for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input
type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset>
<label
for="jp-carousel-comment-form-url-field">Website</label>
<input
type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div>
<input
type="submit"
name="submit"
class="jp-carousel-comment-form-button"
id="jp-carousel-comment-form-button-submit"
value="Post Comment" />
<span
id="jp-carousel-comment-form-spinner">&nbsp;</span><div
id="jp-carousel-comment-post-results"></div></div></form></div><div
class="jp-carousel-comments"></div><div
id="jp-carousel-comments-loading">
<span>Loading Comments...</span></div></div><div
class="jp-carousel-image-meta"><div
class="jp-carousel-buttons">
<a
class="jp-carousel-commentlink" href="#">Comment</a></div><ul
class="jp-carousel-image-exif" style="display: none;"></ul>
<a
class="jp-carousel-image-download" style="display: none;"></a><div
class="jp-carousel-image-map" style="display: none;"></div></div></div></div><div
class="jp-carousel-next-button" style="display: none;">
<span></span></div><div
class="jp-carousel-previous-button" style="display: none;">
<span></span></div><div
class="jp-carousel-close-hint"><span>&times;</span></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/76crimes.com\/2021\/05\/21\/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session\/":41150}</script> <div
id="sharing_email" style="display: none;"><form
action="/2021/05/21/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session/" method="post">
<label
for="target_email">Send to Email Address</label>
<input
type="email" name="target_email" id="target_email" value="" />
<label
for="source_name">Your Name</label>
<input
type="text" name="source_name" id="source_name" value="" /><label
for="source_email">Your Email Address</label>
<input
type="email" name="source_email" id="source_email" value="" /><input
type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img
style="float: right; display: none" class="loading" src="https://76crimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input
type="submit" value="Send Email" class="sharing_send" />
<a
rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div
class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div
class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div
class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.g1-snapchat{text-align:center}.g1-snapchat .g1-snapchat-username{margin-bottom:0}.g1-snapchat-code{position:relative;display:block;padding:10px 0;margin-bottom:10px;background-color:#fffd88}.g1-snapchat-code img{position:relative;display:block;max-width:160px;height:auto;margin:10px auto;z-index:10}.g1-snapchat-code .g1-snapchat-code-avatar{position:absolute;display:block;z-index:5;margin:0;max-width:120px;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-moz-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);-o-transform:translate(-50%,-50%);transform:translate(-50%,-50%);-webkit-border-radius:24px;-moz-border-radius:24px;-ms-border-radius:24px;-o-border-radius:24px;border-radius:24px}</style> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo={"my_hash":""}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var bimber_shares_config="{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/76crimes.com\\\/2021\\\/05\\\/21\\\/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session\\\/&description=Ghana%20protest:%2021%20people%20arrested%20at%20LGBTQI%20rights%20training%20session&media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=https:\\\/\\\/76crimes.com\\\/2021\\\/05\\\/21\\\/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session\\\/&quote=Ghana%20protest:%2021%20people%20arrested%20at%20LGBTQI%20rights%20training%20session\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/76crimes.com\\\/2021\\\/05\\\/21\\\/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session\\\/\\\" data-share-text=\\\"Ghana protest: 21 people arrested at LGBTQI rights training session\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/76crimes.com\\\/2021\\\/05\\\/21\\\/ghana-protest-21-people-arrested-at-lgbtqi-rights-training-session\\\/&text=Ghana%20protest:%2021%20people%20arrested%20at%20LGBTQI%20rights%20training%20session%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/76crimes.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}"</script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1618335451/assets/wpo-minify-footer-239f0525.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var bimber_front_config="{\"ajax_url\":\"https:\\\/\\\/76crimes.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"news\"}"</script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1618335451/assets/wpo-minify-footer-f39c45e3.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/76crimes.com\/wp-admin\/admin-ajax.php","nonce":"8b42d01e5d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/76crimes.com\/wp-login.php?redirect_to=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1618335451/assets/wpo-minify-footer-b6160b8f.min.js' id='wpo_min-footer-7-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-twitter')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-facebook')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-linkedin')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-linkedin')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-tumblr')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-tumblr')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1}})})()</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min13fc1ffa=document.createElement("link");wpo_min13fc1ffa.rel="stylesheet",wpo_min13fc1ffa.type="text/css",wpo_min13fc1ffa.media="async",wpo_min13fc1ffa.href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,500;0,700&display=swap",wpo_min13fc1ffa.onload=function(){wpo_min13fc1ffa.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min13fc1ffa)}</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=41150&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4a05ac9418f843128e1c5273c31ddd516ad54ec#parent=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F"+'&replytocom='+parseInt(comm_par,10).toString()}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=41150&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4a05ac9418f843128e1c5273c31ddd516ad54ec#parent=https%3A%2F%2F76crimes.com%2F2021%2F05%2F21%2Fghana-protest-21-people-arrested-at-lgbtqi-rights-training-session%2F"}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(!1===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(!1!==cancelReturn){return cancelReturn}
if(!comm_par){return cancelReturn}
comm_par=0;tellFrameNewParent();return cancelReturn}}
if(comm_par==parentId){return returnValue}
comm_par=parentId;tellFrameNewParent();return returnValue}}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}}})})()</script> <script src='https://stats.wp.com/e-202120.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.7',blog:'139790498',post:'41150',tz:'-7',srv:'76crimes.com'}]);_stq.push(['clickTrackerInit','139790498','41150'])</script> </body></html><!-- WP Fastest Cache file was created in 0.50811886787415 seconds, on 21-05-21 16:40:00 -->