<!DOCTYPE html>
<!--[if IE 8]><html
class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html
class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html
class="no-js g1-off-outside" lang="en-US"><!--<![endif]--><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://76crimes.com/xmlrpc.php"/> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta
name='robots' content='max-image-preview:large' /><meta
name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" /><title>&#039;Lesbian wedding&#039; arrestees freed; Ghana&#039;s anti-LGBTQ furor continues</title><meta
name="description" content="Ghana police have freed the people arrested at last weekend&#039;s rumored &quot;lesbian wedding&quot; but homophobic campaigns against Ghana&#039;s LGBTQ citizens continue." /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="&#039;Lesbian wedding&#039; arrestees freed; Ghana&#039;s anti-LGBTQ furor continues" /><meta
property="og:description" content="Ghana police have freed the people arrested at last weekend&#039;s rumored &quot;lesbian wedding&quot; but homophobic campaigns against Ghana&#039;s LGBTQ citizens continue." /><meta
property="og:url" content="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/" /><meta
property="og:site_name" content="Erasing 76 Crimes" /><meta
property="article:publisher" content="https://facebook.com/Erasing76Crimes" /><meta
property="article:published_time" content="2021-04-01T19:21:08+00:00" /><meta
property="article:modified_time" content="2021-04-01T21:24:16+00:00" /><meta
property="og:image" content="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-FEA2-lesbian-wedding-3-31-2021.jpg" /><meta
property="og:image:width" content="1490" /><meta
property="og:image:height" content="1143" /><meta
property="fb:app_id" content="1773028879578348" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@76Crimes" /><meta
name="twitter:site" content="@76Crimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://76crimes.com/#organization","name":"Erasing 76 Crimes","url":"https://76crimes.com/","sameAs":["https://facebook.com/Erasing76Crimes","https://twitter.com/76Crimes"],"logo":{"@type":"ImageObject","@id":"https://76crimes.com/#logo","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2018/07/Erasing-76-Crimes-logo-290-deep.jpg","width":304,"height":290,"caption":"Erasing 76 Crimes"},"image":{"@id":"https://76crimes.com/#logo"}},{"@type":"WebSite","@id":"https://76crimes.com/#website","url":"https://76crimes.com/","name":"Erasing 76 Crimes","description":"The human toll of 70+ countries&#039; anti-LGBTQ+ laws. The struggle to repeat them.","publisher":{"@id":"https://76crimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://76crimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#primaryimage","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-FEA2-lesbian-wedding-3-31-2021.jpg","width":1490,"height":1143},{"@type":"WebPage","@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#webpage","url":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/","name":"'Lesbian wedding' arrestees freed; Ghana's anti-LGBTQ furor continues","isPartOf":{"@id":"https://76crimes.com/#website"},"primaryImageOfPage":{"@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#primaryimage"},"datePublished":"2021-04-01T19:21:08+00:00","dateModified":"2021-04-01T21:24:16+00:00","description":"Ghana police have freed the people arrested at last weekend's rumored \"lesbian wedding\" but homophobic campaigns against Ghana's LGBTQ citizens continue.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/"]}]},{"@type":"Article","@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#article","isPartOf":{"@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#webpage"},"author":{"@id":"https://76crimes.com/#/schema/person/f2d0eaf14b2f8fcfbf422afe6b9bd7b5"},"headline":"&#8216;Lesbian wedding&#8217; arrestees freed; Ghana&#8217;s anti-LGBTQ furor continues","datePublished":"2021-04-01T19:21:08+00:00","dateModified":"2021-04-01T21:24:16+00:00","mainEntityOfPage":{"@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#webpage"},"commentCount":0,"publisher":{"@id":"https://76crimes.com/#organization"},"image":{"@id":"https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#primaryimage"},"keywords":"African Equality Centre,Ghana,Ghana Journalists Association,GJA,Journalists Against LGBTQI,Kwahu Obomeng,Mpraeso,Nigel Gaisie","articleSection":"Africa","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#respond"]}]},{"@type":"Person","@id":"https://76crimes.com/#/schema/person/f2d0eaf14b2f8fcfbf422afe6b9bd7b5","name":"Colin Stewart","image":{"@type":"ImageObject","@id":"https://76crimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dffed64ba2ea8d20c555a99db3d128e1?s=96&d=mm&r=g","caption":"Colin Stewart"}}]}</script> <link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Feed" href="https://76crimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Comments Feed" href="https://76crimes.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; &#8216;Lesbian wedding&#8217; arrestees freed; Ghana&#8217;s anti-LGBTQ furor continues Comments Feed" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/feed/" /><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.dnt-output-block{background-color:#E6E6E6;border:1px solid #DDD;border-radius:10px;max-width:280px;padding:10px;text-align:center;margin:15px 15px 0;float:left}.dnt-form-table{max-width:600px;float:left}.rtl .dnt-output-block,.rtl .dnt-form-table{float:right}.dnt-image img{max-width:170px;max-height:70px}.dnt-button img{margin:auto}.dnt-img-box{padding-top:5px}.dnt-tabs-panel-paypal label,.dnt-tabs-panel-co label{padding:4px 12px;display:block}.dnt-widget{z-index:100;width:260px}.dnt-widget-title{width:100%}.dnt-button>img{z-index:1000}.dnt-button{margin-bottom:10px;z-index:100;text-align:center}.dnt-preview-box{padding:5px 10px 15px;width:auto!important}.dnt-preview-box .form-table{margin-left:10px}.dnt-button:hover{cursor:pointer}.post .dnt-button .dnt-box{left:0}.dnt-settings-donate .dnt-tabs-panel label{margin-top:4px}.dnt-tabs-panel-co,.dnt-tabs-panel-paypal{border:1px solid #DFDFDF;padding:5px 0;background-color:#F7F7F7}.dnt-settings-donate .category-tabs .tabs{background-color:#F7F7F7;border-bottom-color:#F7F7F7}.dnt-settings-donate input[type='text']{margin-top:1px;margin-bottom:9px}.category-tabs>input,.dnt-tabs-panel-paypal>input,.dnt-tabs-panel-co>input{margin-top:-4px}.category-tabs li:hover{cursor:pointer}.dnt-widget ul{list-style-type:none;margin:0;padding:18px}.dnt-paypal-block,.dnt-co2-block{display:none}#widget-donate_widget_id-4-dnt_widget_donate{margin-top:5px}#widget-donate_widget_id-4-dnt_widget_donate+label{padding:0;padding-top:6px}.dnt-widdget-list li{list-style:none}.dnt-co-button,.dnt-paypal-button{vertical-align:middle;display:block;margin:10px auto}@media only screen and (max-width:782px){.dnt-form-table input[type=file]{width:100%}}</style><style class="optimize_css_2" type="text/css" media="all">#tabs.dntplgn_form_wrapper{border-radius:0;padding:0}#tabs.dntplgn_form_wrapper>ul{background:none repeat scroll 0 0 transparent;border:0 none;margin:0;padding:0;width:100%}#tabs.dntplgn_form_wrapper>ul li{border:0 none;margin:0;text-align:center;text-transform:uppercase;width:50%}#tabs.dntplgn_form_wrapper>ul li a{margin:0;outline:medium none;width:100%}.dntplgn_donate_monthly .dntplgn_monthly_other_sum.checked{display:block!important}.dntplgn_donate_monthly .dntplgn_monthly_other_sum{margin-top:10px}.widget-area #tabs-2 input#dntplgn_once_amount{margin-bottom:15%}.widget-area #tabs.dntplgn_form_wrapper>ul li{white-space:normal}.widget-area #tabs.dntplgn_form_wrapper>ul li a{font-size:14px;min-height:60px;padding:0}span.dntplgn_error_message{color:red}.clear{clear:both}.dntplgn_monthly_donation_select_label,.dntplgn_once_enter_donation_label{margin:10px 0}.dntplgn_donate_monthly .dntplgn_submit_button{margin:15px 0 10px 0}</style><style class="optimize_css_2" type="text/css" media="all">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</style> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_minf23a1e50=document.createElement("link");wpo_minf23a1e50.rel="stylesheet",wpo_minf23a1e50.type="text/css",wpo_minf23a1e50.media="async",wpo_minf23a1e50.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/all-light.min.css",wpo_minf23a1e50.onload=function(){wpo_minf23a1e50.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_minf23a1e50)}</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min52841f99=document.createElement("link");wpo_min52841f99.rel="stylesheet",wpo_min52841f99.type="text/css",wpo_min52841f99.media="async",wpo_min52841f99.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/single-light.min.css",wpo_min52841f99.onload=function(){wpo_min52841f99.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min52841f99)}</script> <style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><link
rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min8311105c=document.createElement("link");wpo_min8311105c.rel="stylesheet",wpo_min8311105c.type="text/css",wpo_min8311105c.media="async",wpo_min8311105c.href="https://c0.wp.com/p/jetpack/9.5/css/jetpack.css",wpo_min8311105c.onload=function(){wpo_min8311105c.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min8311105c)}</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script src='//76crimes.com/wp-content/cache/wpfc-minified/7ua68i1p/41g97.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-header-33ef197f.min.js' id='wpo_min-header-2-js'></script> --> <!-- <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-header-a2501769.min.js' id='wpo_min-header-5-js'></script> --> <link
rel="https://api.w.org/" href="https://76crimes.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://76crimes.com/wp-json/wp/v2/posts/40614" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://76crimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://76crimes.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p9sxTs-az4' /><link
rel="alternate" type="application/json+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F&#038;format=xml" /><style type="text/css">@font-face{font-family:"merriweather";font-display:auto;font-fallback:;font-weight:400;src:url(https://76crimes.com/wp-content/uploads/2021/03/Merriweather-Regular.ttf) format('TrueType')}</style><style type='text/css'>img#wpstats{display:none}</style><style>@font-face{font-family:"bimber";src:url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot);src:url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.woff) format("woff"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.ttf) format("truetype"),url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta
name="theme-color" content="#000000" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2-47x48.png" sizes="32x32" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /><meta
name="msapplication-TileImage" content="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> </head><body data-rsssl=1
class="post-template-default single single-post postid-40614 single-format-standard wp-embed-responsive g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-40250" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" ><div
class="g1-body-inner"><div
id="page"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><div
class="g1-id g1-id-desktop"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 2x,https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 1x">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="370"
height="100"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
id="g1-logo-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png"
data-src=""
width="370"
height="100"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><nav
id="g1-primary-nav" class="g1-primary-nav"><ul
id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li
id="menu-item-40464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
id="menu-item-40458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
id="menu-item-40459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
id="menu-item-40460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
id="menu-item-40461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
id="menu-item-40462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
id="menu-item-40463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
id="menu-item-27573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-27573"><a
href="https://76crimes.com/news-by-category/">News by topic</a></li><li
id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">upbeat News</a></li><li
id="menu-item-27567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-g1-standard menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
id="menu-item-27569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default g1-searchform-ajax search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form><div
class="g1-searches g1-searches-ajax"></div></div></div></div><nav
class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a
class="g1-drop-toggle snax-login-required" href="https://76crimes.com/wp-login.php">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Login</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="menu-top-menu" class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27573"><a
href="https://76crimes.com/news-by-category/">News by topic</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">upbeat News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></div></nav></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"><div
class="g1-id g1-id-mobile"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="100"
height="20"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted@2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
id="g1-logo-mobile-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png"
data-src=""
width="100"
height="20"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-sticky-top-wrapper g1-hb-row-3"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left">
<a
class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span
class="g1-hamburger-icon"></span>
<span
class="g1-hamburger-label
g1-hamburger-label-hidden			">Menu</span>
</a></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default g1-searchform-ajax search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form><div
class="g1-searches g1-searches-ajax"></div></div></div></div></div></div></div></div><div
class="g1-row-background"></div></div></div><div
class="g1-row g1-row-layout-page g1-row-wide g1-row-padding-m"><div
class="g1-row-background"></div><div
class="g1-row-inner"><div
class="g1-column" id="primary"><div
id="content" role="main"><div
class="g1-row g1-row-layout-page g1-row-the-breadcrumbs"><div
class="g1-row-inner"><div
class="g1-column g1-column-2of3"><nav
class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta"><p
class="g1-breadcrumbs-label">You are here:</p><ol
itemscope itemtype="http://schema.org/BreadcrumbList"><li
class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
itemprop="item" content="https://76crimes.com/" href="https://76crimes.com/">
<span
itemprop="name">Home</span><meta
itemprop="position" content="1" />
</a></li><li
class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
itemprop="item" content="https://76crimes.com/blog/" href="https://76crimes.com/blog/">
<span
itemprop="name">blog</span><meta
itemprop="position" content="2" />
</a></li><li
class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a
itemprop="item" content="https://76crimes.com/category/africa/" href="https://76crimes.com/category/africa/">
<span
itemprop="name">Africa</span><meta
itemprop="position" content="3" />
</a></li><li
class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span
itemprop="name">&#8216;Lesbian wedding&#8217; arrestees freed; Ghana&#8217;s anti-LGBTQ furor continues</span><meta
itemprop="position" content="4" /><meta
itemprop="item" content="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/" /></li></ol></nav></div></div></div><article
id="post-40614" class="entry-tpl-classic-nosidebar post-40614 post type-post status-publish format-standard has-post-thumbnail category-africa tag-african-equality-centre tag-ghana tag-ghana-journalists-association tag-gja tag-journalists-against-lgbtqi tag-kwahu-obomeng tag-mpraeso tag-nigel-gaisie" itemscope="" itemtype="http://schema.org/Article"><div
class="entry-inner"><header
class="entry-header entry-header-01"><div
class="entry-before-title">
<span
class="entry-categories "><span
class="entry-categories-inner"><span
class="entry-categories-label">in</span> <a
href="https://76crimes.com/category/africa/" class="entry-category entry-category-item-1114"><span
itemprop="articleSection">Africa</span></a></span></span></div><h1 class="g1-giga g1-giga-1st entry-title" itemprop="headline">&#8216;Lesbian wedding&#8217; arrestees freed; Ghana&#8217;s anti-LGBTQ furor continues</h1><p
class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span
class="entry-byline entry-byline-m entry-byline-with-avatar">
<span
class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span
class="entry-meta-label">by</span>
<a
href="https://76crimes.com/author/artsofinnovation/" title="Posts by Colin Stewart" rel="author">
<img
alt='' src='https://secure.gravatar.com/avatar/dffed64ba2ea8d20c555a99db3d128e1?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dffed64ba2ea8d20c555a99db3d128e1?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
<strong
itemprop="name">Colin Stewart</strong>
</a>
</span>
<time
class="entry-date" datetime="2021-04-01T12:21:08-07:00" itemprop="datePublished">April 1, 2021, 12:21 pm</time>					</span><span
class="entry-stats entry-stats-m">
</span></p></header><div
class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody"><figure
id="attachment_40618" aria-describedby="caption-attachment-40618" class="wp-caption aligncenter"><img
data-attachment-id="40618" data-permalink="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/radio-interview-ghana-3-31-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021.jpg" data-orig-size="2094,1444" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Radio-interview-Ghana-3-31-2021" data-image-description="&lt;p&gt;Rainbow Radio in Ghana used this photo to illustrate its interview with anti-LGBTQ journalist  Isaac Boamah Darko. The photo was not taken at the party in  Kwahu Obomeng where 14 people were arrested. (Photo courtesy of Rainbow Radio and the African Equality Centre)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-300x207.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1024x706.jpg" loading="lazy" class="size-large wp-image-40618" src="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1024x706.jpg" alt="" width="662" height="456" srcset="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1024x706.jpg 1024w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-300x207.jpg 300w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-768x530.jpg 768w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1536x1059.jpg 1536w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-2048x1412.jpg 2048w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-561x387.jpg 561w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1122x774.jpg 1122w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-364x251.jpg 364w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-728x502.jpg 728w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-608x419.jpg 608w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-758x523.jpg 758w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-1152x794.jpg 1152w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-70x48.jpg 70w, https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-3-31-2021-139x96.jpg 139w" sizes="(max-width: 662px) 100vw, 662px" /><figcaption
id="caption-attachment-40618" class="wp-caption-text">Rainbow Radio in Ghana used this photo to illustrate its interview with anti-LGBTQ journalist Isaac Boamah Darko. The photo was not taken at the party in Kwahu Obomeng where 14 people were arrested. (Photo courtesy of Rainbow Radio and the African Equality Centre)</figcaption></figure><p>Ghana police have freed the people they arrested last weekend at <a
href="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/">a party that police believed was a &#8220;lesbian wedding&#8221;</a>. Meanwhile, homophobic campaigns against Ghana&#8217;s LGBTQ citizens continue.</p><p>The Ghana-based African Equality Centre (AEC) said that the latest report from Kwahu Obomeng and nearby Mpraeso is that 14 people were arrested in Kwahu Obomeng over the weekend rather than the 22 initially reported.</p><p>The AEC reported that the 14 arrestees were held by Mpraeso District Police until they paid for their release.</p><figure
id="attachment_40621" aria-describedby="caption-attachment-40621" style="width: 425px" class="wp-caption alignright"><img
data-attachment-id="40621" data-permalink="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/isaac-boamah-darko-courtesy-of-aec-ghana/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Isaac Boamah Darko courtesy of AEC Ghana" data-image-description="&lt;p&gt;Anti-LGBTQ journalist Isaac Boamah Darko of Ghana. (Photo courtesy of  the African Equality Centre)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-300x300.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana.jpg" loading="lazy" class=" wp-image-40621" src="https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana.jpg" alt="" width="425" height="425" srcset="https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana.jpg 960w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-300x300.jpg 300w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-768x768.jpg 768w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-192x192.jpg 192w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-384x384.jpg 384w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-110x110.jpg 110w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-220x220.jpg 220w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-561x561.jpg 561w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-364x364.jpg 364w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-728x728.jpg 728w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-608x608.jpg 608w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-758x758.jpg 758w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-48x48.jpg 48w, https://76crimes.com/wp-content/uploads/2021/04/Isaac-Boamah-Darko-courtesy-of-AEC-Ghana-96x96.jpg 96w" sizes="(max-width: 425px) 100vw, 425px" /><figcaption
id="caption-attachment-40621" class="wp-caption-text">Anti-LGBTQ journalist Isaac Boamah Darko of Ghana. (Photo courtesy of the African Equality Centre)</figcaption></figure><p>In <a
href="https://twitter.com/i/status/1377328496360493057">a telephone interview</a> with Rainbow Radio 87.5 FM, Isaac Boamah Darko, convenor of Journalists Against LGBTQI, said the 14 people&#8217;s release from police custody was like freeing an &#8220;armed robber&#8221;.</p><p>Darko&#8217;s advocacy group is one of several urging Parliament to pass an anti-LGBTQ bill. Darko said work is under way on a new law to criminalise LGBTQI+ people. Current Ghanaian laws prohibits sexual activity between members of the same sex, but does not outlaw people simply for being an LGBTQI person. He predicted that the new law would be enacted by the end of 2021.</p><p>He urged the mainstream Ghana Journalists Association (GJA) to support Journalists Against LGBTQI, arguing that &#8220;LGBT has many health implications including anal cancer&#8230; LGBTQ is part of a Western agenda to depopulate Africa.&#8221;</p><p>However, the AEC noted that, &#8220;although Ghanaian journalists have promoted homophobic narratives,&#8221; the <a
href="http://gjaghana.org/index.php/code-of-ethics">GJA Code of Ethics</a> takes a stand against anti-LGBTQ bias. Specifically, it prohibits publication of &#8220;material that has the potential to lead to hatred, ridicule or discrimination on the grounds of a person’s age, education, religion, gender, ethnicity, colour, creed, legal status, disability, marital status or sexual orientation.&#8221;</p><p>The flow of anti-LGBTQ broadcasts continued yesterday in <a
href="https://twitter.com/aec_gh/status/1377665913672105985">a radio interview with a popular preacher, Prophet Nigel Gaisie</a> of Prophetic Hill Chapel. He seemed to be opposed not only to LGBTQ people but also to education and human rights:</p><p>&#8220;The more you give people education, the more people know their rights,&#8230; you&#8217;ll leave the human realm and you&#8217;ll become animalistic&#8221;, he said on Starr Radio 1035 FM.</p><p>Homosexuality is an &#8220;abomination&#8221;, he said. LGBTQ people &#8220;are cursed by God&#8221;, he said, but &#8220;we love them&#8221;.</p><p>The AEC also stated that, after the 14 arrested LGBTQ people were released, some journalists at Kwahu Obomeng claimed &#8220;they were attacked by some queers.&#8221;</p><p><strong>Related articles:</strong></p><ul><li><a
href="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/">Ghana: Police arrest 14 at party, suspecting it was a ‘lesbian wedding’</a> (March 2021, 76crimes.com)<time
class="published" title="Monday, March 8th, 2021, 8:48 pm" datetime="2021-03-08T20:48:45-08:00"></time></li><li><a
href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/">Leader of Ghana parliament vows passage of strict anti-LGBTQI bill</a> <time
class="published" title="Monday, March 22nd, 2021, 9:57 pm" datetime="2021-03-22T21:57:11-07:00">(March 2021, 76crimes.com)</time></li><li><a
href="https://76crimes.com/2021/03/08/lgbtq-rights-ghana-appeals-for-help-from-president-akufo-addo/">LGBTQ+ Rights Ghana appeals for help from President Akufo-Addo</a> (<time
class="published" title="Monday, March 8th, 2021, 8:48 pm" datetime="2021-03-08T20:48:45-08:00">March 2021, 76crimes.com)</time></li><li><a
href="https://76crimes.com/2021/03/08/lgbtq-rights-ghana-appeals-for-help-from-president-akufo-addo/">Ghana: Police raid LGBT+ center; activists call for boycott</a> (February 2021, 76crimes.com)</li><li><a
href="https://76crimes.com/2021/02/22/ghana-opening-of-lgbt-center-triggers-holy-war-of-words/">New LGBT+ center triggers holy war of words in Ghana</a> (February 2021, 76crimes.com)</li><li><a
href="https://76crimes.com/2021/02/16/lgbt-in-ghana-safe-house-under-fire-from-anti-gay-crusader/">Ghana: LGBT+ safe house opens; anti-gay crusader in a rage </a>(February 2021, 76crimes.com)</li><li><a
href="https://76crimes.com/2020/06/12/ghana-47-of-lgbt-teens-engage-in-self-harm/">Ghana: 47% of LGBT teens engage in self-harm</a> (June 2020, 76crimes.com)</li><li><a
href="https://76crimes.com/2020/03/13/conservative-christians-block-lgbt-meeting-in-ghana/">Conservative Christians block LGBT+ meeting in Ghana</a> (March 2020, 76crimes.com)</li><li><a
href="https://76crimes.com/2020/03/04/ghana-god-made-us-a-tad-different-but-still-in-his-image-with-glitter/">Ghana: God ‘made us a tad different but still in his image’ — with glitter</a> (March 2020, 76crimes.com)</li><li><a
href="https://76crimes.com/2019/08/12/commentary-ghana-needs-a-visit-from-u-n-s-sogi-expert/">Commentary: Ghana needs a visit from U.N.’s SOGI expert</a> (<time
class="published" title="Monday, August 12th, 2019, 4:18 pm" datetime="2019-08-12T16:18:19-07:00">August 2019, 76crimes.com)<br
/>
</time></li><li><a
href="https://76crimes.com/2018/09/11/ghana-400-sign-up-for-bogus-cure-of-homosexuality/">Ghana: 400 sign up for bogus ‘cure’ of homosexuality</a> (September 2018, 76crimes.com)</li><li><a
href="https://www.pinknews.co.uk/2018/08/10/president-of-ghana-reassures-church-leaders-that-he-wont-decriminalise-homosexuality/">President of Ghana ‘reassures’ church leaders that he won’t decriminalise homosexuality </a> (August 2018, Pink News)</li><li><a
href="http://thechronicle.com.gh/index.php/2018/08/10/no-gay-marriage-in-ghana-president-assures-nation/">No gay marriage in Ghana! -President assures nation</a> (August 2018, The Chronicle)</li></ul><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-40614" class="share-twitter sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-40614" class="share-facebook sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-40614" class="share-linkedin sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-print"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#print" target="_blank" title="Click to print"><span></span><span
class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li
class="share-email"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span
class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-tumblr"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span
class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div></div></div><div
class="entry-after-content g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column"><nav
class="g1-nav-single"><div
class="g1-nav-single-inner"><p
class="g1-single-nav-label screen-reader-text">See more</p><ul
class="g1-nav-single-links"><li
class="g1-nav-single-prev"><a
href="https://76crimes.com/2021/03/31/human-rights-violations-against-queer-and-trans-ugandans-on-the-increase/" rel="prev"><strong
class="g1-meta">Previous article</strong>  <span
class="g1-delta g1-delta-1st">Human rights violations against queer and trans Ugandans on the increase</span></a></li><li
class="g1-nav-single-next"></li></ul></div></nav><section
class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person"><div
class="g1-row-inner author-info-inner"><div
class="g1-column author-overview"><figure
class="author-avatar">
<a
href="https://76crimes.com/author/artsofinnovation/">
<img
alt='' src='https://secure.gravatar.com/avatar/dffed64ba2ea8d20c555a99db3d128e1?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dffed64ba2ea8d20c555a99db3d128e1?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
</a></figure><header><h2 class="g1-gamma g1-gamma-1st author-title">Written by <a
href="https://76crimes.com/author/artsofinnovation/"><span
itemprop="name">Colin Stewart</span></a></h2></header><div
class="author-extras"></div></div></div></section><aside
class="g1-related-entries g1-related-entries-row"><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2><div
class="g1-collection g1-collection-columns-3"><div
class="g1-collection-viewport"><ul
class="g1-collection-items"><li
class="g1-collection-item g1-collection-item-1of3"><article
class="entry-tpl-grid entry-tpl-grid-m post-40568 post type-post status-publish format-standard has-post-thumbnail category-africa category-featured tag-african-equality-centre tag-ghana tag-lesbian-wedding tag-lgbtq-birthday-party tag-mpraeso tag-obomeng"><div
class="entry-featured-media " ><a
title="Ghana: Police arrest 14 at party, suspecting it was a &#8216;lesbian wedding&#8217;" class="g1-frame" href="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/Cake-from-Ghana-party-364x205-c.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="40574" data-permalink="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/cake-from-ghana-party/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/Cake-from-Ghana-party.jpg" data-orig-size="1370,880" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cake-from-Ghana-party" data-image-description="&lt;p&gt;Table at weekend party holds beverages and a cake, which GhanaWeb claimed was a wedding cake. (Photo courtesy of GhanaWeb)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/Cake-from-Ghana-party-300x193.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/Cake-from-Ghana-party-1024x658.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/29/ghana-police-arrest-22-at-party-suspecting-it-was-a-lesbian-wedding/" rel="bookmark">Ghana: Police arrest 14 at party, suspecting it was a &#8216;lesbian wedding&#8217;</a></h3></header></div></article></li><li
class="g1-collection-item g1-collection-item-1of3"><article
class="entry-tpl-grid entry-tpl-grid-m post-40155 post type-post status-publish format-standard has-post-thumbnail category-africa tag-african-equality-centre tag-conversion-therapy tag-ex-gay-therapy tag-featured tag-gay-conversion-therapy tag-ghana tag-lgbt-rights-ghana tag-lgbtqia-disorder"><div
class="entry-featured-media " ><a
title="Ghana counselors see business opportunity in anti-gay uproar" class="g1-frame" href="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-364x205-c.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="40161" data-permalink="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/anti-gay-fea-counseling-in-ghana-3-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021.jpg" data-orig-size="1080,763" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anti-gay-FEA-counseling-in-Ghana-3-2021" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-300x212.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/Anti-gay-FEA-counseling-in-Ghana-3-2021-1024x723.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/24/ghana-counselors-see-business-opportunity-in-anti-gay-uproar/" rel="bookmark">Ghana counselors see business opportunity in anti-gay uproar</a></h3></header></div></article></li><li
class="g1-collection-item g1-collection-item-1of3"><article
class="entry-tpl-grid entry-tpl-grid-m post-40136 post type-post status-publish format-standard has-post-thumbnail category-africa tag-african-equality-centre tag-alban-bagbin tag-ghana tag-lgbt-rights-ghana tag-moses-foh-amoaning tag-national-coalition-for-proper-human-sexual-rights-and-family-values tag-ncphsrfv tag-opoku-onyina"><div
class="entry-featured-media " ><a
title="Leader of Ghana parliament vows passage of strict anti-LGBTQI bill" class="g1-frame" href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021-364x205-c.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 212px) 100vw, 212px" data-attachment-id="40142" data-permalink="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/foh-amoaning-fea-ghana-anti-gay-parliament-mtg-3-22-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021.jpg" data-orig-size="600,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021-300x290.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/Foh-Amoaning-FEA-Ghana-anti-gay-parliament-mtg-3-22-2021.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/22/leader-of-ghana-parliament-vows-passage-of-strict-anti-lgbtqi-bill/" rel="bookmark">Leader of Ghana parliament vows passage of strict anti-LGBTQI bill</a></h3></header></div></article></li></ul></div></div></aside><div
class="g1-comments g1-comments-with-tabs" id="comments-section"><section
id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&#038;postid=40614&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9873e5bb5fb40842886d43a0c463a17727076dc7#parent=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=!1;commentForms[i].scrolling='no'}})</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><meta
itemprop="mainEntityOfPage" content="https://76crimes.com/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/"/><meta
itemprop="dateModified"
content="2021-04-01T14:24:16"/><span
itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta
itemprop="name" content="Erasing 76 Crimes" /><meta
itemprop="url" content="https://76crimes.com" />
<span
itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png" />
</span>
</span>
<span
itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/04/Radio-interview-Ghana-FEA2-lesbian-wedding-3-31-2021.jpg" /><meta
itemprop="width" content="1490" /><meta
itemprop="height" content="1143" />
</span></div></div></div></article><a
class="g1-teaser g1-teaser-prev" href="https://76crimes.com/2021/03/31/human-rights-violations-against-queer-and-trans-ugandans-on-the-increase/"><div
class="g1-teaser-arrow"></div><article
class="entry-tpl-listxxs post-40583 post type-post status-publish format-standard has-post-thumbnail category-africa tag-alliance-of-women-advocating-for-change tag-awac tag-kyomya-macklean tag-richard-lusimbo tag-uganda tag-uganda-key-populations-consortium tag-ukpc"><div
class="entry-featured-media " ><div
class="g1-frame"><div
class="g1-frame-inner"><img
width="290" height="290" src="https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-290x290.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-192x192.jpg 192w, https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-384x384.jpg 384w, https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-110x110.jpg 110w, https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-220x220.jpg 220w, https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-650x648.jpg 650w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="40584" data-permalink="https://76crimes.com/2021/03/31/human-rights-violations-against-queer-and-trans-ugandans-on-the-increase/covidwomen-fea-blurred/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred.jpg" data-orig-size="650,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covidwomen-FEA-Blurred" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred-285x300.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/covidwomen-FEA-Blurred.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header
class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Human rights violations against queer and trans Ugandans on the increase</h3></header></article>
</a></div></div></div></div><div
class="g1-row g1-row-layout-page g1-socials-section g1-dark"><div
class="g1-row-inner"><div
class="g1-column"><ul
id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div></div><div
class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column g1-column-1of3"><aside
id="text-600060002" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>About</span></h2></header><div
class="textwidget"><p>The “Erasing 76 Crimes” news site focuses on the human toll of 70+ countries’ anti-LGBTQ+ laws and the struggle to repeal them.</p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-8" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Member</span></h2></header><div
class="textwidget"><p><a
href="https://rightsafrica.com/about/"><img
loading="lazy" src="https://76crimes.com/wp-content/uploads/2018/05/Logo-PLAIN2-African-Human-RIghts-Media-Network.jpg" alt="" width="270" height="139" /></a></p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-11" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Partner</span></h2></header><div
class="textwidget"><p><a
href="https://saintpaulsfoundation.org" target="_blank" rel="noopener"><img
loading="lazy" class="aligncenter wp-image-29166" src="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg" alt="" width="165" height="165" srcset="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg 800w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-300x300.jpg 300w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-768x768.jpg 768w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-83x83.jpg 83w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-55x55.jpg 55w" sizes="(max-width: 165px) 100vw, 165px" /></a></p></div></aside></div></div><div
class="g1-row-background"><div
class="g1-row-background-media"></div></div></div><div
class="g1-footer g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column"><p
class="g1-footer-text">© 2021 76crimes.com</p></div></div><div
class="g1-row-background"></div></div><a
href="#page" class="g1-back-to-top">Back to Top</a></div><div
class="g1-canvas-overlay"></div></div><div
id="g1-breakpoint-desktop"></div><div
class="g1-canvas g1-canvas-global g1-canvas-no-js"><div
class="g1-canvas-inner"><div
class="g1-canvas-content">
<a
class="g1-canvas-toggle" href="#">Close</a><nav
id="g1-canvas-primary-nav" class="g1-primary-nav"><ul
id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27573"><a
href="https://76crimes.com/news-by-category/">News by topic</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">upbeat News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav><ul
id="g1-social-icons-4" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div><div
class="g1-canvas-background"></div></div></div><style type="text/css">@media only screen and (max-width:600px){.adace-hide-on-mobile{display:none!important}.adace-hide-on-phone{display:none!important}}@media only screen and (min-width:601px) and (max-width:800px){.adace-hide-on-portrait{display:none!important}}@media only screen and (min-width:801px) and (max-width:960px){.adace-hide-on-landscape{display:none!important}}@media only screen and (min-width:601px) and (max-width:960px){.adace-hide-on-tablet{display:none!important}}@media only screen and (min-width:961px){.adace-hide-on-desktop{display:none!important}}</style><div
style="display:none"><div
class="grofile-hash-map-dffed64ba2ea8d20c555a99db3d128e1"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/76crimes.com\/2021\/04\/01\/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues\/":40614}</script> <div
id="sharing_email" style="display: none;"><form
action="/2021/04/01/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues/" method="post">
<label
for="target_email">Send to Email Address</label>
<input
type="email" name="target_email" id="target_email" value="" />
<label
for="source_name">Your Name</label>
<input
type="text" name="source_name" id="source_name" value="" /><label
for="source_email">Your Email Address</label>
<input
type="email" name="source_email" id="source_email" value="" /><input
type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img
style="float: right; display: none" class="loading" src="https://76crimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input
type="submit" value="Send Email" class="sharing_send" />
<a
rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div
class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div
class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div
class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.g1-snapchat{text-align:center}.g1-snapchat .g1-snapchat-username{margin-bottom:0}.g1-snapchat-code{position:relative;display:block;padding:10px 0;margin-bottom:10px;background-color:#fffd88}.g1-snapchat-code img{position:relative;display:block;max-width:160px;height:auto;margin:10px auto;z-index:10}.g1-snapchat-code .g1-snapchat-code-avatar{position:absolute;display:block;z-index:5;margin:0;max-width:120px;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-moz-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);-o-transform:translate(-50%,-50%);transform:translate(-50%,-50%);-webkit-border-radius:24px;-moz-border-radius:24px;-ms-border-radius:24px;-o-border-radius:24px;border-radius:24px}</style> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo={"my_hash":""}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var bimber_shares_config="{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/76crimes.com\\\/2021\\\/04\\\/01\\\/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues\\\/&description\u2018Lesbian%20wedding\u2019%20arrestees%20freed;%20Ghana\u2019s%20anti-LGBTQ%20furor%20continues&media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=https:\\\/\\\/76crimes.com\\\/2021\\\/04\\\/01\\\/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues\\\/&quote=\u2018Lesbian%20wedding\u2019%20arrestees%20freed;%20Ghana\u2019s%20anti-LGBTQ%20furor%20continues\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/76crimes.com\\\/2021\\\/04\\\/01\\\/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues\\\/\\\" data-share-text=\\\"\u2018Lesbian wedding\u2019 arrestees freed; Ghana\u2019s anti-LGBTQ furor continues\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/76crimes.com\\\/2021\\\/04\\\/01\\\/lesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues\\\/&text\u2018Lesbian%20wedding\u2019%20arrestees%20freed;%20Ghana\u2019s%20anti-LGBTQ%20furor%20continues%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/76crimes.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}"</script> <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-footer-239f0525.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var bimber_front_config="{\"ajax_url\":\"https:\\\/\\\/76crimes.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"news\"}"</script> <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-footer-85de40c3.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>('fetch' in window)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr'+'ipt>');(window.DOMRect)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr'+'ipt>');(window.URL&&window.URL.prototype&&window.URLSearchParams)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr'+'ipt>');('objectFit' in document.documentElement.style)||document.write('<script src="https://76crimes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr'+'ipt>')</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData({'text direction\u0004ltr':['ltr']})</script> <script type='text/javascript' id='wp-a11y-js-translations'>(function(domain,translations){var localeData=translations.locale_data[domain]||translations.locale_data.messages;localeData[""].domain=domain;wp.i18n.setLocaleData(localeData,domain)})("default",{"locale_data":{"messages":{"":{}}}})</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script> <script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}</script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script> <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-footer-bea70c06.min.js' id='wpo_min-footer-12-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/76crimes.com\/wp-admin\/admin-ajax.php","nonce":"1e3fd22e86","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/76crimes.com\/wp-login.php?redirect_to=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script> <script type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1617228593/assets/wpo-minify-footer-b6160b8f.min.js' id='wpo_min-footer-15-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-twitter')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-facebook')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-linkedin')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-linkedin')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-tumblr')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-tumblr')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1}})})()</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_mine84e2399=document.createElement("link");wpo_mine84e2399.rel="stylesheet",wpo_mine84e2399.type="text/css",wpo_mine84e2399.media="async",wpo_mine84e2399.href="https://fonts.googleapis.com/css?family=Montserrat:400,500,700&subset=latin,latin-ext&display=swap",wpo_mine84e2399.onload=function(){wpo_mine84e2399.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_mine84e2399)}</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=40614&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9873e5bb5fb40842886d43a0c463a17727076dc7#parent=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F"+'&replytocom='+parseInt(comm_par,10).toString()}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=40614&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9873e5bb5fb40842886d43a0c463a17727076dc7#parent=https%3A%2F%2F76crimes.com%2F2021%2F04%2F01%2Flesbian-wedding-arrestees-freed-ghanas-anti-lgbtq-furor-continues%2F"}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(!1===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(!1!==cancelReturn){return cancelReturn}
if(!comm_par){return cancelReturn}
comm_par=0;tellFrameNewParent();return cancelReturn}}
if(comm_par==parentId){return returnValue}
comm_par=parentId;tellFrameNewParent();return returnValue}}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}}})})()</script> <script src='https://stats.wp.com/e-202113.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.5',blog:'139790498',post:'40614',tz:'-7',srv:'76crimes.com'}]);_stq.push(['clickTrackerInit','139790498','40614'])</script> </body></html><!-- WP Fastest Cache file was created in 0.36162996292114 seconds, on 01-04-21 14:24:27 -->