<!DOCTYPE html>
<!--[if IE 8]><html
class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html
class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html
class="no-js g1-off-outside" lang="en-US"><!--<![endif]--><head><meta
charset="UTF-8"/><link
rel="profile" href="http://gmpg.org/xfn/11"/><link
rel="pingback" href="https://76crimes.com/xmlrpc.php"/> <script>function loadAsync(e,t){var a,n=!1;a=document.createElement("script"),a.type="text/javascript",a.src=e,a.onreadystatechange=function(){n||this.readyState&&"complete"!=this.readyState||(n=!0,"function"==typeof t&&t())},a.onload=a.onreadystatechange,document.getElementsByTagName("head")[0].appendChild(a)}</script> <meta
name='robots' content='max-image-preview:large' /><meta
name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" /><title>Gay Ugandans warned to abide by Covid-19 restrictions</title><meta
name="description" content="Warning to LGBTQ+ Ugandans: Follow Covid-19 rules both to stay healthy and to avoid homophobic arrests disguised as public health measures." /><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link
rel="canonical" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Gay Ugandans warned to abide by Covid-19 restrictions" /><meta
property="og:description" content="Warning to LGBTQ+ Ugandans: Follow Covid-19 rules both to stay healthy and to avoid homophobic arrests disguised as public health measures." /><meta
property="og:url" content="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" /><meta
property="og:site_name" content="Erasing 76 Crimes" /><meta
property="article:publisher" content="https://facebook.com/Erasing76Crimes" /><meta
property="article:published_time" content="2021-06-19T19:02:45+00:00" /><meta
property="article:modified_time" content="2021-06-19T19:07:06+00:00" /><meta
property="og:image" content="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg" /><meta
property="og:image:width" content="453" /><meta
property="og:image:height" content="552" /><meta
property="fb:app_id" content="1773028879578348" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@76Crimes" /><meta
name="twitter:site" content="@76Crimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://76crimes.com/#organization","name":"Erasing 76 Crimes","url":"https://76crimes.com/","sameAs":["https://facebook.com/Erasing76Crimes","https://twitter.com/76Crimes"],"logo":{"@type":"ImageObject","@id":"https://76crimes.com/#logo","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2018/07/Erasing-76-Crimes-logo-290-deep.jpg","width":304,"height":290,"caption":"Erasing 76 Crimes"},"image":{"@id":"https://76crimes.com/#logo"}},{"@type":"WebSite","@id":"https://76crimes.com/#website","url":"https://76crimes.com/","name":"Erasing 76 Crimes","description":"The human toll of 70+ countries&#039; anti-LGBTQ+ laws. The struggle to repeal them.","publisher":{"@id":"https://76crimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://76crimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#primaryimage","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg","width":453,"height":552},{"@type":"WebPage","@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#webpage","url":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/","name":"Gay Ugandans warned to abide by Covid-19 restrictions","isPartOf":{"@id":"https://76crimes.com/#website"},"primaryImageOfPage":{"@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#primaryimage"},"datePublished":"2021-06-19T19:02:45+00:00","dateModified":"2021-06-19T19:07:06+00:00","description":"Warning to LGBTQ+ Ugandans: Follow Covid-19 rules both to stay healthy and to avoid homophobic arrests disguised as public health measures.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/"]}]},{"@type":"Article","@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#article","isPartOf":{"@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#webpage"},"author":{"@id":"https://76crimes.com/#/schema/person/83393377035e4e41548d46bdf543a40b"},"headline":"Gay Ugandans warned to abide by Covid-19 restrictions","datePublished":"2021-06-19T19:02:45+00:00","dateModified":"2021-06-19T19:07:06+00:00","mainEntityOfPage":{"@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#webpage"},"commentCount":0,"publisher":{"@id":"https://76crimes.com/#organization"},"image":{"@id":"https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#primaryimage"},"keywords":"Covid,COVID-19,Frank Mugisha,happy families youth,Homophobia,nansana municipality,SMUG,Transphobia,Yoweri Museveni","articleSection":"Africa","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#respond"]}]},{"@type":"Person","@id":"https://76crimes.com/#/schema/person/83393377035e4e41548d46bdf543a40b","name":"Kikonyogo Kivumbi","image":{"@type":"ImageObject","@id":"https://76crimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b48c77c79d724fac0a429d3eec798372?s=96&d=mm&r=g","caption":"Kikonyogo Kivumbi"},"description":"Kikonyogo Kivumbi is the executive director of the Uganda Health and Science Press Association. Contact him at uhspauganda@gmail.com."}]}</script> <link
rel='dns-prefetch' href='//secure.gravatar.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//v0.wordpress.com' /><link
rel='dns-prefetch' href='//jetpack.wordpress.com' /><link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//s1.wp.com' /><link
rel='dns-prefetch' href='//s2.wp.com' /><link
rel='dns-prefetch' href='//public-api.wordpress.com' /><link
rel='dns-prefetch' href='//0.gravatar.com' /><link
rel='dns-prefetch' href='//1.gravatar.com' /><link
rel='dns-prefetch' href='//2.gravatar.com' /><link
rel='dns-prefetch' href='//c0.wp.com' /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Feed" href="https://76crimes.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Comments Feed" href="https://76crimes.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Gay Ugandans warned to abide by Covid-19 restrictions Comments Feed" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/feed/" /><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.dnt-output-block{background-color:#E6E6E6;border:1px solid #DDD;border-radius:10px;max-width:280px;padding:10px;text-align:center;margin:15px 15px 0;float:left}.dnt-form-table{max-width:600px;float:left}.rtl .dnt-output-block,.rtl .dnt-form-table{float:right}.dnt-image img{max-width:170px;max-height:70px}.dnt-button img{margin:auto}.dnt-img-box{padding-top:5px}.dnt-tabs-panel-paypal label,.dnt-tabs-panel-co label{padding:4px 12px;display:block}.dnt-widget{z-index:100;width:260px}.dnt-widget-title{width:100%}.dnt-button>img{z-index:1000}.dnt-button{margin-bottom:10px;z-index:100;text-align:center}.dnt-preview-box{padding:5px 10px 15px;width:auto!important}.dnt-preview-box .form-table{margin-left:10px}.dnt-button:hover{cursor:pointer}.post .dnt-button .dnt-box{left:0}.dnt-settings-donate .dnt-tabs-panel label{margin-top:4px}.dnt-tabs-panel-co,.dnt-tabs-panel-paypal{border:1px solid #DFDFDF;padding:5px 0;background-color:#F7F7F7}.dnt-settings-donate .category-tabs .tabs{background-color:#F7F7F7;border-bottom-color:#F7F7F7}.dnt-settings-donate input[type='text']{margin-top:1px;margin-bottom:9px}.category-tabs>input,.dnt-tabs-panel-paypal>input,.dnt-tabs-panel-co>input{margin-top:-4px}.category-tabs li:hover{cursor:pointer}.dnt-widget ul{list-style-type:none;margin:0;padding:18px}.dnt-paypal-block,.dnt-co2-block{display:none}#widget-donate_widget_id-4-dnt_widget_donate{margin-top:5px}#widget-donate_widget_id-4-dnt_widget_donate+label{padding:0;padding-top:6px}.dnt-widdget-list li{list-style:none}.dnt-co-button,.dnt-paypal-button{vertical-align:middle;display:block;margin:10px auto}@media only screen and (max-width:782px){.dnt-form-table input[type=file]{width:100%}}</style><style class="optimize_css_2" type="text/css" media="all">#tabs.dntplgn_form_wrapper{border-radius:0;padding:0}#tabs.dntplgn_form_wrapper>ul{background:none repeat scroll 0 0 transparent;border:0 none;margin:0;padding:0;width:100%}#tabs.dntplgn_form_wrapper>ul li{border:0 none;margin:0;text-align:center;text-transform:uppercase;width:50%}#tabs.dntplgn_form_wrapper>ul li a{margin:0;outline:medium none;width:100%}.dntplgn_donate_monthly .dntplgn_monthly_other_sum.checked{display:block!important}.dntplgn_donate_monthly .dntplgn_monthly_other_sum{margin-top:10px}.widget-area #tabs-2 input#dntplgn_once_amount{margin-bottom:15%}.widget-area #tabs.dntplgn_form_wrapper>ul li{white-space:normal}.widget-area #tabs.dntplgn_form_wrapper>ul li a{font-size:14px;min-height:60px;padding:0}span.dntplgn_error_message{color:red}.clear{clear:both}.dntplgn_monthly_donation_select_label,.dntplgn_once_enter_donation_label{margin:10px 0}.dntplgn_donate_monthly .dntplgn_submit_button{margin:15px 0 10px 0}</style><style class="optimize_css_2" type="text/css" media="all">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</style> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_minf23a1e50=document.createElement("link");wpo_minf23a1e50.rel="stylesheet",wpo_minf23a1e50.type="text/css",wpo_minf23a1e50.media="async",wpo_minf23a1e50.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/all-light.min.css",wpo_minf23a1e50.onload=function(){wpo_minf23a1e50.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_minf23a1e50)}</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min52841f99=document.createElement("link");wpo_min52841f99.rel="stylesheet",wpo_min52841f99.type="text/css",wpo_min52841f99.media="async",wpo_min52841f99.href="https://76crimes.com/wp-content/themes/bimber/css/8.2/styles/news/single-light.min.css",wpo_min52841f99.onload=function(){wpo_min52841f99.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min52841f99)}</script> <style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">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</style><link
rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script src='//76crimes.com/wp-content/cache/wpfc-minified/kxxntv2b/s755.js' type="text/javascript"></script>
<!-- <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1623199682/assets/wpo-minify-header-33ef197f.min.js' id='wpo_min-header-2-js'></script> --> <!-- <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1623199682/assets/wpo-minify-header-a2501769.min.js' id='wpo_min-header-5-js'></script> --> <link
rel="https://api.w.org/" href="https://76crimes.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://76crimes.com/wp-json/wp/v2/posts/41456" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://76crimes.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://76crimes.com/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='https://wp.me/p9sxTs-aME' /><link
rel="alternate" type="application/json+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F&#038;format=xml" /><style type="text/css">@font-face{font-family:"merriweather";font-display:auto;font-fallback:;font-weight:400;src:url(https://76crimes.com/wp-content/uploads/2021/03/Merriweather-Regular.ttf) format('TrueType')}</style><style type='text/css'>img#wpstats{display:none}</style><style>@font-face{font-family:"bimber";src:url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot);src:url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.woff) format("woff"),url(https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.ttf) format("truetype"),url("https://76crimes.com/wp-content/themes/bimber/css/8.2/bimber/fonts/bimber.svg#bimber") format("svg");font-weight:400;font-style:normal;font-display:block}</style><meta
name="theme-color" content="#000000" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2-47x48.png" sizes="32x32" /><link
rel="icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /><meta
name="msapplication-TileImage" content="https://76crimes.com/wp-content/uploads/2021/03/Mobile-Logo2.png" /> <script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script> </head><body
class="post-template-default single single-post postid-41456 single-format-standard wp-embed-responsive g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-41395" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" ><div
class="g1-body-inner"><div
id="page"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><div
class="g1-id g1-id-desktop"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 2x,https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png 1x">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="370"
height="100"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png">
<source
media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%20100%27%2F%3E">
<img
id="g1-logo-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/bimber-inverted-logo.png"
data-src=""
width="370"
height="100"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"><nav
id="g1-primary-nav" class="g1-primary-nav"><ul
id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li
id="menu-item-40464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-g1-standard menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
id="menu-item-40458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
id="menu-item-40459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
id="menu-item-40460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
id="menu-item-40461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
id="menu-item-40462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
id="menu-item-40463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">Upbeat News</a></li><li
id="menu-item-27567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-g1-standard menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
id="menu-item-27569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-g1-standard menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div></div><nav
class="g1-drop g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon "><a
class="g1-drop-toggle snax-login-required" href="https://76crimes.com/wp-login.php">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Login</span>
<span
class="g1-drop-toggle-arrow"></span>
</a></nav></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"><div
class="g1-id g1-id-mobile"><p
class="g1-mega g1-mega-1st site-title">
<a
class="g1-logo-wrapper"
href="https://76crimes.com/" rel="home">
<picture
class="g1-logo g1-logo-default">
<source
media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
src="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png"
width="100"
height="20"
alt="Erasing 76 Crimes" />
</picture><picture
class="g1-logo g1-logo-inverted">
<source
id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted@2x.png 2x,https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png 1x" data-srcset="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png">
<source
media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20100%2020%27%2F%3E">
<img
id="g1-logo-mobile-inverted-img"
class=""
src="https://76crimes.com/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png"
data-src=""
width="100"
height="20"
alt="" />
</picture>
</a></p></div></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left"></div></div><div
class="g1-bin-2 g1-bin-grow-on"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"></div></div></div></div><div
class="g1-row-background"></div></div><div
class="g1-sticky-top-wrapper g1-hb-row-3"><div
class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off"><div
class="g1-row-inner"><div
class="g1-column g1-dropable"><div
class="g1-bin-1 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-left">
<a
class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span
class="g1-hamburger-icon"></span>
<span
class="g1-hamburger-label
g1-hamburger-label-hidden			">Menu</span>
</a></div></div><div
class="g1-bin-2 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-center"></div></div><div
class="g1-bin-3 g1-bin-grow-off"><div
class="g1-bin g1-bin-align-right"><div
class="g1-drop g1-drop-the-socials g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="#" title="Follow us">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Follow us</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><ul
id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div><div
class="g1-drop g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a
class="g1-drop-toggle" href="https://76crimes.com/?s=">
<span
class="g1-drop-toggle-icon"></span><span
class="g1-drop-toggle-text">Search</span>
<span
class="g1-drop-toggle-arrow"></span>
</a><div
class="g1-drop-content"><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div></div></div></div></div></div><div
class="g1-row-background"></div></div></div><div
class="g1-row g1-row-padding-m g1-row-layout-page"><div
class="g1-row-background"></div><div
class="g1-row-inner"><div
class="g1-column g1-column-2of3" id="primary"><div
id="content" role="main"><article
id="post-41456" class="entry-tpl-classic-v2 post-41456 post type-post status-publish format-standard has-post-thumbnail category-africa tag-covid tag-covid-19 tag-frank-mugisha tag-happy-families-youth tag-homophobia tag-nansana-municipality tag-smug tag-transphobia tag-yoweri-museveni" itemscope="" itemtype="http://schema.org/Article"><div
class="entry-inner"><header
class="entry-header entry-header-02"><div
class="entry-before-title"></div><h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Gay Ugandans warned to abide by Covid-19 restrictions</h1><p
class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span
class="entry-byline entry-byline-m entry-byline-with-avatar">
<span
class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span
class="entry-meta-label">by</span>
<a
href="https://76crimes.com/author/kikonyogokivumbi/" title="Posts by Kikonyogo Kivumbi" rel="author">
<img
alt='' src='https://secure.gravatar.com/avatar/b48c77c79d724fac0a429d3eec798372?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b48c77c79d724fac0a429d3eec798372?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
<strong
itemprop="name">Kikonyogo Kivumbi</strong>
</a>
</span>
<time
class="entry-date" datetime="2021-06-19T12:02:45-07:00" itemprop="datePublished">June 19, 2021, 12:02 pm</time>					</span><span
class="entry-stats entry-stats-m">
</span></p></header><div
class="g1-wrapper-with-stickies"><div
class="entry-essentials"><div
class="entry-content g1-typography-xl" itemprop="articleBody"><div
class="adace-slot-wrapper adace-before-content  adace-slot-wrapper-main" ><div
class="adace-disclaimer"></div><div
class="adace-slot"><div
class="adace_ad_60d089c882144 adace-hide-on-phone adace-hide-on-portrait adace-hide-on-landscape adace-hide-on-desktop adace-dont-remove"><a
href="https://paypal.me/pools/c/8zN8LQyOhp" target="_blank" rel="nofollow noopener">
<img
src="https://76crimes.com/wp-content/uploads/2021/05/in-post.png" width="673" height="155" alt="" />
</a></div></div></div><p>Sexual Minorities Uganda (SMUG), the umbrella LGBTIQ+ entity in Uganda, has urged LGBTQ+ Ugandans to follow Covid-19 regulations both to stay healthy and to avoid <a
href="https://rightsafrica.com/2020/11/02/report-uganda-police-are-no-1-violator-of-lgbt-peoples-rights/">homophobic arrests</a> made in the guise of protecting public health.</p><figure
id="attachment_41458" aria-describedby="caption-attachment-41458" style="width: 439px" class="wp-caption alignright"><img
data-attachment-id="41458" data-permalink="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/uganda-oxygen2/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uganda oxygen2" data-image-description="&lt;p&gt;An ambulance stockpiles oxygen cylinders for patients in Covid-19 intensive care beds. Uganda is currently experiencing a shortage of medical oxygen supplies. (Photo courtesy of Kakensa Media)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-300x225.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2.jpg" loading="lazy" class="wp-image-41458 " src="https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2.jpg" alt="&lt;strong&gt;An ambulance stockpiles oxygen cylinders for patients in Covid-19 intensive care beds. Uganda is currently experiencing a shortage of medical oxygen supplies. (Photo courtesy of Kakensa Media)&lt;/strong&gt;" width="439" height="329" srcset="https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2.jpg 480w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-300x225.jpg 300w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-192x144.jpg 192w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-384x288.jpg 384w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-90x67.jpg 90w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-180x135.jpg 180w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-364x273.jpg 364w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-64x48.jpg 64w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-oxygen2-128x96.jpg 128w" sizes="(max-width: 439px) 100vw, 439px" /><figcaption
id="caption-attachment-41458" class="wp-caption-text"><strong>An ambulance stockpiles oxygen cylinders for patients in Covid-19 intensive care beds. Uganda is currently experiencing a shortage of medical oxygen supplies. (Photo courtesy of Kakensa Media)</strong></figcaption></figure><p>SMUG sent its caution to LGBTIQ+ community members in a detailed violations report issued last week on the <a
href="https://rightsafrica.com/2021/06/01/uganda-police-arrest-44-at-alleged-gay-wedding/">recent arrest and prosecution</a> of members of the Happy Families LGBTIQ+ shelter.</p><p>The activists want all charges against those being prosecuted to be dropped.</p><p>Dr Frank Mugisha, the executive director of SMUG, who signed the report, said Uganda should respect homosexuals&#8217; rights as contained in Resolution 275 of the African Commission on Human and People&#8217;s Rights, where Uganda is a member.</p><p>He was particularly alarmed that, during detention, a police surgeon ordered anal examinations on those arrested at the shelter. There was no privacy during the examinations, with curtains and windows open.</p><p><strong>About the new Covid-19 lockdown</strong></p><figure
id="attachment_41311" aria-describedby="caption-attachment-41311" style="width: 413px" class="wp-caption alignright"><img
data-attachment-id="41311" data-permalink="https://76crimes.com/2021/06/01/uganda-44-arrests-came-at-alleged-gay-wedding/uganda-arrestees-5-31-2021-cropped-blurred-nile-post/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post.jpg" data-orig-size="603,913" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post" data-image-description="&lt;p&gt;Arrestees at the Happy Family youth shelter were forced to sit on the floor. (Photo courtesy of Nile Post) (Arrestees&#8217; faces are blurred for their safety.)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-198x300.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post.jpg" loading="lazy" class=" wp-image-41311" src="https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post.jpg" alt="" width="413" height="625" srcset="https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post.jpg 603w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-198x300.jpg 198w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-561x849.jpg 561w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-364x551.jpg 364w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-32x48.jpg 32w, https://76crimes.com/wp-content/uploads/2021/06/Uganda-arrestees-5-31-2021-CROPPED-BLURRED-Nile-Post-63x96.jpg 63w" sizes="(max-width: 413px) 100vw, 413px" /><figcaption
id="caption-attachment-41311" class="wp-caption-text"><strong>Arrestees at the Happy Family youth shelter on May 31 were forced to sit on the floor. (Photo courtesy of Nile Post) (Arrestees&#8217; faces are blurred for their safety.)</strong></figcaption></figure><p>Uganda is in a new Covid-19 strict lockdown from June 6 that is set to last 42 days. It includes the closure of schools, open-market shutdowns, suspended church services, and some travel limits, according to <a
href="https://www.usnews.com/news/world/articles/2021-06-06/uganda-re-imposes-lockdown-to-beat-back-covid-19-case-surge" target="_blank" rel="noopener noreferrer">Reuters</a>. In the past, security forces and the police have been accused of <a
href="https://rightsafrica.com/2020/04/01/no-lawyers-for-20-lgbt-ugandans-in-prison-on-covid-19-charges/">arbitrary arrest and shaming LGBTIQ members during lock downs</a>.</p><p>The country&#8217;s Covid-19 cases surge started a month ago and is also affecting younger people. In <a
href="https://www.youtube.com/watch?v=jhfgfVH-raE">his June 6 address</a>, President Yoweri Museveni called the outbreak &#8220;diffuse and sustained,&#8221; with fatality and critical illness levels that were greater than the country&#8217;s first wave. He also aired concerns that the surge would exhaust the country hospital capacity and oxygen supply.</p><p>Uganda has only <a
href="https://www.sciencedirect.com/science/article/abs/pii/S0883944119310597">12 functional intensive care beds in the whole country</a> for a population of 41 million people. There is an <a
href="https://www.monitor.co.ug/uganda/news/national/oxygen-failure-kills-30-covid-patients-at-mulago--3440170">acute shortage of medical oxygen.</a></p><p>The stringent measures to control Covid-19 transmission were imposed after Uganda recorded over 1,000 new cases per day on June 2 – its highest tally ever, mostly among people aged between 20 and 39 years.</p><p>The 42-day lockdown, during which time all schools and institutions of higher learning will be closed, requires all teachers to be fully vaccinated before they are accepted back to the classrooms.</p><p>Since March, Uganda’s educational institutions have been a major source of Covid-19 infections with a total of 948 reported cases in 43 schools from 22 districts.</p><p><strong>About the arrests of Happy Families members</strong></p><figure
id="attachment_41457" aria-describedby="caption-attachment-41457" style="width: 264px" class="wp-caption alignright"><img
data-attachment-id="41457" data-permalink="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/frank-mugisha-2/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577.jpg" data-orig-size="399,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank mugisha" data-image-description="&lt;p&gt;SMUG Executive Director Frank Mugisha. (File photo)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-264x300.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577.jpg" loading="lazy" class="wp-image-41457 size-medium" src="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-264x300.jpg" alt="" width="264" height="300" srcset="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-264x300.jpg 264w, https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-364x413.jpg 364w, https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-42x48.jpg 42w, https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577-85x96.jpg 85w, https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-e1624128953577.jpg 399w" sizes="(max-width: 264px) 100vw, 264px" /><figcaption
id="caption-attachment-41457" class="wp-caption-text"><strong>SMUG Executive Director Frank Mugisha. (File photo)</strong></figcaption></figure><p>On May 31, Uganda Police officers from Nansana Police Station in Nansana Municipal Council, Wakiso District, raided the Happy Families LGBTIQ+ shelter located in Nansana Municipal Council and arrested 44 individuals under the allegation that they were celebrating an illegal same- sex marriage ceremony. The 44 were detained at Nansana and Lubigi police stations overnight. Both police stations are located in Nansana Municipal Council.</p><p>The 44 were not officially accused in connect with a same-sex wedding but with Covid-19 violations &#8212; disobeying the Presidential Directives on the Prevention of Covid-19 under Section 171 of the Penal Code Act &#8212; a negligent act likely to spread infection. Of the 44 total, 42 of the LGBTIQ+ individuals were produced at the Nansana Magistrates Court in the evening of the following day. Of those, 39 were eventually remanded to Kitalya Maximum Security Prison in Wakiso District and detained there on the third day after the arrests.</p><p>Most of the individuals detained by police were denied police bond, leading to them being remanded. Hearing for bail was not held until June 8, which led to the individuals spending more time in detention.</p><p><strong>Violations by the police and prisons authorities and effects of the arrests contained in the report</strong></p><p>According to the SMUG report:</p><p>While in police custody and prison remand, the 39 (plus others who were released earlier) alleged that their rights were violated. These violations included forced anal examinations and HIV tests done on 17 of the arrested even though the charge was disobedience of the Penal Code Act related to acts likely to spread infection. These anal examinations were also done in open makeshift examination rooms without according any privacy to the suspects.</p><p>Police paraded the LGBTIQ+ suspects in front of the public and subjected them to forced video recordings and pictures which they then distributed on social media in a bid to publicly shame them.</p><p>The incarcerated arrestees were subjected to assault by other detainees under the direct instruction and watch of police officers and prison warders without these acts being stopped. One individual reported having been made to sleep in the toilet by prison inmates where he was almost allegedly raped at night.</p><p>Overcrowding in the prison and police detention rooms exposing the arrestees to the constant danger of Covid-19 and TB infection. They were also denied medication and treatment while in Kitalya Maximum Security Prison.</p><p>Four of the arrested LGBTIQ+ persons were below 18 years of age but were detained with adults in Kitalya. One was as young as 14 years of age. Some of the personal property belonging to the arrested were never returned after they left police cells and prison. These included money and phones among others.</p><p>The arrestees were released on bail but suffer from serious mental effects of the violence of the arrests. Many are not sure of where to go next because they have been ostracized at home and cannot go back there. They need psycho-social counseling, medication, food, clothing and accommodation for the next few months at least.</p><p><em>Kikonyogo Kivumbi, the author of this article, is the executive director of the Uganda Health and Science Press Association. Contact him at <a
href="mailto:uhspauganda@gmail.com">uhspauganda@gmail.com</a>.</em></p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div
class="sd-content"><ul><li
class="share-twitter"><a
rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41456" class="share-twitter sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span
class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li
class="share-facebook"><a
rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41456" class="share-facebook sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span
class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li
class="share-linkedin"><a
rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-41456" class="share-linkedin sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span
class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li
class="share-print"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#print" target="_blank" title="Click to print"><span></span><span
class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li
class="share-email"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span
class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li
class="share-reddit"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span
class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li
class="share-tumblr"><a
rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span
class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li
class="share-end"></li></ul></div></div></div></div></div><div
class="entry-actions"></div></div></div><div
class="entry-after-content"><nav
class="g1-nav-single"><div
class="g1-nav-single-inner"><p
class="g1-single-nav-label screen-reader-text">See more</p><ul
class="g1-nav-single-links"><li
class="g1-nav-single-prev"><a
href="https://76crimes.com/2021/06/17/help-us-free-bill-and-ford-imprisoned-for-whom-they-love/" rel="prev"><strong
class="g1-meta">Previous article</strong>  <span
class="g1-delta g1-delta-1st">Help us free Bill and Ford, imprisoned for whom they love</span></a></li><li
class="g1-nav-single-next"><a
href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/" rel="next"><strong
class="g1-meta">Next article</strong> <span
class="g1-delta g1-delta-1st">You can double your donation to free 11 LGBT victims of homophobia</span></a></li></ul></div></nav><section
class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person"><div
class="g1-row-inner author-info-inner"><div
class="g1-column author-overview"><figure
class="author-avatar">
<a
href="https://76crimes.com/author/kikonyogokivumbi/">
<img
alt='' src='https://secure.gravatar.com/avatar/b48c77c79d724fac0a429d3eec798372?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b48c77c79d724fac0a429d3eec798372?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>
</a></figure><header><h2 class="g1-gamma g1-gamma-1st author-title">Written by <a
href="https://76crimes.com/author/kikonyogokivumbi/"><span
itemprop="name">Kikonyogo Kivumbi</span></a></h2></header><div
itemprop="description" class="author-bio"><p>Kikonyogo Kivumbi is the executive director of the Uganda Health and Science Press Association. Contact him at uhspauganda@gmail.com.</p></div><div
class="author-extras"></div></div></div></section><aside
class="g1-related-entries"><h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2><div
class="g1-collection"><div
class="g1-collection-viewport"><ul
class="g1-collection-items  "><li
class="g1-collection-item "><article
class="entry-tpl-list post-39634 post type-post status-publish format-standard has-post-thumbnail category-africa tag-colonial-homophobia tag-david-kato tag-david-kato-kisule tag-frank-mugisha tag-homophobia tag-kasha-nabagesera tag-kuchu-remembrance-day tag-pan-africa-ilga tag-smug tag-uganda-elections-2021 tag-violence tag-youth-on-rock tag-yoweri-museveni"><div
class="entry-featured-media " ><a
title="10 years on: Celebrating David Kato, other LGBT Ugandans we&#8217;ve lost" class="g1-frame" href="https://76crimes.com/2021/01/26/10-years-on-celebrating-david-kato-other-lgbt-ugandans-weve-lost/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/01/David-Kato-art-BETTER-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="39637" data-permalink="https://76crimes.com/2021/01/26/10-years-on-celebrating-david-kato-other-lgbt-ugandans-weve-lost/david-kato-art-better/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/01/David-Kato-art-BETTER.jpg" data-orig-size="1338,1096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David-Kato-art-BETTER" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/01/David-Kato-art-BETTER-300x246.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/01/David-Kato-art-BETTER-1024x839.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/01/26/10-years-on-celebrating-david-kato-other-lgbt-ugandans-weve-lost/" rel="bookmark">10 years on: Celebrating David Kato, other LGBT Ugandans we&#8217;ve lost</a></h3></header></div></article></li><li
class="g1-collection-item "><article
class="entry-tpl-list post-40967 post type-post status-publish format-standard has-post-thumbnail category-africa tag-frank-mugisha tag-kampala tag-sex-offences-bill-2019 tag-sexual-minorities-uganda tag-smug tag-uganda tag-yoweri-museveni"><div
class="entry-featured-media " ><a
title="Uganda gay activists urge president to reject new anti-gay bill" class="g1-frame" href="https://76crimes.com/2021/05/05/uganda-gay-activists-urge-president-to-reject-new-anti-gay-bill/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/05/Museveni-signs-AHB-2014-650x365-1-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="40971" data-permalink="https://76crimes.com/2021/05/12/ugandan-president-museveni-hints-he-may-not-sign-new-anti-gay-bill/uganda-president-yoweri-museveni-signs-an-anti-homosexual-bill-into-law-at-the-state-house-in-entebbe/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/Museveni-signs-AHB-2014-650x365-1.jpg" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Uganda President Yoweri Museveni signs an anti-homosexual bill into law at the state house in Entebbe, 36 km (22 miles) south west of capital Kampala February 24, 2014. Museveni signed into law on Monday an anti-gay bill that toughens already strict legislation against homosexuals, defying warnings from the United States that relations could be complicated by the new rules. REUTERS\/James Akena (UGANDA - Tags: POLITICS SOCIETY) - RTX19EDU&quot;,&quot;created_timestamp&quot;:&quot;1393244562&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Uganda President Yoweri Museveni signs an anti-homosexual bill into law at the state house in Entebbe&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uganda President Yoweri Museveni signs an anti-homosexual bill into law at the state house in Entebbe" data-image-description="&lt;p&gt;Uganda President Yoweri Museveni signing the Anti-Homosexuality Act 2014 into law. (Photo courtesy VOA News)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/Museveni-signs-AHB-2014-650x365-1-300x168.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/Museveni-signs-AHB-2014-650x365-1.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/05/05/uganda-gay-activists-urge-president-to-reject-new-anti-gay-bill/" rel="bookmark">Uganda gay activists urge president to reject new anti-gay bill</a></h3></header></div></article></li><li
class="g1-collection-item "><article
class="entry-tpl-list post-39978 post type-post status-publish format-standard has-post-thumbnail category-africa tag-2021-uganda-elections tag-anti-homosexuality-bill-uganda tag-david-bahati tag-frank-mugisha tag-homophobia tag-rebecca-kadaga tag-smug tag-uganda-parliament"><div
class="entry-featured-media " ><a
title="Uganda: Author of &#8216;Kill the Gays&#8217; bill seeks No. 2 post in parliament" class="g1-frame" href="https://76crimes.com/2021/03/09/uganda-author-of-kill-the-gays-bill-seeks-no-2-post-in-parliament/"><div
class="g1-frame-inner"><img
width="364" height="205" src="https://76crimes.com/wp-content/uploads/2021/03/David-Bahati-FEA-CROPPED-2021-campaign-poster-364x205-c.jpg" class="attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy"  sizes="(max-width: 322px) 100vw, 322px" data-attachment-id="39991" data-permalink="https://76crimes.com/2021/03/09/uganda-author-of-kill-the-gays-bill-seeks-no-2-post-in-parliament/david-bahati-fea-cropped-2021-campaign-poster/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/03/David-Bahati-FEA-CROPPED-2021-campaign-poster.jpg" data-orig-size="478,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David-Bahati-FEA-CROPPED-2021-campaign-poster" data-image-description="&lt;p&gt;David Bahati as shown in a campaign poster for the January 2021 election.&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/03/David-Bahati-FEA-CROPPED-2021-campaign-poster-300x191.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/03/David-Bahati-FEA-CROPPED-2021-campaign-poster.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"></div><h3 class="g1-gamma g1-gamma-1st entry-title"><a
href="https://76crimes.com/2021/03/09/uganda-author-of-kill-the-gays-bill-seeks-no-2-post-in-parliament/" rel="bookmark">Uganda: Author of &#8216;Kill the Gays&#8217; bill seeks No. 2 post in parliament</a></h3></header></div></article></li></ul></div></div></aside><div
class="g1-comments g1-comments-with-tabs" id="comments-section"><section
id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/#respond" style="display:none;">Cancel reply</a></small></h3><form
id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&#038;postid=41456&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=66e3b14742c547215da3410bf6a1e322994d7dfd#parent=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=!1;commentForms[i].scrolling='no'}})</script> <!--<![endif]--></form></div>
<input
type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><meta
itemprop="mainEntityOfPage" content="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/"/><meta
itemprop="dateModified"
content="2021-06-19T12:07:06"/><span
itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta
itemprop="name" content="Erasing 76 Crimes" /><meta
itemprop="url" content="https://76crimes.com" />
<span
itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/03/erasing-76-crimes-1.png" />
</span>
</span>
<span
itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta
itemprop="url" content="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg" /><meta
itemprop="width" content="453" /><meta
itemprop="height" content="552" />
</span></div></article><a
class="g1-teaser g1-teaser-prev" href="https://76crimes.com/2021/06/17/help-us-free-bill-and-ford-imprisoned-for-whom-they-love/"><div
class="g1-teaser-arrow"></div><article
class="entry-tpl-listxxs post-41327 post type-post status-publish format-standard has-post-thumbnail category-africa tag-cameroon tag-erasing-76-crimes tag-not-alone tag-not-alone-pas-seul tag-not-alone-project tag-positive-steps tag-prisoners tag-st-pauls-foundation tag-st-pauls-foundation-for-international-reconciliation tag-victims-of-homophobia tag-yaounde-central-prison"><div
class="entry-featured-media " ><div
class="g1-frame"><div
class="g1-frame-inner"><img
width="290" height="290" src="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-290x290.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-192x192.jpg 192w, https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-384x384.jpg 384w, https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-110x110.jpg 110w, https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-220x220.jpg 220w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="41353" data-permalink="https://76crimes.com/?attachment_id=41353" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold.jpg" data-orig-size="1752,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPS21 2 Roro and Gold" data-image-description="&lt;p&gt;CLICK IMAGE TO DONATE TO FREE BILL AND FORD. Illustration by Vincent Kyabayinze, East Africa Visual Artists (EAVA Artists)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-300x212.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-1024x724.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header
class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">Help us free Bill and Ford, imprisoned for whom they love</h3></header></article>
</a><a
class="g1-teaser g1-teaser-next" href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/"><div
class="g1-teaser-arrow"></div><article
class="entry-tpl-listxxs post-41453 post type-post status-publish format-standard has-post-thumbnail category-africa category-featured tag-cameroon tag-erasing-76-crimes tag-not-alone tag-not-alone-pas-seul tag-not-alone-project tag-prisoners tag-st-pauls-foundation tag-st-pauls-foundation-for-international-reconciliation tag-victims-of-homophobia tag-yaounde-central-prison"><div
class="entry-featured-media " ><div
class="g1-frame"><div
class="g1-frame-inner"><img
width="290" height="290" src="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-290x290.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-192x192.jpg 192w, https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-384x384.jpg 384w, https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-110x110.jpg 110w, https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-220x220.jpg 220w" sizes="(max-width: 290px) 100vw, 290px" data-attachment-id="41451" data-permalink="https://76crimes.com/2021/05/26/help-us-free-11-imprisoned-lgbt-victims-of-homophobia/pps21-appeal-at-4255-june-18/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18.jpg" data-orig-size="1964,1117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPS21-Appeal-at-$4,255-June-18" data-image-description="&lt;p&gt;CLICK IMAGE TO DONATE TO THE 11 LGBT PRISONERS. Illustration by Vincent Kyabayinze, East Africa Visual Artists (EAVA Artists)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-300x171.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-1024x582.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></div></div><header
class="entry-header"><h3 class="g1-epsilon g1-epsilon-1st entry-title">You can double your donation to free 11 LGBT victims of homophobia</h3></header></article>
</a></div></div><div
id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3"><aside
id="adace_ads_widget-600060009" class="widget widget_adace_ads_widget"><div
class="adace-slot-wrapper adace-widget-41262 " ><div
class="adace-disclaimer"></div><div
class="adace-slot"><div
class="adace_ad_60d089c893cdf adace-dont-remove"><a
href="https://paypal.me/pools/c/8zN8LQyOhp" target="_blank" rel="nofollow noopener">
<img
src="https://76crimes.com/wp-content/uploads/2021/05/widget.png" width="379" height="565" alt="" />
</a></div></div></div></aside><aside
id="bimber_widget_posts-600060005" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>LATEST STORIES</span></h2></header><div
id="g1-widget-posts-1"
class=" g1-widget-posts"><div
class="g1-collection g1-collection-columns-1"><div
class="g1-collection-viewport"><ul
class="g1-collection-items"><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41466 post type-post status-publish format-standard has-post-thumbnail category-africa tag-branddaniel tag-daniel-kunke tag-fashion tag-kunke tag-kunke-apparels tag-kunkes-apparel tag-lgbtnigeria tag-nigeria tag-positive-steps tag-pride tag-sexuality tag-visibility"><div
class="entry-featured-media " ><a
title="Nigerian teenager launches an LGBT-inclusive fashion brand" class="g1-frame" href="https://76crimes.com/2021/06/21/nigerian-teenager-launches-an-lgbt-inclusive-fashion-brand/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/06/Daniel-Kunke-Instagram-364x156-c.png" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41470" data-permalink="https://76crimes.com/2021/06/21/nigerian-teenager-launches-an-lgbt-inclusive-fashion-brand/daniel-kunke-instagram/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/Daniel-Kunke-Instagram.png" data-orig-size="768,519" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Daniel Kunke Instagram" data-image-description="&lt;p&gt;Daniel Kunke. (Photo source: Instagram)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/Daniel-Kunke-Instagram-300x203.png" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/Daniel-Kunke-Instagram.png" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"><p
class="entry-meta entry-stats g1-meta g1-current-background"><span
class="entry-views "><strong>189</strong><span> Views</span></span></p></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/06/21/nigerian-teenager-launches-an-lgbt-inclusive-fashion-brand/" rel="bookmark">Nigerian teenager launches an LGBT-inclusive fashion brand</a></h3></header></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41453 post type-post status-publish format-standard has-post-thumbnail category-africa category-featured tag-cameroon tag-erasing-76-crimes tag-not-alone tag-not-alone-pas-seul tag-not-alone-project tag-prisoners tag-st-pauls-foundation tag-st-pauls-foundation-for-international-reconciliation tag-victims-of-homophobia tag-yaounde-central-prison"><div
class="entry-featured-media " ><a
title="You can double your donation to free 11 LGBT victims of homophobia" class="g1-frame" href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41451" data-permalink="https://76crimes.com/2021/05/26/help-us-free-11-imprisoned-lgbt-victims-of-homophobia/pps21-appeal-at-4255-june-18/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18.jpg" data-orig-size="1964,1117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPS21-Appeal-at-$4,255-June-18" data-image-description="&lt;p&gt;CLICK IMAGE TO DONATE TO THE 11 LGBT PRISONERS. Illustration by Vincent Kyabayinze, East Africa Visual Artists (EAVA Artists)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-300x171.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18-1024x582.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"><p
class="entry-meta entry-stats g1-meta g1-current-background"><span
class="entry-views "><strong>348</strong><span> Views</span></span></p></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/" rel="bookmark">You can double your donation to free 11 LGBT victims of homophobia</a></h3></header></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41456 post type-post status-publish format-standard has-post-thumbnail category-africa tag-covid tag-covid-19 tag-frank-mugisha tag-happy-families-youth tag-homophobia tag-nansana-municipality tag-smug tag-transphobia tag-yoweri-museveni"><div
class="entry-featured-media " ><a
title="Gay Ugandans warned to abide by Covid-19 restrictions" class="g1-frame" href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy" data-attachment-id="41462" data-permalink="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/frank-mugisha-fea/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg" data-orig-size="453,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="frank-mugisha-FEA" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA-246x300.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"><p
class="entry-meta entry-stats g1-meta g1-current-background"><span
class="entry-views "><strong>290</strong><span> Views</span></span></p></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" rel="bookmark">Gay Ugandans warned to abide by Covid-19 restrictions</a></h3></header></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41327 post type-post status-publish format-standard has-post-thumbnail category-africa tag-cameroon tag-erasing-76-crimes tag-not-alone tag-not-alone-pas-seul tag-not-alone-project tag-positive-steps tag-prisoners tag-st-pauls-foundation tag-st-pauls-foundation-for-international-reconciliation tag-victims-of-homophobia tag-yaounde-central-prison"><div
class="entry-featured-media " ><a
title="Help us free Bill and Ford, imprisoned for whom they love" class="g1-frame" href="https://76crimes.com/2021/06/17/help-us-free-bill-and-ford-imprisoned-for-whom-they-love/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41353" data-permalink="https://76crimes.com/?attachment_id=41353" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold.jpg" data-orig-size="1752,1239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPS21 2 Roro and Gold" data-image-description="&lt;p&gt;CLICK IMAGE TO DONATE TO FREE BILL AND FORD. Illustration by Vincent Kyabayinze, East Africa Visual Artists (EAVA Artists)&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-300x212.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/PPS21-2-Roro-and-Gold-1024x724.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"><p
class="entry-meta entry-stats g1-meta g1-current-background"><span
class="entry-views "><strong>286</strong><span> Views</span></span></p></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/06/17/help-us-free-bill-and-ford-imprisoned-for-whom-they-love/" rel="bookmark">Help us free Bill and Ford, imprisoned for whom they love</a></h3></header></div></article></li><li
class="g1-collection-item"><article
class="entry-tpl-grid-fancy post-41429 post type-post status-publish format-standard has-post-thumbnail category-africa tag-alternatives-cameroon tag-alterntives-cameroon tag-cameroon tag-eva-mayer tag-gbv tag-gender-based-violence tag-national-commission-on-human-rights-and-liberties tag-positive-steps"><div
class="entry-featured-media " ><a
title="Cameroon panel seeks an end to homophobic violence" class="g1-frame" href="https://76crimes.com/2021/06/16/cameroon-panel-seeks-an-end-to-homophobic-violence/"><div
class="g1-frame-inner"><img
width="364" height="156" src="https://76crimes.com/wp-content/uploads/2021/06/Cameroun-conference-VBG-6-2021-364x156-c.jpg" class="attachment-bimber-grid-fancy size-bimber-grid-fancy wp-post-image" alt="" loading="lazy"  sizes="(max-width: 364px) 100vw, 364px" data-attachment-id="41435" data-permalink="https://76crimes.com/2021/06/16/cameroon-panel-seeks-an-end-to-homophobic-violence/cameroun-conference-vbg-6-2021/" data-orig-file="https://76crimes.com/wp-content/uploads/2021/06/Cameroun-conference-VBG-6-2021.jpg" data-orig-size="1246,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameroun-conference-VBG-6-2021" data-image-description="&lt;p&gt;Audience members and panelists discussed homophobia during last week&#8217;s conference organized by Alternatives Cameroon.&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2021/06/Cameroun-conference-VBG-6-2021-300x165.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2021/06/Cameroun-conference-VBG-6-2021-1024x562.jpg" /><span
class="g1-frame-icon g1-frame-icon-"></span></div></a></div><div
class="entry-counter"></div><div
class="entry-body"><header
class="entry-header"><div
class="entry-before-title"><p
class="entry-meta entry-stats g1-meta g1-current-background"><span
class="entry-views "><strong>432</strong><span> Views</span></span></p></div><h3 class="g1-delta g1-delta-1st entry-title"><a
href="https://76crimes.com/2021/06/16/cameroon-panel-seeks-an-end-to-homophobic-violence/" rel="bookmark">Cameroon panel seeks an end to homophobic violence</a></h3></header></div></article></li></ul></div></div></div></aside><aside
id="top-posts-3" class="widget widget_top-posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Most read</span></h2></header><ul
class='widgets-list-layout no-grav'><li>
<a
href="https://76crimes.com/2021/05/25/gay-porn-actors-parents-found-his-videos-then-surprised-him/" title="Gay porn actor&#039;s parents found his videos, then surprised him" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2021/05/naked-back.jpg?resize=40%2C40&#038;ssl=1" alt="Gay porn actor&#039;s parents found his videos, then surprised him" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/05/25/gay-porn-actors-parents-found-his-videos-then-surprised-him/" title="Gay porn actor&#039;s parents found his videos, then surprised him" class="bump-view" data-bump-view="tp">Gay porn actor&#039;s parents found his videos, then surprised him</a></div></li><li>
<a
href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/" title="21 varieties of traditional African homosexuality" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i2.wp.com/76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794.jpg?resize=40%2C40&#038;ssl=1" alt="21 varieties of traditional African homosexuality" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/" title="21 varieties of traditional African homosexuality" class="bump-view" data-bump-view="tp">21 varieties of traditional African homosexuality</a></div></li><li>
<a
href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/" title="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2017/07/bacha-290.jpg?resize=40%2C40&#038;ssl=1" alt="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/" title="Afghanistan: Men have sex with boys, deny it&#039;s pedophilia" class="bump-view" data-bump-view="tp">Afghanistan: Men have sex with boys, deny it&#039;s pedophilia</a></div></li><li>
<a
href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" title="Gay Ugandans warned to abide by Covid-19 restrictions" class="bump-view" data-bump-view="tp" aria-current="page">
<img
width="40" height="40" src="https://i1.wp.com/76crimes.com/wp-content/uploads/2021/06/frank-mugisha-FEA.jpg?resize=40%2C40&#038;ssl=1" alt="Gay Ugandans warned to abide by Covid-19 restrictions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" title="Gay Ugandans warned to abide by Covid-19 restrictions" class="bump-view" data-bump-view="tp" aria-current="page">Gay Ugandans warned to abide by Covid-19 restrictions</a></div></li><li>
<a
href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/" title="You can double your donation to free 11 LGBT victims of homophobia" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/76crimes.com/wp-content/uploads/2021/05/PPS21-Appeal-at-4255-June-18.jpg?resize=40%2C40&#038;ssl=1" alt="You can double your donation to free 11 LGBT victims of homophobia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/06/19/you-can-double-your-donation-to-free-11-lgbt-victims-of-homophobia/" title="You can double your donation to free 11 LGBT victims of homophobia" class="bump-view" data-bump-view="tp">You can double your donation to free 11 LGBT victims of homophobia</a></div></li><li>
<a
href="https://76crimes.com/2021/01/15/nigerian-gay-themed-film-will-explore-homophobias-impact/" title="Nigerian gay-themed film will explore homophobia&#039;s impact" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/76crimes.com/wp-content/uploads/2021/01/Broken-Rainbow-Poster.jpg?resize=40%2C40&#038;ssl=1" alt="Nigerian gay-themed film will explore homophobia&#039;s impact" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/01/15/nigerian-gay-themed-film-will-explore-homophobias-impact/" title="Nigerian gay-themed film will explore homophobia&#039;s impact" class="bump-view" data-bump-view="tp">Nigerian gay-themed film will explore homophobia&#039;s impact</a></div></li><li>
<a
href="https://76crimes.com/2019/07/09/trans-womans-naked-protest-roils-zambia/" title="Trans woman’s naked protest roils Zambia" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2019/07/Kanaka-protest-Zambia.jpg?resize=40%2C40&#038;ssl=1" alt="Trans woman’s naked protest roils Zambia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2019/07/09/trans-womans-naked-protest-roils-zambia/" title="Trans woman’s naked protest roils Zambia" class="bump-view" data-bump-view="tp">Trans woman’s naked protest roils Zambia</a></div></li><li>
<a
href="https://76crimes.com/2021/06/21/nigerian-teenager-launches-an-lgbt-inclusive-fashion-brand/" title="Nigerian teenager launches an LGBT-inclusive fashion brand" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2021/06/Daniel-Kunke-Instagram.png?resize=40%2C40&#038;ssl=1" alt="Nigerian teenager launches an LGBT-inclusive fashion brand" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/06/21/nigerian-teenager-launches-an-lgbt-inclusive-fashion-brand/" title="Nigerian teenager launches an LGBT-inclusive fashion brand" class="bump-view" data-bump-view="tp">Nigerian teenager launches an LGBT-inclusive fashion brand</a></div></li><li>
<a
href="https://76crimes.com/2021/06/16/cameroon-panel-seeks-an-end-to-homophobic-violence/" title="Cameroon panel seeks an end to homophobic violence" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i0.wp.com/76crimes.com/wp-content/uploads/2021/06/Cameroun-conference-VBG-6-2021.jpg?resize=40%2C40&#038;ssl=1" alt="Cameroon panel seeks an end to homophobic violence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/06/16/cameroon-panel-seeks-an-end-to-homophobic-violence/" title="Cameroon panel seeks an end to homophobic violence" class="bump-view" data-bump-view="tp">Cameroon panel seeks an end to homophobic violence</a></div></li><li>
<a
href="https://76crimes.com/2021/04/06/in-documentary-ugandan-religious-leaders-preach-love-for-lgbtqi-people/" title="&#039;A Voice Within&#039;: Ugandan religious leaders preach  love for LGBTQI people" class="bump-view" data-bump-view="tp">
<img
width="40" height="40" src="https://i1.wp.com/76crimes.com/wp-content/uploads/2021/04/Simon-Anthony-Mpinga-FEA2.jpg?resize=40%2C40&#038;ssl=1" alt="&#039;A Voice Within&#039;: Ugandan religious leaders preach  love for LGBTQI people" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
</a><div
class="widgets-list-layout-links">
<a
href="https://76crimes.com/2021/04/06/in-documentary-ugandan-religious-leaders-preach-love-for-lgbtqi-people/" title="&#039;A Voice Within&#039;: Ugandan religious leaders preach  love for LGBTQI people" class="bump-view" data-bump-view="tp">&#039;A Voice Within&#039;: Ugandan religious leaders preach  love for LGBTQI people</a></div></li></ul></aside></div></div></div><div
class="g1-row g1-row-layout-page g1-socials-section g1-dark"><div
class="g1-row-inner"><div
class="g1-column"><ul
id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul></div></div></div><div
class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column g1-column-1of3"><aside
id="text-600060002" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>About</span></h2></header><div
class="textwidget"><p>The Erasing 76 Crimes news site focuses on the human toll of 70+ countries’ anti-LGBTQ+ laws and the struggle to repeal them.</p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-8" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Member</span></h2></header><div
class="textwidget"><p><a
href="https://rightsafrica.com/about/"><img
loading="lazy" src="https://76crimes.com/wp-content/uploads/2018/05/Logo-PLAIN2-African-Human-RIghts-Media-Network.jpg" alt="" width="270" height="139" /></a></p></div></aside></div><div
class="g1-column g1-column-1of3"><aside
id="text-11" class="widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Partner</span></h2></header><div
class="textwidget"><p><a
href="https://saintpaulsfoundation.org" target="_blank" rel="noopener"><img
loading="lazy" class="aligncenter wp-image-29166" src="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg" alt="" width="165" height="165" srcset="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo.jpg 800w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-290x290.jpg 290w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-300x300.jpg 300w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-768x768.jpg 768w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-83x83.jpg 83w, https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-800x800-logo-55x55.jpg 55w" sizes="(max-width: 165px) 100vw, 165px" /></a></p></div></aside></div></div><div
class="g1-row-background"><div
class="g1-row-background-media"></div></div></div><div
class="g1-footer g1-row g1-row-layout-page"><div
class="g1-row-inner"><div
class="g1-column"><p
class="g1-footer-text">© 2021 76crimes.com</p></div></div><div
class="g1-row-background"></div></div><a
href="#page" class="g1-back-to-top">Back to Top</a></div><div
class="g1-canvas-overlay"></div></div><div
id="g1-breakpoint-desktop"></div><div
class="g1-canvas g1-canvas-global g1-canvas-no-js"><div
class="g1-canvas-inner"><div
class="g1-canvas-content">
<a
class="g1-canvas-toggle" href="#">Close</a><nav
id="g1-canvas-primary-nav" class="g1-primary-nav"><ul
id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40464"><a
href="#">News By Region</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40458"><a
href="https://76crimes.com/category/africa/">Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40459"><a
href="https://76crimes.com/category/americas/">Americas</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40460"><a
href="https://76crimes.com/category/europe/">Europe</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40461"><a
href="https://76crimes.com/category/asia/">Asia</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40462"><a
href="https://76crimes.com/category/middle-east-north-africa/">Middle East / North Africa</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40463"><a
href="https://76crimes.com/category/caribbean/">Caribbean</a></li></ul></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a
href="https://76crimes.com/tag/positive-steps/">Upbeat News</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a
href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a
href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a
href="https://76crimes.com/about/">About</a></li></ul></nav><ul
id="g1-social-icons-4" class="g1-socials-items g1-socials-items-tpl-grid"><li
class="g1-socials-item g1-socials-item-facebook">
<a
class="g1-socials-item-link" href="https://facebook.com/Erasing76Crimes/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-twitter">
<a
class="g1-socials-item-link" href="https://twitter.com/76crimes" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a></li><li
class="g1-socials-item g1-socials-item-instagram">
<a
class="g1-socials-item-link" href="https://www.instagram.com/colinstewart4848/" target="_blank" rel="noopener">
<span
class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span
class="g1-socials-item-tooltip">
<span
class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a></li></ul><div
role="search" class="search-form-wrapper"><form
method="get"
class="g1-searchform-tpl-default search-form"
action="https://76crimes.com/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button
class="search-submit">Search</button></form></div></div><div
class="g1-canvas-background"></div></div></div><style type="text/css">@media only screen and (max-width:600px){.adace-hide-on-mobile{display:none!important}.adace-hide-on-phone{display:none!important}}@media only screen and (min-width:601px) and (max-width:800px){.adace-hide-on-portrait{display:none!important}}@media only screen and (min-width:801px) and (max-width:960px){.adace-hide-on-landscape{display:none!important}}@media only screen and (min-width:601px) and (max-width:960px){.adace-hide-on-tablet{display:none!important}}@media only screen and (min-width:961px){.adace-hide-on-desktop{display:none!important}}</style><div
class="adace-slideup-slot-wrap animate-in"><div
class="adace-slideup-slot"><div
class="adace-slot-wrapper adace-slideup adace-align-center adace-slot-wrapper-main" style="text-align:center;"><div
class="adace-disclaimer"></div><div
class="adace-slot"><div
class="adace_ad_60d089c8a5fa7 adace-dont-remove"><a
href="https://www.paypal.com/pools/c/8zN8LQyOhp" target="_blank" rel="nofollow noopener">
<img
src="https://76crimes.com/wp-content/uploads/2021/05/Homepage.png" width="836" height="249" alt="" />
</a></div></div></div><span
class="adace-slideup-slot-closer adace-iconfont adace-close"><span
class="closer-label">close</span></span></div></div><div
style="display:none"><div
class="grofile-hash-map-b48c77c79d724fac0a429d3eec798372"></div></div><div
class="jp-carousel-wrap jp-carousel-transitions"
itemscope
itemtype="https://schema.org/ImageGallery"
style="display: none;"><div
class="jp-carousel-overlay"></div><div
class="jp-carousel"></div><div
class="jp-carousel-fadeaway"></div><div
class="jp-carousel-info"><div
class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div
class="jp-carousel-info-columns"><div
class="jp-carousel-left-column-wrapper"><div
class="jp-carousel-titleanddesc"></div><div
class="jp-carousel-photo-info"><h2 class="jp-carousel-caption" itemprop="caption description"></h2></div><div
id="jp-carousel-comment-form-container"><form
id="jp-carousel-comment-form">
<label
for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label><textarea
name="comment"
class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
id="jp-carousel-comment-form-comment-field"
placeholder="Write a Comment..."
></textarea><div
id="jp-carousel-comment-form-submit-and-info-wrapper"><div
id="jp-carousel-comment-form-commenting-as"><fieldset>
<label
for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input
type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" /></fieldset><fieldset>
<label
for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input
type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" /></fieldset><fieldset>
<label
for="jp-carousel-comment-form-url-field">Website</label>
<input
type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" /></fieldset></div>
<input
type="submit"
name="submit"
class="jp-carousel-comment-form-button"
id="jp-carousel-comment-form-button-submit"
value="Post Comment" />
<span
id="jp-carousel-comment-form-spinner">&nbsp;</span><div
id="jp-carousel-comment-post-results"></div></div></form></div><div
class="jp-carousel-comments"></div><div
id="jp-carousel-comments-loading">
<span>Loading Comments...</span></div></div><div
class="jp-carousel-image-meta"><div
class="jp-carousel-buttons">
<a
class="jp-carousel-commentlink" href="#">Comment</a></div><ul
class="jp-carousel-image-exif" style="display: none;"></ul>
<a
class="jp-carousel-image-download" style="display: none;"></a><div
class="jp-carousel-image-map" style="display: none;"></div></div></div></div><div
class="jp-carousel-next-button" style="display: none;">
<span></span></div><div
class="jp-carousel-previous-button" style="display: none;">
<span></span></div><div
class="jp-carousel-close-hint"><span>&times;</span></div></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/76crimes.com\/2021\/06\/19\/gay-ugandans-warned-to-abide-by-covid-19-restrictions\/":41456}</script> <div
id="sharing_email" style="display: none;"><form
action="/2021/06/19/gay-ugandans-warned-to-abide-by-covid-19-restrictions/" method="post">
<label
for="target_email">Send to Email Address</label>
<input
type="email" name="target_email" id="target_email" value="" />
<label
for="source_name">Your Name</label>
<input
type="text" name="source_name" id="source_name" value="" /><label
for="source_email">Your Email Address</label>
<input
type="email" name="source_email" id="source_email" value="" /><input
type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img
style="float: right; display: none" class="loading" src="https://76crimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input
type="submit" value="Send Email" class="sharing_send" />
<a
rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div
class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!</div><div
class="errors errors-2" style="display: none;">
Email check failed, please try again</div><div
class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.</div></form></div><style class="optimize_css_2" type="text/css" media="all">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</style><style class="optimize_css_2" type="text/css" media="all">.g1-snapchat{text-align:center}.g1-snapchat .g1-snapchat-username{margin-bottom:0}.g1-snapchat-code{position:relative;display:block;padding:10px 0;margin-bottom:10px;background-color:#fffd88}.g1-snapchat-code img{position:relative;display:block;max-width:160px;height:auto;margin:10px auto;z-index:10}.g1-snapchat-code .g1-snapchat-code-avatar{position:absolute;display:block;z-index:5;margin:0;max-width:120px;top:50%;left:50%;-webkit-transform:translate(-50%,-50%);-moz-transform:translate(-50%,-50%);-ms-transform:translate(-50%,-50%);-o-transform:translate(-50%,-50%);transform:translate(-50%,-50%);-webkit-border-radius:24px;-moz-border-radius:24px;-ms-border-radius:24px;-o-border-radius:24px;border-radius:24px}</style> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo={"my_hash":""}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var bimber_shares_config="{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/76crimes.com\\\/2021\\\/06\\\/19\\\/gay-ugandans-warned-to-abide-by-covid-19-restrictions\\\/&description=Gay%20Ugandans%20warned%20to%20abide%20by%20Covid-19%20restrictions&media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&display=popup&href=https:\\\/\\\/76crimes.com\\\/2021\\\/06\\\/19\\\/gay-ugandans-warned-to-abide-by-covid-19-restrictions\\\/&quote=Gay%20Ugandans%20warned%20to%20abide%20by%20Covid-19%20restrictions\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/76crimes.com\\\/2021\\\/06\\\/19\\\/gay-ugandans-warned-to-abide-by-covid-19-restrictions\\\/\\\" data-share-text=\\\"Gay Ugandans warned to abide by Covid-19 restrictions\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/76crimes.com\\\/2021\\\/06\\\/19\\\/gay-ugandans-warned-to-abide-by-covid-19-restrictions\\\/&text=Gay%20Ugandans%20warned%20to%20abide%20by%20Covid-19%20restrictions%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/76crimes.com\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}"</script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1623199682/assets/wpo-minify-footer-239f0525.min.js' id='wpo_min-footer-2-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='wpo_min-footer-4-js-extra'>var bimber_front_config="{\"ajax_url\":\"https:\\\/\\\/76crimes.com\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"news\"}"</script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1623199682/assets/wpo-minify-footer-f39c45e3.min.js' id='wpo_min-footer-4-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/76crimes.com\/wp-admin\/admin-ajax.php","nonce":"b335e3cd03","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/76crimes.com\/wp-login.php?redirect_to=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script> <script defer type='text/javascript' src='https://76crimes.com/wp-content/cache/wpo-minify/1623199682/assets/wpo-minify-footer-b6160b8f.min.js' id='wpo_min-footer-7-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"}</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-twitter')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-facebook')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-linkedin')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-linkedin')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return!1}})})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel))}
document.body.addEventListener('click',function(event){if(!event.target){return}
var el;if(matches(event.target,'a.share-tumblr')){el=event.target}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-tumblr')){el=event.target.parentNode}
if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close()}
windowOpen=window.open(el.getAttribute('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return!1}})})()</script> <script>if(!navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|x11.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i)){var wpo_min13fc1ffa=document.createElement("link");wpo_min13fc1ffa.rel="stylesheet",wpo_min13fc1ffa.type="text/css",wpo_min13fc1ffa.media="async",wpo_min13fc1ffa.href="https://fonts.googleapis.com/css2?family=Montserrat:ital,wght@0,400;0,500;0,700&display=swap",wpo_min13fc1ffa.onload=function(){wpo_min13fc1ffa.media="all"},document.getElementsByTagName("head")[0].appendChild(wpo_min13fc1ffa)}</script> <!--[if IE]> <script type="text/javascript">if(0===window.location.hash.indexOf('#comment-')){window.location.hash=window.location.hash}</script> <![endif]--> <script type="text/javascript">(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=41456&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66e3b14742c547215da3410bf6a1e322994d7dfd#parent=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F"+'&replytocom='+parseInt(comm_par,10).toString()}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=41456&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66e3b14742c547215da3410bf6a1e322994d7dfd#parent=https%3A%2F%2F76crimes.com%2F2021%2F06%2F19%2Fgay-ugandans-warned-to-abide-by-covid-19-restrictions%2F"}};if('undefined'!==typeof addComment){addComment._Jetpack_moveForm=addComment.moveForm;addComment.moveForm=function(commId,parentId,respondId,postId){var returnValue=addComment._Jetpack_moveForm(commId,parentId,respondId,postId),cancelClick,cancel;if(!1===returnValue){cancel=document.getElementById('cancel-comment-reply-link');cancelClick=cancel.onclick;cancel.onclick=function(){var cancelReturn=cancelClick.call(this);if(!1!==cancelReturn){return cancelReturn}
if(!comm_par){return cancelReturn}
comm_par=0;tellFrameNewParent();return cancelReturn}}
if(comm_par==parentId){return returnValue}
comm_par=parentId;tellFrameNewParent();return returnValue}}
document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return}
jQuery(frame).height(event.data)})}}})})()</script> <script src='https://stats.wp.com/e-202125.js' defer></script> <script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.8.1',blog:'139790498',post:'41456',tz:'-7',srv:'76crimes.com'}]);_stq.push(['clickTrackerInit','139790498','41456'])</script> </body></html><!-- WP Fastest Cache file was created in 1.1121399402618 seconds, on 21-06-21 5:44:56 --><!-- via php -->