<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Uganda 19 update: 44 days in prison with no lawyers, no bail hearing</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://76crimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://76crimes.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 5.4.1" />
<meta name="template" content="Fearless (Share on Theme123.Net) 1.7.1" />
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Ugandan court decided that 19 LGBT community members will have to stay in prison for at least 44 days without a hearing for allegedly defying Covid-19 lockdown rules."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Uganda 19 update: 44 days in prison with no lawyers, no bail hearing" />
<meta property="og:description" content="A Ugandan court decided that 19 LGBT community members will have to stay in prison for at least 44 days without a hearing for allegedly defying Covid-19 lockdown rules." />
<meta property="og:url" content="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/" />
<meta property="og:site_name" content="Erasing 76 Crimes" />
<meta property="article:publisher" content="https://facebook.com/Erasing76Crimes" />
<meta property="article:tag" content="`" />
<meta property="article:tag" content="Adrian Jjuuko" />
<meta property="article:tag" content="Children of the Sun Foundation" />
<meta property="article:tag" content="Cosf" />
<meta property="article:tag" content="Cosf Uganda" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Covid-19 prisoners" />
<meta property="article:tag" content="HRAPF" />
<meta property="article:tag" content="Human Rights Awareness and Promotion Forum" />
<meta property="article:tag" content="Kampala" />
<meta property="article:tag" content="Kitalya Prison" />
<meta property="article:tag" content="lockdown" />
<meta property="article:tag" content="Uganda" />
<meta property="article:tag" content="Uganda 19" />
<meta property="article:section" content="Africa" />
<meta property="article:published_time" content="2020-05-07T19:31:14+00:00" />
<meta property="fb:app_id" content="1773028879578348" />
<meta property="og:image" content="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg" />
<meta property="og:image:secure_url" content="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="217" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Ugandan court decided that 19 LGBT community members will have to stay in prison for at least 44 days without a hearing for allegedly defying Covid-19 lockdown rules." />
<meta name="twitter:title" content="Uganda 19 update: 44 days in prison with no lawyers, no bail hearing" />
<meta name="twitter:site" content="@76Crimes" />
<meta name="twitter:image" content="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg" />
<meta name="twitter:creator" content="@76Crimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://76crimes.com/#organization","name":"Erasing 76 Crimes","url":"https://76crimes.com/","sameAs":["https://facebook.com/Erasing76Crimes","https://twitter.com/76Crimes"],"logo":{"@type":"ImageObject","@id":"https://76crimes.com/#logo","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2018/07/Erasing-76-Crimes-logo-290-deep.jpg","width":304,"height":290,"caption":"Erasing 76 Crimes"},"image":{"@id":"https://76crimes.com/#logo"}},{"@type":"WebSite","@id":"https://76crimes.com/#website","url":"https://76crimes.com/","name":"Erasing 76 Crimes","inLanguage":"en-US","description":"The human toll of 70+ countries&#039; anti-gay laws. The struggle to repeat them.","publisher":{"@id":"https://76crimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://76crimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#primaryimage","inLanguage":"en-US","url":"https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg","width":650,"height":217},{"@type":"WebPage","@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#webpage","url":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/","name":"Uganda 19 update: 44 days in prison with no lawyers, no bail hearing","isPartOf":{"@id":"https://76crimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#primaryimage"},"datePublished":"2020-05-07T19:31:14+00:00","dateModified":"2020-05-07T19:31:14+00:00","description":"A Ugandan court decided that 19 LGBT community members will have to stay in prison for at least 44 days without a hearing for allegedly defying Covid-19 lockdown rules.","potentialAction":[{"@type":"ReadAction","target":["https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/"]}]},{"@type":"NewsArticle","@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#article","isPartOf":{"@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#webpage"},"author":{"@id":"https://76crimes.com/#/schema/person/bb5f21c1e0980e3f8907eec55df011f8"},"headline":"Uganda 19 update: 44 days in prison with no lawyers, no bail hearing","datePublished":"2020-05-07T19:31:14+00:00","dateModified":"2020-05-07T19:31:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#webpage"},"publisher":{"@id":"https://76crimes.com/#organization"},"image":{"@id":"https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#primaryimage"},"keywords":"`,Adrian Jjuuko,Children of the Sun Foundation,Cosf,Cosf Uganda,COVID-19,Covid-19 prisoners,HRAPF,Human Rights Awareness and Promotion Forum,Kampala,Kitalya Prison,lockdown,Uganda,Uganda 19","articleSection":"Africa","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://76crimes.com/#organization"}},{"@type":["Person"],"@id":"https://76crimes.com/#/schema/person/bb5f21c1e0980e3f8907eec55df011f8","name":"admin76crimes","image":{"@type":"ImageObject","@id":"https://76crimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49b0817aaf464251a51946d7598315a7?s=96&d=mm&r=g","caption":"admin76crimes"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Feed" href="https://76crimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Comments Feed" href="https://76crimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erasing 76 Crimes &raquo; Uganda 19 update: 44 days in prison with no lawyers, no bail hearing Comments Feed" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/feed/" />
<!-- <link rel='stylesheet' id='pt-cv-public-style-css'  href='https://76crimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://76crimes.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://76crimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//76crimes.com/wp-content/cache/wpfc-minified/efuntw7l/9y1v9.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='dlm-frontend-css'  href='https://76crimes.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancybox-css'  href='https://76crimes.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='normalize-css'  href='https://76crimes.com/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fearless-css'  href='https://76crimes.com/wp-content/themes/fearless/style.css?ver=1.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fearless-responsive-css'  href='https://76crimes.com/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.7.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//76crimes.com/wp-content/cache/wpfc-minified/e5ckwcms/9y1ty.css" media="all"/>
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='social-logos-css'  href='https://76crimes.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://76crimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//76crimes.com/wp-content/cache/wpfc-minified/d327e1m/9y1ty.css" media="all"/>
<script src='//76crimes.com/wp-content/cache/wpfc-minified/qsebvrso/9y1ty.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://76crimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://76crimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<link rel='https://api.w.org/' href='https://76crimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://76crimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://76crimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p9sxTs-9qJ' />
<link rel="alternate" type="application/json+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://76crimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F&#038;format=xml" />
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="Uganda 19 update: 44 days in prison with no lawyers, no bail hearing" /><meta name="twitter:description" value="A High Court judge said the case is urgent, but a lower court didn’t budge, deciding today that 19 LGBT community members will have to stay in priso" /><meta name="twitter:url" value="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/" /><meta name="twitter:image" value="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="Uganda 19 update: 44 days in prison with no lawyers, no bail hearing"><meta itemprop="description" content="A High Court judge said the case is urgent, but a lower court didn’t budge, deciding today that 19 LGBT community members will have to stay in priso"><meta itemprop="image" content="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg"><meta property="og:title" content="Uganda 19 update: 44 days in prison with no lawyers, no bail hearing"/><meta property="og:image" content="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1-300x100.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Erasing 76 Crimes"/><meta property="og:description" content="A High Court judge said the case is urgent, but a lower court didn’t budge, deciding today that 19 LGBT community members will have to stay in priso"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" type="image/x-icon" href="https://76crimes.com/wp-content/uploads/2018/01/cropped-76-crimes-logo-icon-square-512x512-9-2017.jpg" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Merriweather:400|Open+Sans:400,400italic,700" />
<style>
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #000000; }
.fearless-star-rating-over {
color: #000000; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #000000; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #a91515; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }
.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Merriweather"; font-weight: 400; }
</style>
<script>
jQuery(document).ready(function($){
$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
active: 'current-menu-item',
header: 'Menu'
});
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://76crimes.com/wp-content/uploads/2018/01/cropped-76-crimes-logo-icon-square-512x512-9-2017-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://76crimes.com/wp-content/uploads/2018/01/cropped-76-crimes-logo-icon-square-512x512-9-2017-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://76crimes.com/wp-content/uploads/2018/01/cropped-76-crimes-logo-icon-square-512x512-9-2017-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://76crimes.com/wp-content/uploads/2018/01/cropped-76-crimes-logo-icon-square-512x512-9-2017-270x270.jpg" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
</head>
<body class="wordpress ltr en_US parent-theme y2020 m05 d07 h12 thursday logged-out singular singular-post singular-post-36253 post-format-standard topbar-enabled logo-image-enabled layout-3c-l">
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="container" class="hfeed">
<div id="topbar"><div class="topbar-left breadcrumb-trail">
<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="https://76crimes.com" title="Erasing 76 Crimes" rel="home">Home</a></span>
<span class="sep">&#47;</span> <a href="https://76crimes.com/2020/" title="2020">2020</a>
<span class="sep">&#47;</span> <a href="https://76crimes.com/2020/05/" title="May 2020">May</a>
<span class="sep">&#47;</span> <a href="https://76crimes.com/2020/05/07/" title="May 7, 2020">07</a>
<span class="sep">&#47;</span> <span class="trail-end">Uganda 19 update: 44 days in prison with no lawyers, no bail hearing</span>
</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
<h1 class="screen-reader-text">Menu</h1>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
</nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
<header id="header" role="banner">
<div id="header-background-image-wrapper"><img src="https://76crimes.com/wp-content/uploads/2018/10/76cr-Banner-70plus-10-2-2018.jpg" id="header-background-image" alt="Header image" width="2048" height="264" /></div>
<div id="branding">
<h1 id="site-title"><a href="https://76crimes.com/" rel="home"><span>Erasing 76 Crimes</span><img src="https://76crimes.com/wp-content/uploads/2017/12/Logonow3.png" alt="Logo" width="11" height="6" /></a></h1>
<h2 id="site-description">The human toll of 70+ countries&#039; anti-gay laws. The struggle to repeat them.</h2>
</div><!-- #branding -->
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
<h3 class="screen-reader-text">Menu</h3>
<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<ul id="menu-top-menu" class="menu sf-menu"><li id="menu-item-27568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27568"><a href="https://76crimes.com/">Home</a></li>
<li id="menu-item-27572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27572"><a href="https://76crimes.com/news-by-country/">News by country</a></li>
<li id="menu-item-27573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27573"><a href="https://76crimes.com/news-by-category/">News by topic</a></li>
<li id="menu-item-27575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27575"><a href="https://76crimes.com/tag/positive-steps/">upbeat News</a></li>
<li id="menu-item-27567" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27567"><a href="https://76crimes.com/2016/09/23/to-learn-how-to-prevent-or-treat-hivaids-check-these-out/">HIV INFO</a></li>
<li id="menu-item-27576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27576"><a href="https://76crimes.com/76-crimes-en-francais/">FRANÇAIS</a></li>
<li id="menu-item-27569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27569"><a href="https://76crimes.com/about/">About</a></li>
</ul>
</nav><!-- #primary-navigation -->
</header><!-- #header -->
<div id="main">
<div id="primary">
<div id="content" class="hfeed" role="main">
<article id="post-36253" class="hentry post publish post-1 odd author-wemustgetin format-standard category-africa post_tag-172994747 post_tag-adrian-jjuuko post_tag-children-of-the-sun-foundation post_tag-cosf post_tag-cosf-uganda post_tag-covid-19 post_tag-covid-19-prisoners post_tag-hrapf post_tag-human-rights-awareness-and-promotion-forum post_tag-kampala post_tag-kitalya-prison post_tag-lockdown post_tag-uganda post_tag-uganda-19">
<header class="entry-header">
<h1 class="entry-title">Uganda 19 update: 44 days in prison with no lawyers, no bail hearing</h1>
<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://76crimes.com/author/wemustgetin/" title="admin76crimes">admin76crimes</a></span> on <time class="published" datetime="2020-05-07T12:31:14-07:00" title="Thursday, May 7th, 2020, 12:31 pm">May 7, 2020</time> in <span class="category"><a href="https://76crimes.com/category/africa/" rel="tag">Africa</a></span> | 0 Views  | <a class="comments-link" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#respond" title="Comment on Uganda 19 update: 44 days in prison with no lawyers, no bail hearing">Leave a response</a></div>		</header><!-- .entry-header -->
<div class="entry-content">
<p>A High Court judge said the case is urgent, but a lower court didn’t budge, deciding today that 19 LGBT community members will have to stay in prison for at least 44 days without a hearing for allegedly defying Covid-19 lockdown rules.<br />
<span id="more-3895"></span></p>
<hr />
<p style="text-align: center;"><a href="https://humanrightsmedia.africa/">From the African Human Rights Media Network</a></p>
<hr />
<div id="attachment_3618" class="wp-caption aligncenter" style="width: 660px;">
<p><img class="size-large wp-image-3618" src="https://76crimes.com/wp-content/uploads/2020/05/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217-1.jpg" alt="" width="650" height="217" aria-describedby="caption-attachment-3618" data-attachment-id="3618" data-permalink="https://rightsafrica.com/2020/04/01/no-lawyers-for-20-lgbt-ugandans-in-prison-on-covid-19-charges/cofs-2-arrestees-paraded-3-30-2020-screen-shot-2020-03-30-at-12-26-15-pm/" data-orig-file="https://rightsafrica.com/wp-content/uploads/2020/04/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM.jpg" data-orig-size="969,323" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM" data-image-description="&lt;p&gt;Cosf shelter residents were paraded before the media at the police station after their arrest on March 29. (Uganda Police Force photo)&lt;/p&gt; " data-medium-file="https://rightsafrica.com/wp-content/uploads/2020/04/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-400x133.jpg" data-large-file="https://rightsafrica.com/wp-content/uploads/2020/04/Cofs-2-arrestees-paraded-3-30-2020-screen-Shot-2020-03-30-at-12.26.15-PM-650x217.jpg" /></p>
<p id="caption-attachment-3618" class="wp-caption-text">Cosf shelter residents were paraded before the media at the police station after their arrest on March 29. (Uganda Police Force photo)</p>
</div>
<p>The legal advocacy group Human Rights Awareness and Promotion Forum (HRAPF), which is representing the prisoners, has been barred from meeting with its clients and has been repeatedly denied in its demands for a bail hearing in the Ugandan capital, Kampala.</p>
<p>Last week a High Court judge issued <a href="https://76crimes.com/wp-content/uploads/2020/05/20-04-28-Certificate-of-Urgency-in-HRAPF-Access-to-lawyers-case.pdf">a Certificate of Urgency</a>, which should have cleared the way for a lower court to hear the case.</p>
<p>But today the magistrate in the lower court stated that the earliest that HRAPF lawyers can meet their clients is on May 12 — after 44 days in custody — which is the supposed date for a hearing.</p>
<p>But the magistrate expressed doubts about whether prison authorities will actually transport the prisoners to court that day.</p>
<p><em>HRAPF issued this update today:</em></p>
<div id="attachment_3656" class="wp-caption alignright" style="width: 410px;">
<p><img class="size-full wp-image-3656" src="https://76crimes.com/wp-content/uploads/2020/05/HRAPF-larger-logo.jpg" alt="" width="400" height="144" aria-describedby="caption-attachment-3656" data-attachment-id="3656" data-permalink="https://rightsafrica.com/2020/04/03/uganda-barred-from-seeing-20-prisoners-lawyers-seek-their-release/hrapf-larger-logo/" data-orig-file="https://rightsafrica.com/wp-content/uploads/2020/04/HRAPF-larger-logo.jpg" data-orig-size="400,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HRAPF-larger-logo" data-image-description="&lt;p&gt;HRAPF logo&lt;/p&gt; " data-medium-file="https://rightsafrica.com/wp-content/uploads/2020/04/HRAPF-larger-logo.jpg" data-large-file="https://rightsafrica.com/wp-content/uploads/2020/04/HRAPF-larger-logo.jpg" /></p>
<p id="caption-attachment-3656" class="wp-caption-text">Logo of the Human Rights Awareness and Promotion Forum (HRAPF)</p>
</div>
<p>We have finally had the urgent application for access to lawyers by the 19 persons in detention in the COSF case fixed for hearing on 12th May 2020 – again the same day as the hearing in Nsangi Court.</p>
<p>We also went to Nsangi court today and met the Magistrate who indicated that she cannot allocate a hearing date for the bail application before she is sure that the Prisons authorities will bring the accused persons. They also informed us that there can be no hearing using video-link as the court did not have those facilities. There we think that the hearing on 12th May also will not happen. The magistrate puts the blame on the prisons authorities.</p>
<p>Persons facing the same charges have been given bail before by magistrates courts but our clients do not even have their case fixed for hearing. As such we have resolved to file a new application for bail in the High Court which supervises the Magistrates Court. In our application we cite the failure by the magistrates Court to fix the bail application for hearing. We have also written to the Chief Magistrate of Mpigi whose court supervises the Grade 1 Magistrates Court at Nsangi asking that the bail application be heard by that court instead.</p>
<p><strong>About the case</strong></p>
<p>Uganda police on March 29 arrested 23 LGBT Ugandans on charges of enabling the spread of Covid-19 by living together in a homeless shelter. Charges were preferred against 19 of the arrestees. Those men are currently remanded at Kitalya Prison.</p>
<p>The March 29 raid by police and army targeted the shelter of <a href="https://www.facebook.com/cosf.uganda">Children of the Sun Foundation Uganda (Cosf Uganda)</a>, a local LGBT organisation on the outskirts of the Ugandan capital, Kampala.  The LGBT community members were beaten and forced to take a “walk of shame” through the village from their shelter to Nkokonjeru Police Post in Kyengera town council, about 20 minutes’ drive from Kampala City.</p>
<p>Villagers accused the shelter residents of homosexual acts. The villagers, speaking in the Luganda language, <a href="https://www.youtube.com/watch?v=XDRi6EK94us">told BBS TV that the shelter residents had an “abnormal mannerism.”</a></p>
<p>Source: Rights Africa</p>
<p><strong>Related articles:</strong></p>
<ul>
<li><a href="https://76crimes.com/2020/05/01/after-month-of-delays-19-covid-prisoners-case-is-urgent-ugandan-high-court/">After month of delays, 19 Covid prisoners’ case is ‘urgent’ — Ugandan High Court</a> (May 1, 2020, 76crimes.com)</li>
<li><a href="https://76crimes.com/2020/04/24/the-uganda-19-lawyers-barred-no-chance-of-bail-26-days-in-prison-and-counting/">The Uganda 19: Lawyers barred; no chance of bail; 26 days in prison and counting</a> (<time class="published" title="Friday, April 24th, 2020, 10:52 am" datetime="2020-04-24T10:52:00-07:00">April 24, 2020, 76crimes.com)</time></li>
<li><a href="https://76crimes.com/2020/04/08/the-uganda-19-lawyers-barred-no-chance-of-bail-10-days-in-prison-and-counting/">The Uganda 19: Lawyers barred; no chance of bail; 10 days in prison and counting</a> (<time class="published" title="Wednesday, April 8th, 2020, 5:24 am" datetime="2020-04-08T05:24:30-07:00">April 8, 2020, 76crimes.com)</time></li>
<li><a href="https://76crimes.com/2020/04/03/uganda-barred-from-seeing-20-prisoners-lawyers-seek-their-release/">Uganda: Barred from seeing 20 prisoners, lawyers seek their release</a> <span class="author vcard">(</span><time class="published" title="Friday, April 3rd, 2020, 9:38 am" datetime="2020-04-03T09:38:43-07:00">April 3, 2020, 76crimescom)</time></li>
<li><a href="https://76crimes.com/2020/03/31/no-lawyers-for-20-lgbt-ugandans-in-prison-on-covid-19-charges/">No lawyers for 20 LGBT Ugandans in prison on Covid-19 charges</a><time class="published" title="Tuesday, March 31st, 2020, 7:22 pm" datetime="2020-03-31T19:22:06-07:00"> (March 2020, 76crimes.com)</time></li>
<li><a href="https://76crimes.com/2020/03/30/ugandan-fear-of-covid-19-leads-to-23-arrests-at-lgbt-shelter/">Ugandan fear of Covid-19 leads to 23 arrests at LGBT shelter</a> (March 2020, 76crimes.com)</li>
<li><a href="https://76crimes.com/2020/03/27/covid-19-puts-pressure-on-lgbtq-people-and-lgbtq-advocates/">Worldwide, Covid-19 puts pressure on LGBTQ people, LGBTQ advocates </a><time class="published" title="Friday, March 27th, 2020, 12:32 pm" datetime="2020-03-27T12:32:09-07:00">(<time class="published" title="Tuesday, March 24th, 2020, 11:58 am" datetime="2020-03-24T11:58:35-07:00">March 2020, 76crimes.com)</time></time></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-36253" class="share-twitter sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-36253" class="share-facebook sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-36253" class="share-linkedin sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->
<footer class="entry-footer">
<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://76crimes.com/category/africa/" rel="tag">Africa</a></span> <span class="post_tag"><span class="before">| Tagged </span><a href="https://76crimes.com/tag/172994747/" rel="tag">`</a>, <a href="https://76crimes.com/tag/adrian-jjuuko/" rel="tag">Adrian Jjuuko</a>, <a href="https://76crimes.com/tag/children-of-the-sun-foundation/" rel="tag">Children of the Sun Foundation</a>, <a href="https://76crimes.com/tag/cosf/" rel="tag">Cosf</a>, <a href="https://76crimes.com/tag/cosf-uganda/" rel="tag">Cosf Uganda</a>, <a href="https://76crimes.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://76crimes.com/tag/covid-19-prisoners/" rel="tag">Covid-19 prisoners</a>, <a href="https://76crimes.com/tag/hrapf/" rel="tag">HRAPF</a>, <a href="https://76crimes.com/tag/human-rights-awareness-and-promotion-forum/" rel="tag">Human Rights Awareness and Promotion Forum</a>, <a href="https://76crimes.com/tag/kampala/" rel="tag">Kampala</a>, <a href="https://76crimes.com/tag/kitalya-prison/" rel="tag">Kitalya Prison</a>, <a href="https://76crimes.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://76crimes.com/tag/uganda/" rel="tag">Uganda</a>, <a href="https://76crimes.com/tag/uganda-19/" rel="tag">Uganda 19</a></span></div>		</footer><!-- .entry-footer -->
</article><!-- .hentry -->
<section id="comments" class="comments-type-wordpress">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&#038;postid=36253&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=83b9ecae3ac377f03194b40f85e984e895eef6b4#parent=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</section><!-- #comments -->
</div><!-- #content -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-primary" role="complementary">
<section id="search-3" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="https://76crimes.com/" role="search">
<label for="s" class="screen-reader-text">Search</label>
<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></section><section id="paypal_donations-3" class="widget widget_paypal_donations"><h1 class="widget-title"><span>Support LGBTI advocacy journalism</span></h1><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="stpaulsfdr@gmail.com" />
<input type="hidden" name="item_name" value="Support for LGBTI rights advocacy journalism" />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</div>
</form>
<!-- End PayPal Donations -->
</section><section id="fearless_popular_posts-4" class="widget widget_fearless_popular_posts"><h1 class="widget-title"><span>Most read recently</span></h1><ul class="teaser-list">	<li>
<div class="post-thumbnail-wrap"><a href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/"><img width="55" height="55" src="https://76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794-55x55-c.jpg" class="attachment-thumb-55 featured-image wp-post-image" alt=""  sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="27725" data-permalink="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/king-mwanga-ii-of-buganda-photo-sebaspace-2/" data-orig-file="https://76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794.jpg" data-orig-size="397,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King-Mwanga-II-of-Buganda-photo-Sebaspace" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794-300x215.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2017/12/King-Mwanga-II-of-Buganda-photo-Sebaspace-111617758-1513963670794.jpg" /></a></div><!-- .post-thumbnail-wrap -->
<h2 class="title"><a href="https://76crimes.com/2014/01/30/21-varieties-of-traditional-african-homosexuality/">21 varieties of traditional African homosexuality</a></h2>
<div class="byline">
23817 views / Posted <time class="published" datetime="2014-01-30T05:00:55-08:00" title="Thursday, January 30th, 2014, 5:00 am">January 30, 2014</time>		</div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="https://76crimes.com/2019/09/19/security-risks-force-cancellation-of-montego-bay-pride/"><img width="55" height="55" src="https://76crimes.com/wp-content/uploads/2017/10/montego-bay-pride-2017-group-21-55x55-c.jpg" class="attachment-thumb-55 featured-image wp-post-image" alt=""  sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="27057" data-permalink="https://76crimes.com/2017/10/23/thriving-montego-bay-pride-boosts-lgbt-acceptance/montego-bay-pride-2017-group-2-2/" data-orig-file="https://76crimes.com/wp-content/uploads/2017/10/montego-bay-pride-2017-group-21.jpg" data-orig-size="610,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Montego-Bay-Pride-2017-group-2" data-image-description="&lt;p&gt;Montego Bay Pride 2017&lt;/p&gt;
" data-medium-file="https://76crimes.com/wp-content/uploads/2017/10/montego-bay-pride-2017-group-21-300x155.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2017/10/montego-bay-pride-2017-group-21.jpg" /></a></div><!-- .post-thumbnail-wrap -->
<h2 class="title"><a href="https://76crimes.com/2019/09/19/security-risks-force-cancellation-of-montego-bay-pride/">Security risks force cancellation of Montego Bay Pride</a></h2>
<div class="byline">
8435 views / Posted <time class="published" datetime="2019-09-19T12:21:41-07:00" title="Thursday, September 19th, 2019, 12:21 pm">September 19, 2019</time>		</div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="https://76crimes.com/2017/11/15/nollywood-gay-film-starts-well-even-sex-scenes-but-then/"><img width="55" height="55" src="https://76crimes.com/wp-content/uploads/2017/11/movie-scene-55x55-c.png" class="attachment-thumb-55 featured-image wp-post-image" alt=""  sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="27395" data-permalink="https://76crimes.com/2017/11/15/nollywood-gay-film-starts-well-even-sex-scenes-but-then/movie-scene/" data-orig-file="https://76crimes.com/wp-content/uploads/2017/11/movie-scene.png" data-orig-size="600,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Movie Scene" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2017/11/movie-scene-300x158.png" data-large-file="https://76crimes.com/wp-content/uploads/2017/11/movie-scene.png" /></a></div><!-- .post-thumbnail-wrap -->
<h2 class="title"><a href="https://76crimes.com/2017/11/15/nollywood-gay-film-starts-well-even-sex-scenes-but-then/">Nollywood gay film starts well, even sex scenes, but then&#8230;</a></h2>
<div class="byline">
8253 views / Posted <time class="published" datetime="2017-11-15T07:27:37-08:00" title="Wednesday, November 15th, 2017, 7:27 am">November 15, 2017</time>		</div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/"><img width="55" height="55" src="https://76crimes.com/wp-content/uploads/2017/07/bacha-290-55x55-c.jpg" class="attachment-thumb-55 featured-image wp-post-image" alt="" data-attachment-id="25911" data-permalink="https://76crimes.com/bacha-290/" data-orig-file="https://76crimes.com/wp-content/uploads/2017/07/bacha-290.jpg" data-orig-size="244,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bacha-290" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2017/07/bacha-290.jpg" data-large-file="https://76crimes.com/wp-content/uploads/2017/07/bacha-290.jpg" /></a></div><!-- .post-thumbnail-wrap -->
<h2 class="title"><a href="https://76crimes.com/2017/07/07/afghanistan-men-have-sex-with-boys-deny-its-pedophilia/">Afghanistan: Men have sex with boys, deny it&#039;s pedophilia</a></h2>
<div class="byline">
7095 views / Posted <time class="published" datetime="2017-07-07T05:29:55-07:00" title="Friday, July 7th, 2017, 5:29 am">July 7, 2017</time>		</div>
</li>
<li>
<div class="post-thumbnail-wrap"><a href="https://76crimes.com/2017/12/30/nairobi-is-unsafe-for-gay-men-online/"><img width="55" height="55" src="https://76crimes.com/wp-content/uploads/2017/12/Risky-rendezvous-png-detail-55x55-c.png" class="attachment-thumb-55 featured-image wp-post-image" alt=""  sizes="(max-width: 55px) 100vw, 55px" data-attachment-id="27858" data-permalink="https://76crimes.com/2017/12/30/nairobi-is-unsafe-for-gay-men-online/risky-rendezvous-png-detail/" data-orig-file="https://76crimes.com/wp-content/uploads/2017/12/Risky-rendezvous-png-detail.png" data-orig-size="460,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Risky rendezvous png detail" data-image-description="" data-medium-file="https://76crimes.com/wp-content/uploads/2017/12/Risky-rendezvous-png-detail-300x241.png" data-large-file="https://76crimes.com/wp-content/uploads/2017/12/Risky-rendezvous-png-detail.png" /></a></div><!-- .post-thumbnail-wrap -->
<h2 class="title"><a href="https://76crimes.com/2017/12/30/nairobi-is-unsafe-for-gay-men-online/">Nairobi is unsafe for gay men online</a></h2>
<div class="byline">
4473 views / Posted <time class="published" datetime="2017-12-30T15:34:48-08:00" title="Saturday, December 30th, 2017, 3:34 pm">December 30, 2017</time>		</div>
</li>
</ul></section><section id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><span>Subscribe to Blog via Email</span></h1>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 6,180 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-5">
Email Address                        </label>
<input type="email" name="email" required="required" class="required"
value=""
id="subscribe-field-blog_subscription-5"
placeholder="Email Address"/>
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe"/>
<input type="hidden" name="source" value="https://76crimes.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/"/>
<input type="hidden" name="sub-type" value="widget"/>
<input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
<button type="submit"
name="jetpack_subscriptions_widget"
>
Subscribe                        </button>
</p>
</form>
</section><section id="text-7" class="widget widget_text"><h1 class="widget-title"><span>Stay in touch</span></h1>			<div class="textwidget"><table>
<tbody>
<tr>
<td width="56"><a href="https://www.facebook.com/Erasing76Crimes"><img class="aligncenter wp-image-33571" src="https://76crimes.com/wp-content/uploads/2019/09/Facebook.png" alt="" width="70" height="70" /></a></td>
<td width="56"><a href="https://twitter.com/#!/76Crimes"><img class="aligncenter wp-image-33572" src="https://76crimes.com/wp-content/uploads/2019/09/Twitter.png" alt="" width="70" height="70" /></a></td>
</tr>
<tr>
<td width="56">
<p style="text-align: center;"><a href="https://www.facebook.com/Erasing76Crimes">&#8220;Like us on Facebook</a></p>
</td>
<td style="text-align: center;" width="56"><a href="https://twitter.com/76Crimes">&#8220;Follow&#8221; us on Twitter</a></td>
</tr>
</tbody>
</table>
</div>
</section><section id="blog-stats-5" class="widget blog-stats"><h1 class="widget-title"><span>Total views</span></h1><ul><li>4,291,015 hits</li></ul></section><section id="fearless_facebook_likebox-3" class="widget widget_fearless_facebook_likebox"><h1 class="widget-title"><span>76crimes on Facebook</span></h1><div class="fb-like-box" data-href="https://www.facebook.com/Erasing76Crimes/" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section><section id="rss_links-3" class="widget widget_rss_links"><h1 class="widget-title"><span>Follow this blog&#8217;s RSS feeds</span></h1><p><a target="_self" href="https://76crimes.com/feed/" title="Subscribe to Posts"><img src="https://76crimes.com/wp-content/plugins/jetpack/images/rss/red-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://76crimes.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p><p><a target="_self" href="https://76crimes.com/comments/feed/" title="Subscribe to Comments"><img src="https://76crimes.com/wp-content/plugins/jetpack/images/rss/red-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://76crimes.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></p>
</section><section id="pages-3" class="widget widget_pages"><h1 class="widget-title"><span>Resources</span></h1>		<ul>
<li class="page_item page-item-6781"><a href="https://76crimes.com/ex-gay-therapy-what-reputable-experts-have-to-say/">&#8216;Ex-gay therapy&#8217;: What reputable experts have to say</a></li>
<li class="page_item page-item-7597"><a href="https://76crimes.com/100s-die-in-homophobic-anti-gay-attacks-statistics-updates/">1000s who died in anti-gay, anti-trans attacks (updates)</a></li>
<li class="page_item page-item-3113"><a href="https://76crimes.com/12-in-prison-for-being-gay-13-more-awaiting-trial/">100s are in prison for being gay</a></li>
<li class="page_item page-item-28119"><a href="https://76crimes.com/2018-new-leadership-new-focus-at-the-st-pauls-foundation/">2018: New leadership, new focus at the St. Paul&#8217;s Foundation</a></li>
<li class="page_item page-item-19211"><a href="https://76crimes.com/21-varieties-of-traditional-african-homosexuality/">21 varieties of traditional African homosexuality</a></li>
<li class="page_item page-item-20526"><a href="https://76crimes.com/39-commonwealth-nations-still-have-anti-lgbti-laws/">34 Commonwealth nations have laws against gay sex</a></li>
<li class="page_item page-item-17860"><a href="https://76crimes.com/10-nations-where-the-penalty-for-gay-sex-is-death/">7 nations have death penalty for gay sex; 4 carry it out</a></li>
<li class="page_item page-item-1367"><a href="https://76crimes.com/76-countries-where-homosexuality-is-illegal/">73 countries where homosexuality is illegal</a></li>
<li class="page_item page-item-23266"><a href="https://76crimes.com/76-crimes-en-francais/">76 crimes en français</a></li>
<li class="page_item page-item-2"><a href="https://76crimes.com/">76CRIMES &#8211; The struggle to repeal 76 countries’ anti-gay laws and release gay prisoners there</a></li>
<li class="page_item page-item-27640"><a href="https://76crimes.com/contact/">Contact</a></li>
<li class="page_item page-item-23264"><a href="https://76crimes.com/if-you-need-help/">If you need help</a></li>
<li class="page_item page-item-4723"><a href="https://76crimes.com/lgbti-asylum-seekers-resources/">LGBTI asylum seekers&#8217; resources</a></li>
<li class="page_item page-item-35168"><a href="https://76crimes.com/lgbtq-guide-to-online-safety/">LGBTQ+ guide to online safety</a></li>
<li class="page_item page-item-23260"><a href="https://76crimes.com/news-by-country/">News by country</a></li>
<li class="page_item page-item-23262"><a href="https://76crimes.com/news-by-category/">News by topic</a></li>
<li class="page_item page-item-32672"><a href="https://76crimes.com/not-alone/">Not Alone / Pas Seul Project &#8212; you can help</a></li>
</ul>
</section><section id="archives-2" class="widget widget_archive"><h1 class="widget-title"><span>Archives</span></h1>		<ul>
<li><a href='https://76crimes.com/2020/05/'>May 2020</a>&nbsp;(6)</li>
<li><a href='https://76crimes.com/2020/04/'>April 2020</a>&nbsp;(31)</li>
<li><a href='https://76crimes.com/2020/03/'>March 2020</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2020/02/'>February 2020</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2020/01/'>January 2020</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2019/12/'>December 2019</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2019/11/'>November 2019</a>&nbsp;(24)</li>
<li><a href='https://76crimes.com/2019/10/'>October 2019</a>&nbsp;(34)</li>
<li><a href='https://76crimes.com/2019/09/'>September 2019</a>&nbsp;(23)</li>
<li><a href='https://76crimes.com/2019/08/'>August 2019</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2019/07/'>July 2019</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2019/06/'>June 2019</a>&nbsp;(25)</li>
<li><a href='https://76crimes.com/2019/05/'>May 2019</a>&nbsp;(21)</li>
<li><a href='https://76crimes.com/2019/04/'>April 2019</a>&nbsp;(20)</li>
<li><a href='https://76crimes.com/2019/03/'>March 2019</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2019/02/'>February 2019</a>&nbsp;(23)</li>
<li><a href='https://76crimes.com/2019/01/'>January 2019</a>&nbsp;(22)</li>
<li><a href='https://76crimes.com/2018/12/'>December 2018</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2018/11/'>November 2018</a>&nbsp;(38)</li>
<li><a href='https://76crimes.com/2018/10/'>October 2018</a>&nbsp;(25)</li>
<li><a href='https://76crimes.com/2018/09/'>September 2018</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2018/08/'>August 2018</a>&nbsp;(27)</li>
<li><a href='https://76crimes.com/2018/07/'>July 2018</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2018/06/'>June 2018</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2018/05/'>May 2018</a>&nbsp;(35)</li>
<li><a href='https://76crimes.com/2018/04/'>April 2018</a>&nbsp;(41)</li>
<li><a href='https://76crimes.com/2018/03/'>March 2018</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2018/02/'>February 2018</a>&nbsp;(31)</li>
<li><a href='https://76crimes.com/2018/01/'>January 2018</a>&nbsp;(36)</li>
<li><a href='https://76crimes.com/2017/12/'>December 2017</a>&nbsp;(25)</li>
<li><a href='https://76crimes.com/2017/11/'>November 2017</a>&nbsp;(23)</li>
<li><a href='https://76crimes.com/2017/10/'>October 2017</a>&nbsp;(33)</li>
<li><a href='https://76crimes.com/2017/09/'>September 2017</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2017/08/'>August 2017</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2017/07/'>July 2017</a>&nbsp;(24)</li>
<li><a href='https://76crimes.com/2017/06/'>June 2017</a>&nbsp;(35)</li>
<li><a href='https://76crimes.com/2017/05/'>May 2017</a>&nbsp;(31)</li>
<li><a href='https://76crimes.com/2017/04/'>April 2017</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2017/03/'>March 2017</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2017/02/'>February 2017</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2017/01/'>January 2017</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2016/12/'>December 2016</a>&nbsp;(23)</li>
<li><a href='https://76crimes.com/2016/11/'>November 2016</a>&nbsp;(24)</li>
<li><a href='https://76crimes.com/2016/10/'>October 2016</a>&nbsp;(26)</li>
<li><a href='https://76crimes.com/2016/09/'>September 2016</a>&nbsp;(24)</li>
<li><a href='https://76crimes.com/2016/08/'>August 2016</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2016/07/'>July 2016</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2016/06/'>June 2016</a>&nbsp;(32)</li>
<li><a href='https://76crimes.com/2016/05/'>May 2016</a>&nbsp;(44)</li>
<li><a href='https://76crimes.com/2016/04/'>April 2016</a>&nbsp;(32)</li>
<li><a href='https://76crimes.com/2016/03/'>March 2016</a>&nbsp;(34)</li>
<li><a href='https://76crimes.com/2016/02/'>February 2016</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2016/01/'>January 2016</a>&nbsp;(41)</li>
<li><a href='https://76crimes.com/2015/12/'>December 2015</a>&nbsp;(35)</li>
<li><a href='https://76crimes.com/2015/11/'>November 2015</a>&nbsp;(21)</li>
<li><a href='https://76crimes.com/2015/10/'>October 2015</a>&nbsp;(32)</li>
<li><a href='https://76crimes.com/2015/09/'>September 2015</a>&nbsp;(36)</li>
<li><a href='https://76crimes.com/2015/08/'>August 2015</a>&nbsp;(40)</li>
<li><a href='https://76crimes.com/2015/07/'>July 2015</a>&nbsp;(38)</li>
<li><a href='https://76crimes.com/2015/06/'>June 2015</a>&nbsp;(39)</li>
<li><a href='https://76crimes.com/2015/05/'>May 2015</a>&nbsp;(33)</li>
<li><a href='https://76crimes.com/2015/04/'>April 2015</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2015/03/'>March 2015</a>&nbsp;(29)</li>
<li><a href='https://76crimes.com/2015/02/'>February 2015</a>&nbsp;(24)</li>
<li><a href='https://76crimes.com/2015/01/'>January 2015</a>&nbsp;(35)</li>
<li><a href='https://76crimes.com/2014/12/'>December 2014</a>&nbsp;(37)</li>
<li><a href='https://76crimes.com/2014/11/'>November 2014</a>&nbsp;(36)</li>
<li><a href='https://76crimes.com/2014/10/'>October 2014</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2014/09/'>September 2014</a>&nbsp;(32)</li>
<li><a href='https://76crimes.com/2014/08/'>August 2014</a>&nbsp;(28)</li>
<li><a href='https://76crimes.com/2014/07/'>July 2014</a>&nbsp;(36)</li>
<li><a href='https://76crimes.com/2014/06/'>June 2014</a>&nbsp;(38)</li>
<li><a href='https://76crimes.com/2014/05/'>May 2014</a>&nbsp;(55)</li>
<li><a href='https://76crimes.com/2014/04/'>April 2014</a>&nbsp;(49)</li>
<li><a href='https://76crimes.com/2014/03/'>March 2014</a>&nbsp;(39)</li>
<li><a href='https://76crimes.com/2014/02/'>February 2014</a>&nbsp;(25)</li>
<li><a href='https://76crimes.com/2014/01/'>January 2014</a>&nbsp;(46)</li>
<li><a href='https://76crimes.com/2013/12/'>December 2013</a>&nbsp;(35)</li>
<li><a href='https://76crimes.com/2013/11/'>November 2013</a>&nbsp;(30)</li>
<li><a href='https://76crimes.com/2013/10/'>October 2013</a>&nbsp;(45)</li>
<li><a href='https://76crimes.com/2013/09/'>September 2013</a>&nbsp;(32)</li>
<li><a href='https://76crimes.com/2013/08/'>August 2013</a>&nbsp;(46)</li>
<li><a href='https://76crimes.com/2013/07/'>July 2013</a>&nbsp;(62)</li>
<li><a href='https://76crimes.com/2013/06/'>June 2013</a>&nbsp;(55)</li>
<li><a href='https://76crimes.com/2013/05/'>May 2013</a>&nbsp;(58)</li>
<li><a href='https://76crimes.com/2013/04/'>April 2013</a>&nbsp;(48)</li>
<li><a href='https://76crimes.com/2013/03/'>March 2013</a>&nbsp;(47)</li>
<li><a href='https://76crimes.com/2013/02/'>February 2013</a>&nbsp;(38)</li>
<li><a href='https://76crimes.com/2013/01/'>January 2013</a>&nbsp;(42)</li>
<li><a href='https://76crimes.com/2012/12/'>December 2012</a>&nbsp;(41)</li>
<li><a href='https://76crimes.com/2012/11/'>November 2012</a>&nbsp;(23)</li>
<li><a href='https://76crimes.com/2012/10/'>October 2012</a>&nbsp;(21)</li>
<li><a href='https://76crimes.com/2012/09/'>September 2012</a>&nbsp;(37)</li>
<li><a href='https://76crimes.com/2012/08/'>August 2012</a>&nbsp;(36)</li>
<li><a href='https://76crimes.com/2012/07/'>July 2012</a>&nbsp;(34)</li>
<li><a href='https://76crimes.com/2012/06/'>June 2012</a>&nbsp;(34)</li>
<li><a href='https://76crimes.com/2012/05/'>May 2012</a>&nbsp;(40)</li>
<li><a href='https://76crimes.com/2012/04/'>April 2012</a>&nbsp;(38)</li>
<li><a href='https://76crimes.com/2012/03/'>March 2012</a>&nbsp;(13)</li>
</ul>
</section>
</aside><!-- #secondary .widget-area -->
<aside id="tertiary" class="widget-area sidebar-secondary" role="complementary">
<section id="rss-14" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="http://www.kuchutimes.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.kuchutimes.com/">Uganda (Kuchu Times)</a></span></h1><ul><li><a class='rsswidget' href='https://www.kuchutimes.com/2020/04/opinion-free-the-19-remanded-lgbtq-persons-under-pretext-of-covid-19-regulations/'>OPINION: Free the 19 Remanded LGBTQ+ Persons Under Pretext of COVID-19 Regulations</a> <span class="rss-date">April 25, 2020</span></li><li><a class='rsswidget' href='https://www.kuchutimes.com/2020/04/tragedy-as-ugandan-lgbtiq-refugee-hangs-self-in-nairobi/'>TRAGEDY AS UGANDAN LGBTIQ REFUGEE HANGS SELF IN NAIROBI</a> <span class="rss-date">April 14, 2020</span></li><li><a class='rsswidget' href='https://www.kuchutimes.com/2020/04/64085/'>UNAIDS Condemns Misuse and Abuse of Emergency Powers to Target Marginalized and Vulnerable Populations</a> <span class="rss-date">April 10, 2020</span></li><li><a class='rsswidget' href='https://www.kuchutimes.com/2020/04/update-on-the-case-of-the-19-lgbt-persons-currently-on-remand-in-uganda-and-urgent-appeal/'>UPDATE ON THE CASE OF THE 19 LGBT PERSONS CURRENTLY ON REMAND IN UGANDA AND URGENT APPEAL</a> <span class="rss-date">April 10, 2020</span></li></ul></section><section id="rss-2" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="https://nostringsng.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nostringsng.com/">Nigeria (NoStringsNG)</a></span></h1><ul><li><a class='rsswidget' href='https://nostringsng.com/qtalk-series-1-real-lives-struggles-lgbtiq-nigerians/'>Qtalk Series 1: The real lives and struggles of LGBTIQ+ Nigerians</a> <span class="rss-date">May 6, 2020</span></li><li><a class='rsswidget' href='https://nostringsng.com/nigeria-gay-youth-trapped-home-homophobic-dad/'>Nigeria: Gay youth trapped at home with homophobic dad</a> <span class="rss-date">April 21, 2020</span></li><li><a class='rsswidget' href='https://nostringsng.com/how-lgbtiq-nigerians-are-coping-with-covid-19-pandemic/'>How LGBTIQ+ Nigerians are coping with COVID-19 pandemic</a> <span class="rss-date">April 17, 2020</span></li><li><a class='rsswidget' href='https://nostringsng.com/nigerian-music-group-releases-new-pro-lgbt-song/'>Nigerian music group releases new pro-LGBT song</a> <span class="rss-date">March 30, 2020</span></li></ul></section><section id="rss-5" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="http://www.gaylaxymag.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.gaylaxymag.com/">India (Gaylaxy)</a></span></h1><ul><li><a class='rsswidget' href='http://www.gaylaxymag.com/articles/lifestyle/the-best-lubricants-to-apply-on-sex-toys/'>The Best Lubricants to Apply On Sex Toys</a> <span class="rss-date">May 7, 2020</span></li><li><a class='rsswidget' href='http://www.gaylaxymag.com/articles/health-sexuality/taking-care-of-lgbtqia-mental-health-during-lockdown/'>Taking Care of LGBTQIA Mental Health during Lockdown</a> <span class="rss-date">May 7, 2020</span></li><li><a class='rsswidget' href='http://www.gaylaxymag.com/hindi/hindi-gay-story-ranjha/'>कहानी: मैं राँझा हो गया</a> <span class="rss-date">May 6, 2020</span></li></ul></section><section id="rss-15" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="https://rightsafrica.com/feeds"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://rightsafrica.com/">From: Rights Africa</a></span></h1><ul><li><a class='rsswidget' href='https://rightsafrica.com/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/'>Uganda 19 update: 44 days in prison with no lawyers, no bail hearing</a> <span class="rss-date">May 7, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/05/06/same-sex-marriage-is-still-illegal-in-tunisia/'>Same-sex marriage is still illegal in Tunisia!</a> <span class="rss-date">May 6, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/05/05/qtalk-reveals-the-lives-and-struggles-of-lgbtiq-nigerians-1st-of-a-series/'>Qtalk reveals the lives and struggles of LGBTIQ+ Nigerians (1st of a series)</a> <span class="rss-date">May 5, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/05/04/covid-19-ugandan-activists-condemn-attacks-targeting-women/'>Covid-19: Ugandan activists condemn attacks targeting women</a> <span class="rss-date">May 4, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/05/01/after-month-of-delays-19-covid-prisoners-case-is-urgent-ugandan-high-court/'>After month of delays, 19 Covid prisoners’ case is ‘urgent’ — Ugandan High Court</a> <span class="rss-date">May 1, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/04/29/after-cameroon-murder-we-condemn-the-prejudiced-reporting-on-homosexuality/'>After Cameroon murder: ‘We condemn the prejudiced reporting on homosexuality’</a> <span class="rss-date">April 29, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/04/28/appeal-to-morocco-halt-online-harassment-of-lgbt-people/'>Appeal to Morocco: Halt online harassment of LGBT people</a> <span class="rss-date">April 28, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/04/28/cameroon-local-chief-expels-four-anti-aids-activists/'>Cameroon: Local chief expels four anti-AIDS activists</a> <span class="rss-date">April 28, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/04/24/the-uganda-19-lawyers-barred-no-chance-of-bail-26-days-in-prison-and-counting/'>The Uganda 19: Lawyers barred; no chance of bail; 26 days in prison and counting</a> <span class="rss-date">April 24, 2020</span></li><li><a class='rsswidget' href='https://rightsafrica.com/2020/04/24/no-end-in-sight-for-tanzanias-anti-lgbt-crackdown/'>No end in sight for Tanzania’s anti-LGBT crackdown</a> <span class="rss-date">April 24, 2020</span></li></ul></section><section id="rss-13" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="https://justiceforsisters.wordpress.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://justiceforsisters.wordpress.com/">Malaysia</a></span></h1><ul><li><a class='rsswidget' href='https://justiceforsisters.wordpress.com/2020/04/09/update-trans-solidarity-fund-dana-solidariti-transgender/'>Update 1 May: Trans Solidarity Fund / Dana Solidariti Transgender</a> <span class="rss-date">April 9, 2020</span></li><li><a class='rsswidget' href='https://justiceforsisters.wordpress.com/2020/04/07/d/'>Donations for trans people affected by Covid-19 / Sumbangan derma bagi individu transgender terkesan akibat Covid-19</a> <span class="rss-date">April 7, 2020</span></li><li><a class='rsswidget' href='https://justiceforsisters.wordpress.com/2020/02/03/state-must-prioritize-sajats-safety-instead-of-fuel-controversy-over-telekung/'>State must prioritize Sajat’s safety, instead of fuel controversy over telekung</a> <span class="rss-date">February 3, 2020</span></li></ul></section><section id="rss-9" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="http://www.hivjustice.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.hivjustice.net/">HIV Justice Network</a></span></h1><ul><li><a class='rsswidget' href='http://www.hivjustice.net/news/first-annual-report/'>[Press release] HIV Justice Network reaches key milestone with the publication of our first annual report</a> <span class="rss-date">May 1, 2020</span></li><li><a class='rsswidget' href='http://www.hivjustice.net/news/press-release-proudly-announcing-hiv-justice-networks-global-advisory-panel/'>[Press release] Proudly announcing HIV Justice Network’s Global Advisory Panel</a> <span class="rss-date">April 24, 2020</span></li><li><a class='rsswidget' href='http://www.hivjustice.net/news/hiv-criminalisation-still-taking-place-during-covid-19-pandemic/'>HIV criminalisation still an issue during COVID-19 pandemic</a> <span class="rss-date">April 17, 2020</span></li></ul></section><section id="rss-7" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="http://feeds.feedburner.com/orinam?format=xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://orinam.net/">India (Orinam)</a></span></h1><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/orinam/~3/4YWuGWZByBQ/'>My closet: safe haven, graveyard of dreams</a> <span class="rss-date">April 20, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/orinam/~3/f3DM6aJFT5s/'>Locked Down in the Time of COVID-19:  Safety and Self-Care for Queer and Trans Persons</a> <span class="rss-date">April 13, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/orinam/~3/id-GuS8B2Ws/'>Financial support for queer people impacted by corona virus-induced lockdown</a> <span class="rss-date">March 29, 2020</span></li></ul></section><section id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.un.org/apps/news/infocus/sgspeeches/search_full.asp?statID=1475"><img src="https://76crimes.files.wordpress.com/2012/03/gay-rights-ban_ki-moon-world-ec-forum.jpg" /></a><br />
“To those who are lesbian, gay, bisexual or transgender, let me say: You are not alone. Your struggle for an end to violence and discrimination is a shared struggle.” <a href="http://www.un.org/apps/news/infocus/sgspeeches/search_full.asp?statID=1475"> — Former U.N. Secretary-General Ban Ki-moon</a></p>
</div>
</section><section id="rss-11" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="https://oblogdee.blog/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://oblogdee.blog/">O-blog-dee</a></span></h1><ul><li><a class='rsswidget' href='https://oblogdee.blog/2020/05/06/guest-lecture-by-melanie-nathan-for-sfsu-personal-and-social-determinants-of-health-when-sexuality-is-criminal/'>Protected: GUEST LECTURE By Melanie Nathan: FOR SFSU Personal and Social Determinants of Health: WHEN SEXUALITY IS CRIMINAL</a> <span class="rss-date">May 7, 2020</span></li><li><a class='rsswidget' href='https://oblogdee.blog/2020/05/04/san-francisco-tenderloin-lawsuit-over-insufferable-sidewalk-conditions-amid-covid-19/'>San Francisco Tenderloin Lawsuit Over ‘Insufferable’ Sidewalk Conditions Amid COVID-19</a> <span class="rss-date">May 4, 2020</span></li><li><a class='rsswidget' href='https://oblogdee.blog/2020/05/02/tanzanias-president-idiocy-as-three-mps-die-and-covid-19-spikes/'>Tanzania’s president idiocy as three MPs die and Covid-19 spikes</a> <span class="rss-date">May 3, 2020</span></li></ul></section><section id="rss-8" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="http://caribbeanirn.blogspot.com/feeds/posts/default?alt=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://caribbeanirn.blogspot.com/">Caribbean updates</a></span></h1><ul><li><a class='rsswidget' href='https://caribbeanirn.blogspot.com/2020/02/lgbtq-and-caribbean-politics-caribbean.html'>LGBTQ+ and Caribbean politics - Caribbean IRN Update January, February 2020</a> <span class="rss-date">February 28, 2020</span></li><li><a class='rsswidget' href='https://caribbeanirn.blogspot.com/2019/12/men-in-dresses-caribbean-irn-update.html'>Men in dresses - Caribbean IRN Update July to December 2019</a> <span class="rss-date">December 10, 2019</span></li><li><a class='rsswidget' href='https://caribbeanirn.blogspot.com/2019/07/pride-in-caribbean-and-changing-times.html'>Pride in the Caribbean and changing times - Caribbean IRN Update April, May, June 2019</a> <span class="rss-date">July 3, 2019</span></li></ul></section><section id="rss-6" class="widget widget_rss"><h1 class="widget-title"><span><a class="rsswidget" href="https://www.queerstion.org/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://76crimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.queerstion.org/">Africa Transdiverse</a></span></h1><ul><li><a class='rsswidget' href='https://www.queerstion.org/2020/02/07/strength-in-solidarity/'>Strength in Solidarity</a> <span class="rss-date">February 7, 2020</span></li><li><a class='rsswidget' href='https://www.queerstion.org/2020/02/05/viskaprata/'>Viskaprata</a> <span class="rss-date">February 5, 2020</span></li><li><a class='rsswidget' href='https://www.queerstion.org/2020/02/05/trans-refugees-in-south-africa-living-in-fear/'>Trans refugees in South Africa living in fear</a> <span class="rss-date">February 5, 2020</span></li></ul></section>	</aside><!-- #tertiary -->
	</div><!-- #main -->
<footer id="footer" role="contentinfo">
<div class="widget-area footer-widget-area">
<div class="column">
<section id="text-11" class="widget widget_text"><h1 class="widget-title"><span>Partner</span></h1>			<div class="textwidget"><p><a href="http://saintpaulsfoundation.org"><img class="aligncenter wp-image-29164" src="https://76crimes.com/wp-content/uploads/2018/05/St-Paul-Foundation-logo.jpg" alt="" width="155" height="175" /></a></p>
</div>
</section>&nbsp;
</div><!-- .column -->
<div class="column">
<section id="text-8" class="widget widget_text"><h1 class="widget-title"><span>Member</span></h1>			<div class="textwidget"><p><a href="https://rightsafrica.com/about/"><img src="https://76crimes.com/wp-content/uploads/2018/05/Logo-PLAIN2-African-Human-RIghts-Media-Network.jpg" alt="" width="270" height="139" /></a></p>
</div>
</section>&nbsp;
</div><!-- .column -->
<div class="column">
<section id="recent-comments-3" class="widget widget_recent_comments"><h1 class="widget-title"><span>Recent Comments</span></h1><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.mambaonline.com/2020/05/07/uganda-19-arrested-in-lgbtq-shelter-raid-still-in-jail/' rel='external nofollow ugc' class='url'>Uganda | 19 arrested in LGBTQ shelter raid still in jail - MambaOnline - Gay South Africa online</a></span> on <a href="https://76crimes.com/2020/05/01/after-month-of-delays-19-covid-prisoners-case-is-urgent-ugandan-high-court/#comment-23701">After month of delays, 19 Covid prisoners&#8217; case is &#8216;urgent&#8217; &#8212; Ugandan High Court</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://carnesia.com/' rel='external nofollow ugc' class='url'>carnesia</a></span> on <a href="https://76crimes.com/2018/09/13/cross-dressing-why-cross-dress-onyx-nigeria/#comment-23700">Why I cross-dress. Onyx explains cross-dressing on Nigerian TV</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://friday5pm.wordpress.com/2020/05/02/nisam-homofobican-ali-ali-jesi/' rel='external nofollow ugc' class='url'>„Nisam homofobičan, ali…“ …ali jesi &#8211; FRIDAY 5pm</a></span> on <a href="https://76crimes.com/76-countries-where-homosexuality-is-illegal/#comment-23699">73 countries where homosexuality is illegal</a></li></ul></section>&nbsp;
</div><!-- .column -->
<div class="column">
<section id="text-12" class="widget widget_text"><h1 class="widget-title"><span>About 76Crimes</span></h1>			<div class="textwidget"><p>The “Erasing 76 Crimes” blog focuses on the human toll of 70+ countries’ anti-LGBTI laws and the struggle to repeal them.</p>
</div>
</section>&nbsp;
</div><!-- .column -->
</div>
<p class="footer-copyright footer-left">©2019 76CRIMES</p>
<nav id="footer-navigation" class="footer-right" role="navigation">
<h1 class="screen-reader-text">Menu</h1>
</nav><!-- #site-navigation -->
</footer><!-- #colophon -->
</div><!-- #container -->
<script>
jQuery(document).ready(function($){
$.backstretch(
"https://76crimes.com/wp-content/uploads/2017/12/black-and-white-lights-abstract-curves-1024x683.jpg",
{ fade: 350 }
);
});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://76crimes.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "36e292b4c9", post_id : 36253 } ); } ); /* ]]> */</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/76crimes.com\/2020\/05\/07\/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing\/":36253};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/05/07/uganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://76crimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"db11600cd2","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/76crimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://76crimes.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/fearless.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://76crimes.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/76crimes.com\/wp-admin\/admin-ajax.php","nonce":"7d1aae09ad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/76crimes.com\/wp-login.php?redirect_to=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://76crimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://76crimes.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>
<!--[if IE]>
<script type="text/javascript">
if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;
}
</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;
tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=36253&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=83b9ecae3ac377f03194b40f85e984e895eef6b4#parent=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139790498&postid=36253&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=83b9ecae3ac377f03194b40f85e984e895eef6b4#parent=https%3A%2F%2F76crimes.com%2F2020%2F05%2F07%2Fuganda-19-update-44-days-in-prison-with-no-lawyers-no-bail-hearing%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;
addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;
if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}
if ( ! comm_par ) {
return cancelReturn;
}
comm_par = 0;
tellFrameNewParent();
return cancelReturn;
};
}
if ( comm_par == parentId ) {
return returnValue;
}
comm_par = parentId;
tellFrameNewParent();
return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})
})();
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'139790498',post:'36253',tz:'-7',srv:'76crimes.com'} ]);
_stq.push([ 'clickTrackerInit', '139790498', '36253' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.75178694725037 seconds, on 07-05-20 12:31:29 -->